Want to read Slashdot from your mobile device? Point it at m.slashdot.org and keep reading!

 



Forgot your password?
typodupeerror
Check out the new SourceForge HTML5 internet speed test! No Flash necessary and runs on all devices. ×

Comment ACL the Netflix subnets (Score 5, Informative) 229

I'm blocking Netflix IPv6 subnets on my router with ICMPv6 no-route-to-host. Windows, Mac and Android clients all seem to immediately fall back to IPv4 and play as normal. It seems like a better solution than disabling IPv6 outright.

Mikrotik RouterOS syntax:

/ipv6 firewall address-list
add address=2406:da00:ff00::/48 list=netflix
add address=2600:1407:19::/48 list=netflix
add address=2607:f8b0:4001::/48 list=netflix
add address=2620:108:700f::/48 list=netflix
add address=2a01:578:3::/48 list=netflix

/ipv6 firewall filter
add chain=forward dst-address-list=netflix action=reject

Comment Don't mix logins or desktops (Score 1) 480

If you use your PC for both work and non-work activities, or anything else like that, one way to keep yourself from distracting yourself is to maintain separate logins.

For example, I have a desktop PC in my home office that I use for both work and for pleasure/gaming/etc. It's usually running Windows 7. I maintain two independent desktop logins - one for work, one for non-work. In this way when I'm on the clock for work, my whole environment says it's work time. That cool web site I was reading last night? The bookmark for it is on the other desktop; I can't see it from here. When I finish work at 5pm or whatever, I switch desktops, and now all my work-related stuff is invisible again. Likewise I have separate mailboxes and domain names, separate logins on my Linux box, ... it's as if I'm two complete people. I find this helpful to avoid distractions.

Comment Thanks Rob. (Score 1) 1521

Meeting you and the rest of the guys at Linuxworld '99 was a high point for me.  I was working the UF booth across the aisle, my first time in San Jose.  Envied your awesome inflatable furniture.

Take care of yourself and your family, and good luck in the future with whatever you do.

Slashdot Top Deals

We can found no scientific discipline, nor a healthy profession on the technical mistakes of the Department of Defense and IBM. -- Edsger Dijkstra

Working...