Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

Description

Traverse can assist you if you lose, misplace, or suspect theft of property, assets, and other items that are important to your business. Traverse is a software program that tracks inventory and items. It can be installed on your premises, or in the cloud. It uses RFID or barcodes to identify your items. Traverse can track any item that you can attach a barcode to. Traverse makes it easy to find any valuable item, such as a tool, file, medical chart or bottle of wine, evidence or piece of equipment. Are you having trouble finding your items Track your items with barcodes Traverse can track it. Traverse Barcode Tracking Software automates the tracking of items moving from one place to another or from one person to another using a few barcode scans. Track files, medical charts, assets, tools, assets and contracts. The Traverse Kiosk App can be run in a central location, such as a file area where items can be transacted on.

API Access

Has API Yes 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Longview Tax No 
TekRADIUS Yes 

Integrations

Longview Tax Yes 
TekRADIUS No 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Pricing Details

No price information available.
Free Trial Yes 
Free Version No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App Yes 
iPad App Yes 
Android App Yes 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs No 
Webinars No 
Live Training (Online) Yes 
In Person Yes 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

Practical Compliance Solutions

Founded

2002

Country

United States

Website

www.complianceabc.com

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Product Features

Asset Tracking

Activity Tracking Yes 
Audit Trails Yes 
Barcoding / RFID Yes 
Checkout / Check-In Yes 
Depreciation Tracking Yes 
Disposal Tracking Yes 
Inventory Management Yes 
Location Tracking Yes 
QR Codes No 
Reservations Yes 
Service History No 

Barcoding

Barcode Generation Yes 
Barcode Scanning Yes 
Custom Labels Yes 
Inventory Management Yes 
Label Templates No 
RFID No 
Receiving Labels No 
Serial Number Tracking No 
Shipping Labels No 

Alternatives

Alternatives

Flex-Pack Reviews

Flex-Pack

Aptean
TekIVR Reviews

TekIVR

KaplanSoft
A2B Tracking Reviews

A2B Tracking

A2B Tracking Solutions
IntelliTrack® Reviews

IntelliTrack®

Barcoding, Inc.