Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 1 Rating

Total
ease
features
design
support

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

Description

Tonzio gives Windows-focused IT teams one operational view across endpoints, networks, support requests, and common workplace controls. Teams can inventory devices and software, inspect hardware and update state, diagnose performance, track latency, packet loss, jitter, speed and uptime, and extend site monitoring with network sentinels. Built-in Helpdesk adds email-driven tickets, queues, SLAs, attachments and linked-device context. Tonzio also supports centralized Outlook email signatures and managed website-blocking rules. Events, notifications, assets, dashboards, reports, exports, webhooks and a scoped Client API connect the evidence to day-to-day IT workflows. Security and configuration views cover supported controls such as antivirus, firewall, BitLocker, UAC, screen lock, MFA, login protection, session revocation and account audit history.

API Access

Has API Yes 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

TekRADIUS Yes 

Integrations

TekRADIUS No 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Pricing Details

$29
Free Trial Yes 
Free Version No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

Tonzio

Founded

2025

Country

Newark, Delaware, United States

Website

www.tonzio.com

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Product Features

Email Signature

Auto Update Yes 
Campaign Specific Signature No 
Content Creation Yes 
Image Management Yes 
Legal Disclaimer No 
Signature Management Yes 
Social Media No 
Templates Yes 

Help Desk

Alerts / Escalation Yes 
Automated Routing Yes 
Community Forums No 
Customizable Branding No 
Document Storage Yes 
Email Integration Yes 
IT Asset Management Yes 
Incident Management Yes 
Interaction Tracking Yes 
Knowledge Base Yes 
Known Issue Management No 
Live Chat No 
Multi-Channel Communication Yes 
Multiple Brands / Products No 
Network Monitoring Yes 
Real-time Chat No 
Self Service Portal Yes 
Service Level Agreement (SLA) Management Yes 
Ticket Management Yes 

IT Asset Management

Asset Tracking Yes 
Audit Management Yes 
Compliance Management No 
Configuration Management Yes 
Contract/License Management Yes 
Cost Tracking No 
Depreciation Management No 
IT Service Management Yes 
Inventory Management Yes 
Maintenance Management No 
Procurement Management No 
Requisition Management No 
Supplier Management Yes 

Network Monitoring

Bandwidth Monitoring Yes 
Baseline Manager No 
Diagnostic Tools Yes 
IP Address Monitoring No 
Internet Usage Monitoring Yes 
Real Time Analytics Yes 
Resource Management No 
SLA Monitoring No 
Server Monitoring No 
Uptime Monitoring Yes 
Web Traffic Reporting No 

Web Content Filtering

Antivirus No 
Automated Blacklist No 
Browser-based Management Portal Yes 
Category / Keyword Filters No 
LDAP Integration No 
Multi-Language Filtering No 
Reporting / Analytics No 
Roles / Permissions Yes 
SSL Inspection No 
Time-based Controls No 
VPN Blocking No 
White Label No 
Whitelisting No 

Alternatives

TekIVR Reviews

TekIVR

KaplanSoft

Alternatives