Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 4 Ratings

Total
ease
features
design
support

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

Description

TrustRadius is a B2B software research, review, and buyer intelligence platform that connects technology buyers with detailed information and verified feedback from software users. Buyers use the platform to research products, compare competing solutions, review pricing and features, evaluate alternatives, and create software shortlists. TrustRadius verifies reviewers and vets submitted reviews to provide detailed peer perspectives that can help buyers evaluate product fit and reduce uncertainty during technology purchasing decisions. Technology vendors can use TrustRadius to generate customer reviews and develop voice-of-customer content that supports brand awareness, differentiation, marketing, and sales programs. The platform's downstream intent data identifies accounts actively researching a vendor's products, competing products, and associated technology categories. These signals can include activities such as viewing pricing, comparing competing products, watching demos, and researching product features. Marketing and sales teams can activate intent data for account-based marketing, sales prioritization, competitive takeout campaigns, pipeline acceleration, customer retention, and upsell opportunities. TrustRadius also offers intent-driven lead generation that uses downstream intent signals to identify, engage, verify, and deliver ICP-matched buyers. Its GEO Monitoring Dashboard extends the platform into AI search by tracking AI Share of Voice, crawler activity, citations, and how AI answer engines represent a vendor's product relative to competitors.

API Access

Has API No 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

Axis LMS No 
Clay No 
Digesto No 
Dynasoft Telefactura Yes 
HG Insights No 
HG Insights Contextual Intelligence Platform No 
Influitive No 
Prodsight No 
Retamo No 
Reviewshake No 
Salesforce No 
TekSIP Yes 
Wufoo No 
Xoxoday No 
Zapier No 

Integrations

Axis LMS Yes 
Clay Yes 
Digesto Yes 
Dynasoft Telefactura No 
HG Insights Yes 
HG Insights Contextual Intelligence Platform Yes 
Influitive Yes 
Prodsight Yes 
Retamo Yes 
Reviewshake Yes 
Salesforce Yes 
TekSIP No 
Wufoo Yes 
Xoxoday Yes 
Zapier Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Pricing Details

No price information available.
Free Trial No 
Free Version Yes 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

HG Insights

Founded

2012

Country

United States

Website

trustradius.com

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Product Features

Review Management

Campaign Management No 
Dashboard Yes 
Negative Feedback Management No 
Response Management Yes 
Review Monitoring Yes 
Review Notification Yes 
Review Request No 
Sentiment Analysis No 
Social Sharing Yes 
White Label No 

Alternatives

Alternatives

Radius Reviews

Radius

Radius Bob
G2 Reviews

G2

G2.com
ActivTrak Reviews

ActivTrak

Birch Grove Software