Want to read Slashdot from your mobile device? Point it at m.slashdot.org and keep reading!


Forgot your password?
Check out the new SourceForge HTML5 internet speed test! No Flash necessary and runs on all devices. ×

Comment Re:Sweet! (Score 1) 325

I also have an Geforce 4. Its a Geforce 4 MX 420, a very old model. But its still working and I'm happy with it. There's only one bug working with Beryl. Nvidia told me that they are on the way for a solution. Why I'm responsing is to inform you that it is possible, even with an old Geforce 4 to get the new kernel. All you have to do is to install the Nvidia Legacy Driver. They are still supported and updated, just not as frequently as the normal driver. You can get the legacy driver here: http://www.nvidia.com/object/linux_display_ia32_1.0-9639.html Good luck with them!

Slashdot Top Deals

I've looked at the listing, and it's right! -- Joel Halpern