Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Brekeke SIP Server, which adheres to the widely recognized Session Initiation Protocol (SIP) standards, delivers a dependable and scalable platform tailored for telecommunications carriers, communication service providers, integrators, and manufacturers of SIP-based products. In accordance with the SIP baseline specification RFC 3261, Brekeke SIP Server encompasses the roles of a SIP registrar server, SIP redirect server, and SIP proxy server. Functioning as a stateful proxy, it efficiently manages session statuses, ensuring optimal session control processing. It is utilized by faculty, students, and staff within degree-granting academic institutions for a variety of purposes, including the evaluation of the Brekeke SIP Server Standard Edition. Additionally, the server supports SIP Trunk Services and can be integrated into smaller SIP communication systems, making it an excellent choice for research and development as well as product demonstrations. With its unmatched reliability and strong performance, Brekeke SIP Server stands out as a premier solution in the SIP server market.

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

API Access

Has API No 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

TekRADIUS No 

Integrations

TekRADIUS Yes 

Pricing Details

$500 one-time payment
Free Trial Yes 
Free Version Yes 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours No 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Vendor Details

Company Name

Brekeke Software

Founded

2002

Country

United States

Website

www.brekeke.com/sip/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring No 
Contact Management No 
IVR / Voice Recognition Yes 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP No 
Voice & Data Integration No 

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Alternatives

Ingate SIParator Reviews

Ingate SIParator

Ingate Systems

Alternatives

TekSIP Reviews

TekSIP

KaplanSoft
TekIVR Reviews

TekIVR

KaplanSoft