Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Herdr serves as a terminal-oriented runtime and multiplexer tailored for developers utilizing AI coding assistants, command-line interfaces, tests, and various other tools. It systematically organizes tasks into distinct workspaces, tabs, and panes that are overseen by a background server, which allows processes to continue operating seamlessly even if a client disconnects. Users are able to either reattach locally or connect to Herdr from different machines via SSH. The software identifies compatible coding agents and indicates their status as either operational, blocked, idle, or completed; furthermore, it ensures that native agent sessions remain intact following a server restart. With its command-line interface and local socket API, scripts and agents can monitor sessions, manage panes, initiate or prompt agents, and await changes in state. Developers have the flexibility to customize keybindings and themes while also enhancing workflows through local executable plugins. Compatible with macOS, Linux, and Windows, Herdr is distributed under the Apache 2.0 license. This innovative tool aims to streamline the development process by providing a robust environment for multitasking and efficient management of coding workflows.

Description

TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones. TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.

API Access

Has API Yes 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

Claude Code Yes 
GitHub Copilot CLI Yes 
OpenAI Codex Yes 
OpenCode Yes 
TekRADIUS No 
Waycar Yes 

Integrations

Claude Code No 
GitHub Copilot CLI No 
OpenAI Codex No 
OpenCode No 
TekRADIUS Yes 
Waycar No 

Pricing Details

Free
The application is distributed under the Apache License 2.0.
Free Trial No 
Free Version Yes 

Pricing Details

$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;

Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway

SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac Yes 
Linux Yes 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs No 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) Yes 
In Person No 

Vendor Details

Company Name

Herdr

Founded

2026

Country

Turkey

Website

herdr.dev/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Telephony

Auto-Dialer No 
Call Center Management No 
Call Monitoring Yes 
Contact Management No 
IVR / Voice Recognition No 
Inbound Reporting No 
Outbound Reporting No 
Predictive Dialer No 
Telemarketing Management No 
VoIP Yes 
Voice & Data Integration Yes 

Alternatives

Agentastic.dev Reviews

Agentastic.dev

Agentastic

Alternatives

TekIVR Reviews

TekIVR

KaplanSoft
Orca Reviews

Orca

Stably AI
T3 Code Reviews

T3 Code

Ping.gg