Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
HeidiSQL is a free program that aims to make it easy to use. "Heidi" allows you to view and edit data and structures on computers that run one of the following database systems: MariaDB, MySQL or Microsoft SQL. Ansgar invented HeidiSQL in 2002. It is one of the most popular tools for MariaDB or MySQL. OpenSource, free for everyone Multiple servers can be connected in one window. MariaDB, MySQL and MS SQL are supported. You can connect to servers via commandline. You can connect via SSH tunnel or SSL settings. Edit tables, views, stored procedures, triggers, and scheduled events. You can create beautiful SQL-exports and then compress them or copy them to the clipboard. Export directly from one server/database to another server/database. You can manage user privileges, import text-files, and export table rows in CSV, HTML HTML, XML, SQL, LaTeX Wiki Markup, and PHP Array. A grid allows you to browse and edit table-data.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Dynasoft Telefactura
No
Firebird
Yes
InterBase
Yes
MariaDB
Yes
MySQL
Yes
PostgreSQL
Yes
ProxySQL
Yes
SQL Server
Yes
SQLite
Yes
TekSIP
No
Integrations
Dynasoft Telefactura
Yes
Firebird
No
InterBase
No
MariaDB
No
MySQL
No
PostgreSQL
No
ProxySQL
No
SQL Server
No
SQLite
No
TekSIP
Yes
Pricing Details
$0
Free for all users, with the option to donate.
Free Trial
No
Free Version
Yes
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
HeidiSQL
Founded
2002
Country
Germany
Website
www.heidisql.com
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Database
Backup and Recovery
Yes
Creation / Development
Yes
Data Migration
Yes
Data Replication
Yes
Data Search
Yes
Data Security
No
Database Conversion
Yes
Mobile Access
No
Monitoring
Yes
NOSQL
No
Performance Analysis
No
Queries
Yes
Relational Interface
Yes
Virtualization
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No