Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
HG Insights Contextual Intelligence Platform is a go-to-market intelligence solution that connects market, account, technology, spend, intent, and buyer information for use by revenue teams and AI agents. Its HG Fabric foundation resolves information from different sources to consistent company identities and corporate hierarchies so teams can interpret signals within the correct account context. The platform includes data on more than 70 million companies, more than 640 million verified technology installs, over 15 years of change history, IT, cloud, and AI spend across more than 150 categories, and more than 200 million contact records. HG Contextual Buyer Intent combines research activity with existing technology footprints to distinguish expansion, competitive displacement, complementary opportunities, and whitespace. HG Copilots provide tools for market research, account prioritization, audience creation, predictive scoring, and seller workflows. HG Agents automate GTM work and can produce source-cited account briefs, buying-committee maps, target lists, scores, contact tables, and personalized outreach. HG MCP Server allows customer-built agents and MCP clients to query HG intelligence, retrieve supporting information, and run curated workflows inside their own agentic environments. HG Customer Voice, powered by TrustRadius, adds verified buyer intent, product reviews, and GEO monitoring for measuring visibility and citations across AI search. Together, these capabilities support market sizing, territory design, competitive displacement, ABM, signal-based selling, account scoring, data enrichment, lead scoring, customer retention, and other revenue operations.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Dynasoft Telefactura
No
HG Insights
Yes
HubSpot CRM
Yes
HubSpot Customer Platform
Yes
LinkedIn
Yes
Model Context Protocol (MCP)
Yes
Salesforce
Yes
TekSIP
No
TrustRadius
Yes
Integrations
Dynasoft Telefactura
Yes
HG Insights
No
HubSpot CRM
No
HubSpot Customer Platform
No
LinkedIn
No
Model Context Protocol (MCP)
No
Salesforce
No
TekSIP
Yes
TrustRadius
No
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
Yes
Live Training (Online)
Yes
In Person
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
HG Insights
Founded
2010
Country
United States
Website
hginsights.com/product/ci-platform/
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Sales Intelligence
CRM Integration
No
Data Cleaning
No
Data Enrichment
No
Data Import/Export
No
Data Mining
No
Data Verification
No
Email Integration
No
Lead Scoring
No
List Building
No
Performance Management
No
Pipeline Management
No
Predictive Modeling/Analytics
No
Prospecting Tools
No
Reporting/Analytics
No
Sales Forecasting
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No