Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Grok Voice 3.0 is an advanced speech-to-speech model that is accessible via the Grok Voice Agent API, designed for developers creating real-time voice applications. This model processes both audio and text inputs, delivering spoken audio or text outputs through a WebSocket connection while enabling features such as conversational turn-taking, interruptions, and function execution. Developers have the flexibility to link this model with custom functions and various server-side tools, which may include web searches, X searches, collections, or remote MCP servers. The API is crafted for use in interactive voice agents that enhance customer support and service call experiences, and it is also implemented for voice communication within Tesla vehicles and Grok Bot. Billing operates on a usage-based model, charging for audio by the minute and text input events separately. Additionally, the API documentation provides comprehensive setup instructions along with examples for clients using Python and JavaScript, ensuring that developers can easily integrate the functionality into their applications. This robust feature set empowers developers to create more engaging and efficient voice interaction systems.
Description
TekSIP for Windows is a SIP Registrar as well as a SIP Proxy. TekSIP supports UDP (IPv4 & IPv6), TCP (IPv4 & IPv6), TLS, and WebSocket transports. Only commercial editions support Secure WebSocket and TLS. TekSIP has been tested on Microsoft Windows Vista and Windows 7/8/10/11 servers. TekSIP is a signaling service for WebRTC based SIP-based phones.
TekSIP is compliant with RFC 3261 and RFC 3263. It also complies to RFC 3581, RFC 3891, RFC 3311 and RFC 3481. It supports NAT traversal, ENUM. Please refer to Readme for technical details on NAT traversal. You can choose the IP address that will be listened to and alternative SIP endpoints when making outgoing calls. You can also log the session details in a log and monitor registrations and active sessions in real-time. Windows Performance Monitor (Perfmon.exe) allows you to monitor the number of active sessions and registrations. TekSIP redirects calls to an alternate endpoint if the called endpoint is not available (Offline, busy ...). GUI can be used to terminate an active SIP session.
API Access
Has API
Yes
API Access
Has API
Yes
Integrations
Grok
Yes
Grok Bot
Yes
Grok Voice Agent
Yes
Grok Voice Agent Builder
Yes
Model Context Protocol (MCP)
Yes
TekRADIUS
No
Twilio
Yes
Integrations
Grok
No
Grok Bot
No
Grok Voice Agent
No
Grok Voice Agent Builder
No
Model Context Protocol (MCP)
No
TekRADIUS
Yes
Twilio
No
Pricing Details
$0.08/min
Audio is $0.08 per minute. Text-only input events are $0.004 each. Server-VAD sessions are billed for the full session duration; push-to-talk sessions are billed for audio sent and received.
Free Trial
Yes
Free Version
No
Pricing Details
$239
Freeware version allows maximum 3 SIP endpoints registration and 3 simultaneous SIP sessions. Enterprise edition allows upto 100 simultaneous registration and SIP sessions. Following features are not supported in free edition;
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Enterprise
* SDP Manipulation
* TLS Transport
* SMPP Gateway
SP
* Enterprise features
* External Authenticator
* SRTP -> RTP interworking
* WebRTC Media Gateway
* Unlimited number of simultaneous SIP registrations and sessions
* Route incoming calls to registered extensions
* IPv6 support
* RADIUS AAA
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Vendor Details
Company Name
SpaceXSI
Founded
2023
Country
United States
Website
x.ai/api/voice
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Product Features
Telephony
Auto-Dialer
No
Call Center Management
No
Call Monitoring
Yes
Contact Management
No
IVR / Voice Recognition
No
Inbound Reporting
No
Outbound Reporting
No
Predictive Dialer
No
Telemarketing Management
No
VoIP
Yes
Voice & Data Integration
Yes