Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
Transformative network automation and provisioning solutions for ISPs and enterprises globally. It’s designed for effortless deployment and integration, whether utilizing the 6connect cloud or implementing ProVision within your firewall. Restore order to your operations by steering clear of the expensive challenges associated with ad hoc solutions and manual management of network resources. Benefit from comprehensive global resource management, fully automated IP address management (IPAM), and simplified administration of DNS, DNSSEC, and DHCP. With a versatile data model that effortlessly accommodates multi-tenant permissions, it also works harmoniously with RADIUS, LDAP, two-factor authentication (2FA), and SAML2. This solution integrates, synchronizes, and automates workflows across numerous DNS platforms, making migrations incredibly straightforward. DHCP configuration and scope management are simplified, and the system seamlessly interfaces with other technologies. From allocation to assignment, including Carrier-Grade NAT (CGN) to IPv6, ProVision expertly manages IP addresses. It features a robust API tailored for seamless integration across global systems, ensuring speed, thorough documentation, and thorough testing. Additionally, user-friendly peering workflows are built in, encompassing everything from email communication to BGP configuration pushes and comprehensive reporting, ensuring that all your networking needs are efficiently met. Such capabilities position ProVision as an indispensable tool in modern network management.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
Yes
API Access
Has API
No
Integrations
Amazon Web Services (AWS)
Yes
Arista Converged Cloud Fabric
Yes
BlueCat Edge
Yes
Cisco Secure Cloud Analytics
Yes
Dynasoft Telefactura
No
Google Cloud Platform
Yes
Infoblox DDI
Yes
Juniper Identity Management Service
Yes
Kubernetes
Yes
LDAP
Yes
Integrations
Amazon Web Services (AWS)
No
Arista Converged Cloud Fabric
No
BlueCat Edge
No
Cisco Secure Cloud Analytics
No
Dynasoft Telefactura
Yes
Google Cloud Platform
No
Infoblox DDI
No
Juniper Identity Management Service
No
Kubernetes
No
LDAP
No
Pricing Details
No price information available.
Free Trial
Yes
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
No
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
Yes
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
6connect
Founded
2009
Country
United States
Website
www.6connect.com
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Network Automation
Compliance Monitoring
No
Configuration Backup
No
Configuration Changes
No
Network Orchestration
No
Performance Monitoring
No
Tool Access Control
No
Vulnerability Assessments
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No