Follow Slashdot stories on Twitter


Forgot your password?
This discussion has been archived. No new comments can be posted.

Spam Radio

Comments Filter:
  • For people with mplayer, you can just mplayer
    Yes, assuming you've upgraded past the version with the HTTP vulnerability, that is. For that matter, since A'rpi and Gabucino (sp?) left the project recently, they've released a further pre4 release.

    Speaking of which, I'll have to do so myself...

Things are not as simple as they seems at first. - Edward Thorp