Catch up on stories from the past week (and beyond) at the Slashdot story archive

 



Forgot your password?
typodupeerror
×
User Journal

Journal johnfreez's Journal: current ios config (at least it should be)

Current configuration : 5353 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname job
!
enable secret 5 $1$/F5a$OEVLRcI5AO1UxW9nDdERD.
enable password 7 060C002942
!
ip subnet-zero
ip name-server 66.159.250.5
ip name-server 66.51.205.100
ip name-server 66.51.206.100
ip dhcp excluded-address 10.0.0.10
!
ip dhcp pool all
      network 10.0.0.0 255.255.255.0
      domain-name thepolka.net
      default-router 10.0.0.10
      dns-server 66.159.250.5 66.51.205.100 66.51.206.100
!
ip dhcp pool 1
      host 10.0.0.1 255.255.255.0
      hardware-address 0002.b34b.89af
      client-name nob
!
ip dhcp pool 2
      host 10.0.0.2 255.255.255.0
      hardware-address 0100.a0cc.2753.6c
      client-name lucy
!
ip dhcp pool 3
      host 10.0.0.3 255.255.255.0
      client-identifier 0100.50ba.8b3b.f9
      client-name strider
!
ip dhcp pool 4
      host 10.0.0.4 255.255.255.0
      client-identifier 0100.07e9.f688.8b
      client-name relaxdaddy
!
ip dhcp pool 5
      host 10.0.0.5 255.255.255.0
      client-identifier 0100.d059.9105.c2
      client-name gogodaddy
!
ip dhcp pool 6
      host 10.0.0.6 255.255.255.0
      client-identifier 0100.80c8.fe70.91
      client-name paul
!
ip dhcp pool 7
      host 10.0.0.7 255.255.255.0
      client-identifier 0100.e07d.a84d.d0
      client-name curvy
!
ip dhcp pool 8
      host 10.0.0.8 255.255.255.0
      hardware-address 0000.1111.0000
      client-name reserved
!
ip dhcp pool 9
      host 10.0.0.9 255.255.255.0
      hardware-address 0000.1111.0000
      client-name reserved
!
ip audit notify log
ip audit po max-events 100
!
!
!
interface Ethernet0
  ip address 10.0.0.10 255.255.255.0
  ip broadcast-address 0.0.0.0
  ip directed-broadcast
  ip nat inside
  hold-queue 32 in
  hold-queue 100 out
!
interface Ethernet1
  ip address 66.159.250.3 255.255.255.0
  no ip redirects
  ip nat outside
  load-interval 60
!
ip default-gateway 66.159.250.1
ip nat inside source list 102 interface Ethernet1 overload
ip nat inside source static tcp 10.0.0.1 22 interface Ethernet1 22
ip nat inside source static tcp 10.0.0.1 113 interface Ethernet1 113
ip nat inside source static tcp 10.0.0.2 21 interface Ethernet1 21
ip nat inside source static tcp 10.0.0.2 1433 interface Ethernet1 1433
ip nat inside source static udp 10.0.0.2 1434 interface Ethernet1 1434
ip nat inside source static tcp 10.0.0.2 5125 interface Ethernet1 5125
ip nat inside source static tcp 10.0.0.3 80 interface Ethernet1 80
ip nat inside source static tcp 10.0.0.3 1024 interface Ethernet1 1024
ip nat inside source static tcp 10.0.0.3 1214 interface Ethernet1 1214
ip nat inside source static udp 10.0.0.3 1214 interface Ethernet1 1214
ip nat inside source static tcp 10.0.0.3 1337 interface Ethernet1 1337
ip nat inside source static udp 10.0.0.3 1337 interface Ethernet1 1337
ip nat inside source static tcp 10.0.0.3 2302 interface Ethernet1 2302
ip nat inside source static udp 10.0.0.3 2302 interface Ethernet1 2302
ip nat inside source static tcp 10.0.0.3 3784 interface Ethernet1 3784
ip nat inside source static udp 10.0.0.3 6257 interface Ethernet1 6257
ip nat inside source static tcp 10.0.0.3 6699 interface Ethernet1 6699
ip nat inside source static tcp 10.0.0.3 14567 interface Ethernet1 14567
ip nat inside source static udp 10.0.0.3 14567 interface Ethernet1 14567
ip nat inside source static tcp 10.0.0.3 29900 interface Ethernet1 29900
ip nat inside source static udp 10.0.0.3 29900 interface Ethernet1 29900
ip nat inside source static tcp 10.0.0.3 29901 interface Ethernet1 29901
ip nat inside source static udp 10.0.0.3 29901 interface Ethernet1 29901
ip nat inside source static tcp 10.0.0.3 49001 interface Ethernet1 49001
ip nat inside source static udp 10.0.0.3 49001 interface Ethernet1 49001
ip nat inside source static udp 10.0.0.6 27015 interface Ethernet1 27015
ip nat inside source static tcp 10.0.0.7 6515 interface Ethernet1 6515
ip nat inside source static udp 10.0.0.7 6515 interface Ethernet1 6515
ip nat inside source static tcp 10.0.0.7 6500 interface Ethernet1 6500
ip nat inside source static udp 10.0.0.7 6500 interface Ethernet1 6500
ip nat inside source static tcp 10.0.0.7 6700 interface Ethernet1 6700
ip nat inside source static udp 10.0.0.7 6700 interface Ethernet1 6700
ip nat inside source static tcp 10.0.0.7 13139 interface Ethernet1 13139
ip nat inside source static udp 10.0.0.7 13139 interface Ethernet1 13139
ip nat inside source static tcp 10.0.0.7 27900 interface Ethernet1 27900
ip nat inside source static udp 10.0.0.7 27900 interface Ethernet1 27900
ip nat inside source static udp 10.0.0.7 28900 interface Ethernet1 28900
ip nat inside source static tcp 10.0.0.7 28900 interface Ethernet1 28900
ip classless
ip route 0.0.0.0 0.0.0.0 66.159.250.1
ip http server
!
!
access-list 23 permit any
access-list 102 permit ip 10.0.0.0 0.0.0.255 any
banner login ^CThe polkadot network hopes you know what you're doing...^C
!
line con 0
  password 7 141D1D0302
  login
  stopbits 1
line vty 0 4
  password 7 141D1D0302
  login
!
scheduler max-task-time 5000
end

This discussion has been archived. No new comments can be posted.

current ios config (at least it should be)

Comments Filter:

An Ada exception is when a routine gets in trouble and says 'Beam me up, Scotty'.

Working...