Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
TeleFactura stands out as the ultimate all-in-one Telecom CDR billing software, seamlessly integrating with platforms like Radius, Xero, and Sage. This cutting-edge and user-friendly solution is designed for a variety of applications, including voice and VoIP billing, mobile MVNO, data and ISP billing, call accounting, rating, data mediation, provisioning, account reconciliation, Telecoms auditing, and functioning as a Radius AAA server. It is perfectly tailored for any organization that requires a comprehensive system to effectively oversee and manage real-time access for their voice and data users. In addition, TeleFactura connects with an impressive array of 15 third-party systems, encompassing payment gateways such as PayPal and Radius AAA server solutions like Radius Manager and TekRadius. Not only does it feature sophisticated reporting capabilities, but it also offers unparalleled flexibility with its extensive array of features, allowing it to handle various billing needs from recurring charges to any data sourced from databases, text files, or HTTP-based CDR inputs. The incorporation of Radius AAA Integration equips users with complete Telecom authentication and authorization functionalities, ensuring a robust and efficient billing experience. With its versatility and extensive integrations, TeleFactura is the go-to choice for businesses looking to optimize their telecom billing processes.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Asterisk
Yes
Dynasoft Telefactura
No
MySQL
Yes
PayPal
Yes
SQL Server
Yes
Sage CRM
Yes
Skrill
Yes
TekRADIUS
Yes
TekSIP
No
Xero
Yes
Integrations
Asterisk
No
Dynasoft Telefactura
Yes
MySQL
No
PayPal
No
SQL Server
No
Sage CRM
No
Skrill
No
TekRADIUS
No
TekSIP
Yes
Xero
No
Pricing Details
$99 per month
Unlimited billing and general support
Lifetime and yearly contracts offered
Lifetime and yearly contracts offered
Free Trial
Yes
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
Yes
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
Yes
Live Training (Online)
No
In Person
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
Dynasoft
Founded
2007
Country
United Kingdom
Website
www.dynasoft.net/telecom-cdr-billing-software/#&panel1-1
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Billing and Provisioning
Billing & Invoicing
Yes
Carrier Access Billing
Yes
Contract Management
No
Customer Accounts
Yes
Customizable Billing
Yes
Flexible Rate Tables
Yes
Internet
Yes
Order Management
No
Post-Paid Systems
Yes
Pre-Paid Systems
Yes
Provisioning
Yes
Rating
Yes
Self Service Portal
Yes
Service Order System
No
VoIP
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No