Average Ratings 0 Ratings
Average Ratings 0 Ratings
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
Description
VitalQIP stands out as a reliable and adaptable DDI (Domain Name System, Dynamic Host Configuration Protocol, and IP Address Management) solution that simplifies the complexities of IP management while simultaneously lowering the costs associated with handling IP addresses within organizations. Its proven track record in the industry enables effective management of numerous DNS and DHCP servers, which can support millions of IP addresses with ease. The solution also embraces IPv6 and incorporates automation features for critical DNS and DHCP services, thereby enhancing operational efficiency. Additionally, it offers seamless cloud integration via a software approach compatible with both Red Hat Enterprise Linux and Microsoft Windows, providing flexibility to users. For enhanced security, optional hardware solutions or virtualized appliances are available, catering to diverse enterprise needs. VitalQIP further enriches its ecosystem with a comprehensive set of APIs and plugins designed for cloud platform automation, enabling effortless integration for partners. Furthermore, it includes a user-friendly portal that supports self-service and BYOD initiatives, along with built-in capabilities for applications and monitoring tools, ensuring a holistic management experience. This comprehensive feature set makes VitalQIP a preferred choice for enterprises aiming to streamline their network management processes.
API Access
Has API
No
API Access
Has API
Yes
Integrations
Amazon Web Services (AWS)
No
Dynasoft Telefactura
Yes
Microsoft Azure
No
Rackspace OpenStack
No
Red Hat AMQ
No
TekSIP
Yes
VMware Cloud
No
Integrations
Amazon Web Services (AWS)
Yes
Dynasoft Telefactura
No
Microsoft Azure
Yes
Rackspace OpenStack
Yes
Red Hat AMQ
Yes
TekSIP
No
VMware Cloud
Yes
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Pricing Details
No price information available.
Free Trial
No
Free Version
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Deployment
Web-Based
Yes
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
Yes
Chromebook
No
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
No
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
Yes
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Vendor Details
Company Name
Cygna Labs
Country
United States
Website
cygnalabs.com/en/vitalqip-platform/
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No