Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

Description

Streamline your data science processes by establishing automation workflows tailored to your needs. With the ability to design on your desktop and execute anywhere, this modern data integration tool empowers you with complete control over your data. Tweakstreet functions as a locally-run application on your computer, ensuring that you maintain ownership and security of your information. Whether on a desktop, in your data center, or within cloud servers, you can create and run your workflows seamlessly. It offers extensive connectivity options, featuring connectors for a variety of popular data sources, including file formats, databases, and online services, with new connectors added regularly. Users benefit from built-in support for essential data exchange formats like CSV, XML, and JSON, as well as compatibility with well-known SQL databases such as Postgres, MariaDB, SQL Server, Oracle, MySQL, and DB2. Moreover, Tweakstreet accommodates any database with JDBC drivers, and provides support for HTTP interfaces including REST-style APIs, complete with robust OAuth 2.0 authentication for secure access to widely-used APIs. This flexibility and comprehensive support make Tweakstreet an invaluable tool for data professionals looking to enhance their workflows.

API Access

Has API No 

API Access

Has API Yes 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura Yes 
IBM Db2 No 
MariaDB No 
MySQL No 
Oracle Database No 
PostgreSQL No 
SQL Server No 
TekSIP Yes 

Integrations

Dynasoft Telefactura No 
IBM Db2 Yes 
MariaDB Yes 
MySQL Yes 
Oracle Database Yes 
PostgreSQL Yes 
SQL Server Yes 
TekSIP No 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Pricing Details

No price information available.
Free Trial No 
Free Version No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs No 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Vendor Details

Company Name

Twineworks

Country

Germany

Website

tweakstreet.io

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Product Features

Data Warehouse

Ad hoc Query No 
Analytics No 
Data Integration No 
Data Migration No 
Data Quality Control No 
ETL - Extract / Transfer / Load No 
In-Memory Processing No 
Match & Merge No 

Alternatives

Alternatives

Luna Modeler Reviews

Luna Modeler

Ideamerit
 OraDump-to-MySQL Reviews

OraDump-to-MySQL

Intelligent Converters
Radius Reviews

Radius

Radius Bob