Average Ratings 3 Ratings
Average Ratings 0 Ratings
Description
An efficient web development low-code platform. It makes it easy to quickly and easily create complete web systems as well as Business Intelligence solutions. Scriptcase allows you to create and develop elegant, responsive, database-driven apps using your web browser. You can create powerful PHP applications quickly, easily, and securely at a low price with this powerful generator. You can connect to your database (MySQL or MariaDB, PostgreSQL SQLite, SQLite and SQL Azure, Amazon Aurora and Firebird), and create web applications based upon your tables quickly and safely. Data access and maintenance are simplified with Scriptcase. Scriptcase supports the following databases: XLS, CSV, and ACCESS spreadsheet import and transformation features. This import tool allows you to convert your spreadsheets into system programs.
Description
TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.
API Access
Has API
No
API Access
Has API
No
Integrations
Amazon Aurora
Yes
Azure SQL Database
Yes
Dynasoft Telefactura
No
Firebird
Yes
HTML
Yes
IBM Db2
Yes
IBM Informix
Yes
InterBase
Yes
MariaDB
Yes
Microsoft Access
Yes
Integrations
Amazon Aurora
No
Azure SQL Database
No
Dynasoft Telefactura
Yes
Firebird
No
HTML
No
IBM Db2
No
IBM Informix
No
InterBase
No
MariaDB
No
Microsoft Access
No
Pricing Details
$349
Free Trial
Yes
Free Version
No
Pricing Details
$239
Following features are not supported in the free edition.
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log
SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial
Yes
Free Version
Yes
Deployment
Web-Based
No
On-Premises
No
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
Yes
Linux
Yes
Chromebook
No
Deployment
Web-Based
No
On-Premises
Yes
iPhone App
No
iPad App
No
Android App
No
Windows
Yes
Mac
No
Linux
No
Chromebook
No
Customer Support
Business Hours
No
Live Rep (24/7)
Yes
Online Support
Yes
Customer Support
Business Hours
Yes
Live Rep (24/7)
Yes
Online Support
Yes
Types of Training
Training Docs
Yes
Webinars
Yes
Live Training (Online)
Yes
In Person
No
Types of Training
Training Docs
Yes
Webinars
No
Live Training (Online)
No
In Person
No
Vendor Details
Company Name
Netmake
Founded
2001
Country
Brazil
Website
www.scriptcase.net
Vendor Details
Company Name
KaplanSoft
Founded
2011
Country
Turkey
Website
www.kaplansoft.com
Product Features
Application Development
Access Controls/Permissions
Yes
Code Assistance
Yes
Code Refactoring
Yes
Collaboration Tools
Yes
Compatibility Testing
Yes
Data Modeling
Yes
Debugging
Yes
Deployment Management
Yes
Graphical User Interface
Yes
Mobile Development
Yes
No-Code
Yes
Reporting/Analytics
Yes
Software Development
Yes
Source Control
Yes
Testing Management
Yes
Version Control
Yes
Web App Development
No
Database
Backup and Recovery
Yes
Creation / Development
Yes
Data Migration
Yes
Data Replication
Yes
Data Search
Yes
Data Security
Yes
Database Conversion
Yes
Mobile Access
No
Monitoring
No
NOSQL
No
Performance Analysis
No
Queries
No
Relational Interface
No
Virtualization
No
Flowchart
Collaboration
Yes
Diagramming
Yes
Drag & Drop
Yes
Organizational Charting
Yes
Process Mapping
Yes
Revision Management
Yes
Templates
Yes
Text to Chart
Yes
Gantt Chart
Alerts/Notifications
Yes
Capacity Monitoring
Yes
Color Coding
Yes
Dependency Tracking
No
Drag & Drop
Yes
Milestone Tracking
No
Progress Tracking
Yes
Task Management
Yes
Templates
Yes
IDE
Code Completion
Yes
Compiler
Yes
Cross Platform Support
Yes
Debugger
Yes
Drag and Drop UI
Yes
Integrations and Plugins
Yes
Multi Language Support
Yes
Project Management
Yes
Text Editor / Code Editor
Yes
Low-Code Development
AI-Assisted Development
No
Business Process Automation
Yes
Collaborative Development
Yes
Data Aggregation and Publishing
Yes
Deployment Management
Yes
Drag & Drop
Yes
Integrations Management
Yes
Iteration Management
No
Performance Monitoring
Yes
Requirements Management
Yes
Templates
Yes
Visual Modeling
Yes
Web / Mobile App Development
Yes
Workflow Management
No
No-Code Development
AI-Assisted Development
No
Business Process Automation
Yes
Collaborative Development
Yes
Data Aggregation and Publishing
Yes
Deployment Management
Yes
Drag & Drop
Yes
Integrations Management
Yes
Iteration Management
No
Performance Monitoring
Yes
Requirements Management
Yes
Templates
Yes
Visual Modeling
Yes
Web / Mobile App Development
Yes
Workflow Management
No
Product Features
Network Access Control (NAC)
Authentication
Yes
Authorization
Yes
Automated Hotfix / Updates
No
Centralized Policy Management
Yes
Dashboard
No
Device Auto-Provisioning
No
Device Self-Registration
No
Posture Assessment
No
Quarantine / Remediation
Yes
Secure Guest Access
No