Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

DanubeData is an advanced managed services platform tailored for European cloud infrastructure, integrating compute, databases, caches, storage, and applications into a cohesive namespace. Designed to ensure your data navigates optimally, it enables the deployment of VPS instances powered by AMD Zen4, along with managed databases such as PostgreSQL, MySQL, and MariaDB, as well as Redis-compatible caches and S3-compatible object storage, all accessible from a single dashboard. Operating entirely within a German datacenter, the platform benefits from zero-latency internal networking, eliminating cross-region delays and simplifying overall architecture. Virtual machines can be provisioned in less than 45 seconds, featuring AMD EPYC Zen 4 cores, NVMe Gen4 storage, DDR5 memory, full root access, cloud-init compatibility, SSH key support, DDoS protection, and real-time resource monitoring. Managed databases come fully equipped for production with features like automated backups, point-in-time recovery, read replicas, automatic failover, and default SSL/TLS encryption, along with performance insights and additional tools for efficiency. This comprehensive setup not only enhances the speed of deployment but also ensures a robust and secure environment for all your cloud needs.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Amazon S3 Yes 
Claude Code Yes 
DragonFly BSD Yes 
Dynasoft Telefactura No 
Ghost Yes 
Hermes Agent Yes 
Immich Yes 
MariaDB Yes 
MySQL Yes 
OpenClaw Yes 
PostgreSQL Yes 
Redis Yes 
SQL Server Management Studio (SSMS) Yes 
TekSIP No 
Valkey Yes 
WordPress Yes 
n8n Yes 

Integrations

Amazon S3 No 
Claude Code No 
DragonFly BSD No 
Dynasoft Telefactura Yes 
Ghost No 
Hermes Agent No 
Immich No 
MariaDB No 
MySQL No 
OpenClaw No 
PostgreSQL No 
Redis No 
SQL Server Management Studio (SSMS) No 
TekSIP Yes 
Valkey No 
WordPress No 
n8n No 

Pricing Details

$3.99 per TB
Free Trial No 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows No 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

DanubeData

Country

Romania

Website

danubedata.ro/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Virtual Machine

Backup Management No 
Graphical User Interface No 
Remote Control No 
VDI No 
Virtual Machine Encryption No 
Virtual Machine Migration No 
Virtual Machine Monitoring No 
Virtual Server No 

VPS Hosting

Access Control / Permissions No 
FTP No 
Managed VPS No 
Multi-Server Management No 
One-Click Apps No 
Root Access No 
SSD Storage No 
Unmanaged VPS No 
Upload Custom ISO No 

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

Radius Reviews

Radius

Radius Bob