Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

Query Streams provides a secure connection between Google Sheets and Microsoft Excel to access live databases without the need for VPNs, firewall modifications, or coding skills. Users can execute real-time SQL queries and instantly see the results directly within their spreadsheets. The intuitive add-on interface allows even those without technical expertise to easily modify parameters and retrieve updated data whenever needed. Designed for a wide range of users, including IT professionals, analysts, finance teams, developers, students, researchers, and anyone managing personal or academic projects, Query Streams removes the hassle of manual data exports or reliance on scheduled updates. It offers compatibility with major database systems such as MySQL, PostgreSQL, SQL Server, MariaDB, SQLite, Access, and more. By incorporating features like shared queries, secure handling of credentials, detailed access controls, and rapid data compression, Query Streams transforms spreadsheets into dynamic dashboards—making the process both secure and straightforward. This innovative solution empowers users to interact with their data in real-time, enhancing productivity and decision-making capabilities.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
Google Sheets Yes 
MariaDB Yes 
Microsoft Access Yes 
Microsoft Excel Yes 
MySQL Yes 
PostgreSQL Yes 
SQL Server Yes 
SQLite Yes 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
Google Sheets No 
MariaDB No 
Microsoft Access No 
Microsoft Excel No 
MySQL No 
PostgreSQL No 
SQL Server No 
SQLite No 
TekSIP Yes 

Pricing Details

Free
Free Trial No 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based Yes 
On-Premises No 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours No 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

Query Streams

Founded

2025

Country

United States

Website

querystreams.com

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

TablePlus Reviews

TablePlus

TablePlus InC

Alternatives

DBeaver Community Reviews

DBeaver Community

DBeaver Corp.
Valentina Studio Reviews

Valentina Studio

Paradigma Software
Radius Reviews

Radius

Radius Bob