Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Average Ratings 0 Ratings

Total
ease
features
design
support

No User Reviews. Be the first to provide a review:

Write a Review

Description

ARPMiner consists a GUI, and a service called TekSpot. PPPoE and HTTP are supported, as well as a DHCP server, proxy DNS server, and a DHCP server. Only the SP edition supports RADIUS accounting and PPP encryption. ARPMiner supports access control in three modes: Network Address Translation (NAT), Bridge mode, and PPPoE Server mode. ARPMiner allows the user to set the private interface IP and subnet mask from the management interface. When you save settings in ARPMiner, the IP address and subnet masque of the interface are changed at the operating-system level. You can enable Sponsored Autorization to allow HotSpot Users to request access via e-mail from a corporate employee. ARPMiner sends an access request on behalf of the user via e-mail to a sponsor e-mail specified by the user. For more information, please refer to the Sponsored Authorization section of the ARPMiner Manual.

Description

TekRADIUS for Windows is a RADIUS Server with a built-in DHCP Server. TekRADIUS has been tested on Microsoft Windows Vista and Windows 7-11 servers. TekRADIUS complies to RFC 2865 and RFC2866. TekRADIUS supports TCP (RFC 6613), and TLS (RFC 6614 - RadSec). TekRADIUS comes in three editions: TekRADIUS LT, which supports SQLite, and TekRADIUS OD, which supports MySQL, MariaDB and PostgreSQL databases via ODBC. It runs as a Windows Service, and comes with an interface for Windows management.

API Access

Has API No 

API Access

Has API No 

Screenshots View All

Screenshots View All

Integrations

Dynasoft Telefactura No 
TekSIP No 

Integrations

Dynasoft Telefactura Yes 
TekSIP Yes 

Pricing Details

269
Freeware license allows maximum 5 simultaneous user sessions. Following features are not supported in free edition;

Enterprise
* RADIUS authentication & authorization
* IP address blacking listing on authentication failures.
* Sponsored authorization.

SP
* Enterprise features
* RADIUS accounting
* PPP encryption in PPPoE server
* DNS Proxy
Free Trial Yes 
Free Version Yes 

Pricing Details

$239
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Trial Yes 
Free Version Yes 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Deployment

Web-Based No 
On-Premises Yes 
iPhone App No 
iPad App No 
Android App No 
Windows Yes 
Mac No 
Linux No 
Chromebook No 

Customer Support

Business Hours Yes 
Live Rep (24/7) No 
Online Support Yes 

Customer Support

Business Hours Yes 
Live Rep (24/7) Yes 
Online Support Yes 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Types of Training

Training Docs Yes 
Webinars No 
Live Training (Online) No 
In Person No 

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com/arpminer/

Vendor Details

Company Name

KaplanSoft

Founded

2011

Country

Turkey

Website

www.kaplansoft.com

Product Features

Product Features

Network Access Control (NAC)

Authentication Yes 
Authorization Yes 
Automated Hotfix / Updates No 
Centralized Policy Management Yes 
Dashboard No 
Device Auto-Provisioning No 
Device Self-Registration No 
Posture Assessment No 
Quarantine / Remediation Yes 
Secure Guest Access No 

Alternatives

Alternatives

Radius Reviews

Radius

Radius Bob