Catch up on stories from the past week (and beyond) at the Slashdot story archive


Forgot your password?

Submission + - New Samba release fixes 5 critical vulnerabilities

An anonymous reader writes: Its time to patch your Samba installations. Five critical vulnerabilities have been fixed in the latest version that could allow attackers to gain remote root access to file servers running the vulnerable installations of Samba. With no workaround except upgrade, the vulnerability is extremely serious. =viewArticleBasic&taxonomyName=spam__malware_and_v ulnerabilities&articleId=9019398&taxonomyId=85 html -033.html -032.html -031.html -030.html -029.html

"Unibus timeout fatal trap program lost sorry" - An error message printed by DEC's RSTS operating system for the PDP-11