<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '489713518914914441',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Intel Fights For Its Future - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader shares a post: The Smartphone 2.0 era has destroyed many companies: Nokia, Blackberry, Palm... Will Intel be another victim, either as a result of the proposed Broadcom-Qualcomm combination, or as a consequence of a suicidal defense move? Intel sees the Qualcomm+Broadcom combinat...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="slashdot.org">
		<meta property="og:url" content="https://slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="Intel Fights For Its Future - Slashdot">
		<meta property="og:description" content="An anonymous reader shares a post: The Smartphone 2.0 era has destroyed many companies: Nokia, Blackberry, Palm... Will Intel be another victim, either as a result of the proposed Broadcom-Qualcomm combination, or as a consequence of a suicidal defense move? Intel sees the Qualcomm+Broadcom combinat...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/intel_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/338277" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?99e6c9e30a015780" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?99e6c9e30a015780" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?99e6c9e30a015780" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?99e6c9e30a015780">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?99e6c9e30a015780"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?99e6c9e30a015780" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-98414429" data-fhid="98414429" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">98414429</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-98414429">
			<a href="//slashdot.org/index2.pl?fhfilter=intel" onclick="return addfhfilter('intel');">
			
				<img src="//a.fsdn.com/sd/topics/intel_64.png" width="64" height="64" alt="Intel" title="Intel">
			
		</a>
		
	
		
		
		
		

		
		<a href="//slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-98414429" class="story-title"> <a   href="//slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future">Intel Fights For Its Future</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://mondaynote.com/intel-fights-for-its-future-6498f886992b"  title="External link - https://mondaynote.com/intel-fights-for-its-future-6498f886992b" target="_blank"> (mondaynote.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-98414429" >110</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future#comments" title="">110</a></span>
		
	</h2>
	<div class="details" id="details-98414429">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-98414429" datetime="on Monday March 12, 2018 @10:00AM">on Monday March 12, 2018 @10:00AM</time>
		
		
			 from the <span class="dept-text">closer-look</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-98414429">
	
		
	

	
		
		<div id="text-98414429" class="p">
			
		 	
				An anonymous reader shares a post:<i> The Smartphone 2.0 era has destroyed many companies: Nokia, Blackberry, Palm... Will Intel be another victim, either as a result of the proposed Broadcom-Qualcomm combination, <a href="https://mondaynote.com/intel-fights-for-its-future-6498f886992b">or as a consequence of a suicidal defense move</a>? Intel sees the Qualcomm+Broadcom combination as an existential threat, an urgent one. But rather than going to the Feds to try and scuttle the deal through a long and uncertain process, Intel is rumored to be "working with advisors" (in plainer English, the company's Investment Bankers) on a countermove: acquire Broadcom. Why the sudden sense of urgency? What is the existential threat? And wouldn't the always risky move of combining two cultures, employees, and physical plants introduce an even greater peril? <br> <br> To begin with, the threat to Intel's business isn't new; the company has been at risk for more than a decade. By declining Steve Jobs' proposal to make the original iPhone CPU in 2005, Intel missed a huge opportunity. The company's disbelief in Apple's ambitious forecast is belied by the numbers: More than 1.8 billion iOS devices have been sold thus far. Intel passed on the biggest product wave the industry has seen, bigger than the PC. Samsung and now TSMC manufacture iPhone CPUs. Just as important, there are billions of Android-powered machines, as well. One doesn't have to assume 100% share in the smartphone CPU market to see Intel's gigantic loss.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-98414429" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future"
								  data-janrain-title="Intel Fights For Its Future"
								  data-janrain-message="Intel Fights For Its Future @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-98414429" class="tag-bar none">
			<a  class="popular popular popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/18/03/12/1214204/inside-the-booming-black-market-for-spotify-playlists?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/story/18/03/12/1439228/amazons-alexa-is-coming-to-an-office-near-you?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/18/03/12/1214204/inside-the-booming-black-market-for-spotify-playlists?sdsrc=prev">Inside the Booming Black Market For Spotify Playlists </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//slashdot.org/story/17/11/14/1837218/germany-is-burning-too-much-coal?sdsrc=popbyskid">Germany Is Burning Too Much Coal</a><br></h2>
																				<h2><a href="//slashdot.org/story/18/01/16/168207/contraceptive-app-natural-cycles-blamed-for-string-of-unwanted-pregnancies?sdsrc=popbyskid">Contraceptive App Natural Cycles Blamed For String of Unwanted Pregnancies</a><br></h2>
																				<h2><a href="//slashdot.org/story/17/11/03/116222/ask-slashdot-why-do-we-still-commute?sdsrc=popbyskid">Ask Slashdot: Why Do We Still Commute?</a><br></h2>
																				<h2><a href="//slashdot.org/story/17/09/05/1750238/its-official-users-navigate-flat-ui-designs-22-percent-slower?sdsrc=popbyskid">It's Official: Users Navigate Flat UI Designs 22 Percent Slower</a><br></h2>
																				<h2><a href="//slashdot.org/story/17/12/24/0030213/researchers-ask-are-people-better-off-than-50-years-ago?sdsrc=popbyskid">Researchers Ask: Are People Better Off Than 50 Years Ago?</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//slashdot.org/story/18/03/12/1439228/amazons-alexa-is-coming-to-an-office-near-you?sdsrc=next">Amazon's Alexa Is Coming To an Office Near You</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future" title="Back to Article - Intel Fights For Its Future">Intel Fights For Its Future</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Intel Fights For Its Future" href="//slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future">Intel Fights For Its Future</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//slashdot.org/comments.pl?sid=11846107&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//slashdot.org/search.pl?op=comments&amp;sid=11846107" class="btn">Search <span class="totalcommentcnt">108</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//slashdot.org/comments.pl?sid=11846107">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//slashdot.org/search.pl?op=comments&amp;sid=11846107" class="ui-icon search_comments">Search <span class="totalcommentcnt">108</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/03/12/1359245/intel-fights-for-its-future/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?99e6c9e30a015780" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56246557" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246557" class="commentstatus"></div>
<div id="comment_56246557" class="cw">
	<div id="comment_top_56246557" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246557" name="comment_link_56246557" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246557" onclick="return D2.setFocusComment(56246557)" >Typical idiocy clickbait from the "editors"</a>


		 	<span id="comment_score_56246557" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246557); return false"><span class=opt>Score:</span>1</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CajunArson">CajunArson</a>  <span class="uid"><a href="//slashdot.org/~CajunArson">( 465943 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246557"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246557"><p>As usual another stupid article full of line noise instead of anything intelligent to say.</p><p>Incidentally, if Intel is "fighting for its future" by making huge profits in a variety of areas then why the hell is Qualcomm -- the effective monopolist in smartphone wireless devices and also a huge player in smartphone SoCs -- even conceivably a target of a takeover? Why the hell isn't Qualcomm about to buy out Intel if Intel is so behind the curve and Qualcomm is supposedly so great?</p><p>Let's not even forget how this<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246557">

</div>
</div>

<div id="replyto_56246557"></div>

<ul id="group_56246557">
	<li id="hiddens_56246557" class="hide"></li>
</ul>

<ul id="commtree_56246557"><li id="tree_56246583" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246583" class="commentstatus"></div>
<div id="comment_56246583" class="cw">
</div>

<div id="replyto_56246583"></div>

<ul id="group_56246583">
	<li id="hiddens_56246583" class="hide"></li>
</ul>

</li><li id="tree_56246723" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56246723" class="commentstatus"></div>
<div id="comment_56246723" class="cw">
	<div id="comment_top_56246723" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246723" name="comment_link_56246723" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246723" onclick="return D2.setFocusComment(56246723)" >Re:Typical idiocy clickbait from the "editors"</a>


		 	<span id="comment_score_56246723" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246723); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TWX">TWX</a>  <span class="uid"><a href="//slashdot.org/~TWX">( 665546 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246723">		
		on Monday March 12, 2018 @10:40AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246723">#56246723</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246723"><p>The article (or at least the Slashdot synopsis) may be excessively editorializing it, but Intel is threatened by the reduction in the personal computer industry.</p><p>Consider that when PCs rose to prominence there were lots of architectures.  Even after Wintel and Motorola/Apple dominated personal computers at home, business computing still had other architectures (MIPS, and Alpha immediately come to mind) to the extent that Microsoft felt the need to port their business OS to those platforms, rather than to force x86.</p><p>The end of the model that all software has to be compatible with x86/AMD64 and that the gatekeepers for software for new devices (Apple's and Google's respective repositories) require that the software work on their devices almost without respect to the underlying CPUs, plus the 'cloud' model and various other virtual machine models may abstract the software developer away from the physical hardware to the point that we might again see a proliferation of various architectures again.  Intel has reigned supreme because it was difficult to port software or to write software to run on everything, but if that has changed then suddenly it doesn't matter what actual CPU is in the phone or tablet or even server, it'll just work when it's time for the software to run.</p><p>That's the threat to Intel's business-model, a loss of near-monopoly on processors because new devices don't need Intel's processors.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246723">
<span class="ind"></span><a id="reply_link_56246723" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246723" onclick="D2.replyTo(56246723); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56246557" onclick="return D2.selectParent(56246557)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Typical idiocy clickbait from the &#34;editors&#34; by TWX @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246723" data-title="Re:Typical idiocy clickbait from the &#34;editors&#34;">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Typical idiocy clickbait from the &#34;editors&#34; by TWX" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246723" data-title="Re:Typical idiocy clickbait from the &#34;editors&#34;">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Typical idiocy clickbait from the &#34;editors&#34; by TWX" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246723" data-title="Re:Typical idiocy clickbait from the &#34;editors&#34;">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56246723" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56246723" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246723" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56246723"></div>

<ul id="group_56246723">
	<li id="hiddens_56246723" class="hide"></li>
</ul>

<ul id="commtree_56246723"><li id="tree_56247395" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247395" class="commentstatus"></div>
<div id="comment_56247395" class="cw">
	<div id="comment_top_56247395" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247395" name="comment_link_56247395" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247395" onclick="return D2.setFocusComment(56247395)" >Re:</a>


		 	<span id="comment_score_56247395" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247395); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bert64">Bert64</a>  <span class="uid"><a href="//slashdot.org/~Bert64">( 520050 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247395"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247395"><p>Those other architectures were forced into the highend niche, and eventually died out...<br>The same is happening to intel now, they are forced into the highend niche where arm chips are suitable for an increasing amount of day to day tasks, and only people with specialised requirements currently require the higher performance intel chips.<br>Fast forward a few years and the increased volume of sales for the arm chips provides more development money, and arm starts overtaking intel in performance too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247395">

</div>
</div>

<div id="replyto_56247395"></div>

<ul id="group_56247395">
	<li id="hiddens_56247395" class="hide"></li>
</ul>

</li><li id="tree_56247491" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247491" class="commentstatus"></div>
<div id="comment_56247491" class="cw">
</div>

<div id="replyto_56247491"></div>

<ul id="group_56247491">
	<li id="hiddens_56247491" class="hide"></li>
</ul>

</li><li id="hidestring_56246723"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246723">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247133" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247133" class="commentstatus"></div>
<div id="comment_56247133" class="cw">
</div>

<div id="replyto_56247133"></div>

<ul id="group_56247133">
	<li id="hiddens_56247133" class="hide"></li>
</ul>

</li><li id="tree_56247377" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247377" class="commentstatus"></div>
<div id="comment_56247377" class="cw">
</div>

<div id="replyto_56247377"></div>

<ul id="group_56247377">
	<li id="hiddens_56247377" class="hide"></li>
</ul>

<ul id="commtree_56247377"><li id="tree_56247409" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247409" class="commentstatus"></div>
<div id="comment_56247409" class="cw">
	<div id="comment_top_56247409" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247409" name="comment_link_56247409" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247409" onclick="return D2.setFocusComment(56247409)" >amd epyc has the pci-e for storage without</a>


		 	<span id="comment_score_56247409" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247409); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247409"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247409"><p>amd epyc has the pci-e for storage without needing to cross-flash  / reflash to IT mode or lot's of pci-e switches.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247409">

</div>
</div>

<div id="replyto_56247409"></div>

<ul id="group_56247409">
	<li id="hiddens_56247409" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56246557"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246557">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56246573" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246573" class="commentstatus"></div>
<div id="comment_56246573" class="cw">
</div>

<div id="replyto_56246573"></div>

<ul id="group_56246573">
	<li id="hiddens_56246573" class="hide"></li>
</ul>

<ul id="commtree_56246573"><li id="tree_56246601" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246601" class="commentstatus"></div>
<div id="comment_56246601" class="cw">
	<div id="comment_top_56246601" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246601" name="comment_link_56246601" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246601" onclick="return D2.setFocusComment(56246601)" >Re:</a>


		 	<span id="comment_score_56246601" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246601); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246601"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246601"><p>The PC market isn't dying, it's just changing architectures away from the one Intel has dominated.</p><p>However, thanks to the Internet, cellular companies wanting data transfer, and businesses wanting to offer everything "aaS" -- they still have a large market server side though they're now missing out from many typical consumers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246601">

</div>
</div>

<div id="replyto_56246601"></div>

<ul id="group_56246601">
	<li id="hiddens_56246601" class="hide"></li>
</ul>

<ul id="commtree_56246601"><li id="tree_56246893" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246893" class="commentstatus"></div>
<div id="comment_56246893" class="cw">
	<div id="comment_top_56246893" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246893" name="comment_link_56246893" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246893" onclick="return D2.setFocusComment(56246893)" >Re:</a>


		 	<span id="comment_score_56246893" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246893); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyMartian">MightyMartian</a>  <span class="uid"><a href="//slashdot.org/~MightyMartian">( 840721 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246893"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246893"><p>I think there's an argument to be made that it is ossifying. CPU and other architecture capabilities have risen to such a level in the last decade that it has disrupted the upgrade cycle. We're still running workstations we bought in 2009, and they even run Win10 (though not the latest creators update, but who cares). They do fine for browsing, document editing and the like, and now we simply replace them as they die, which doesn't actually happen all that often.</p><p>Now maybe my company is pushing the envelope<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246893">

</div>
</div>

<div id="replyto_56246893"></div>

<ul id="group_56246893">
	<li id="hiddens_56246893" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56246605" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56246605" class="commentstatus"></div>
<div id="comment_56246605" class="cw">
	<div id="comment_top_56246605" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246605" name="comment_link_56246605" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246605" onclick="return D2.setFocusComment(56246605)" >Re:Strange article</a>


		 	<span id="comment_score_56246605" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246605); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246605">		
		on Monday March 12, 2018 @10:16AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246605">#56246605</a>)
		<small><a href="http://www.chadcreative.com/" title="http://www.chadcreative.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246605"><p><div class="quote"><p>Because the PC market is dying.</p></div><p>Only if you ask the stock market.  Stable demand without growth is called a business (though shareholders tend not to care about that).  Replacement cycles are long, but nothing has supplanted the PC.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246605">
<span class="ind"></span><a id="reply_link_56246605" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246605" onclick="D2.replyTo(56246605); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56246573" onclick="return D2.selectParent(56246573)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Strange article by omnichad @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246605" data-title="Re:Strange article">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Strange article by omnichad" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246605" data-title="Re:Strange article">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Strange article by omnichad" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246605" data-title="Re:Strange article">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56246605" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56246605" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246605" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56246605"></div>

<ul id="group_56246605">
	<li id="hiddens_56246605" class="hide"></li>
</ul>

<ul id="commtree_56246605"><li id="tree_56246657" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246657" class="commentstatus"></div>
<div id="comment_56246657" class="cw">
	<div id="comment_top_56246657" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246657" name="comment_link_56246657" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246657" onclick="return D2.setFocusComment(56246657)" >Re:</a>


		 	<span id="comment_score_56246657" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246657); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246657"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246657"><p>PC market is shrinking fast and what has replaced it is a plethora of smart products, the smart phone, the smart TV and tablet, for students in the family a cheap notebook. For business, smart terminals, simply easier to manager and no pesky USB or accessible disk drives of what ever type. See desktop replaced in by far the majority of instance and market shrinking back to power users, the core and they hate M$ only barely putting up with them and that is killing Intel because everyone is holding of upgrade<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246657">

</div>
</div>

<div id="replyto_56246657"></div>

<ul id="group_56246657">
	<li id="hiddens_56246657" class="hide"></li>
</ul>

<ul id="commtree_56246657"><li id="tree_56246755" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246755" class="commentstatus"></div>
<div id="comment_56246755" class="cw">
</div>

<div id="replyto_56246755"></div>

<ul id="group_56246755">
	<li id="hiddens_56246755" class="hide"></li>
</ul>

</li><li id="tree_56246783" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246783" class="commentstatus"></div>
<div id="comment_56246783" class="cw">
	<div id="comment_top_56246783" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246783" name="comment_link_56246783" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246783" onclick="return D2.setFocusComment(56246783)" >Re:</a>


		 	<span id="comment_score_56246783" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246783); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246783"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246783"><p><div class="quote"><p>For business, smart terminals, simply easier to manager</p></div><p>Thin client vs thick client has been a tick-tock ever since the first mainframes entered the business market.</p><p><div class="quote"><p>Desktops are inevitably doomed but they can stretch out the next few decades</p></div><p>That's as close to living as we've ever had...  Decades are an eternity in computing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246783">

</div>
</div>

<div id="replyto_56246783"></div>

<ul id="group_56246783">
	<li id="hiddens_56246783" class="hide"></li>
</ul>

</li><li id="tree_56246797" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56246797" class="commentstatus"></div>
<div id="comment_56246797" class="cw">
	<div id="comment_top_56246797" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246797" name="comment_link_56246797" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246797" onclick="return D2.setFocusComment(56246797)" >Re:Strange article</a>


		 	<span id="comment_score_56246797" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246797); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Carewolf">Carewolf</a>  <span class="uid"><a href="//slashdot.org/~Carewolf">( 581105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246797">		
		on Monday March 12, 2018 @10:51AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246797">#56246797</a>)
		<small><a href="http://carewolf.com/" title="http://carewolf.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246797"><p><div class="quote"><p>PC market is shrinking fast</p></div><p>No, it isn't. The PC sales are dropping slowly and steadily, but the PC market penetration has not changed dramatically, people just upgrade more rarely.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246797">
<span class="ind"></span><a id="reply_link_56246797" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246797" onclick="D2.replyTo(56246797); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56246657" onclick="return D2.selectParent(56246657)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Strange article by Carewolf @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246797" data-title="Re:Strange article">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Strange article by Carewolf" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246797" data-title="Re:Strange article">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Strange article by Carewolf" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246797" data-title="Re:Strange article">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56246797" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56246797" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246797" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56246797"></div>

<ul id="group_56246797">
	<li id="hiddens_56246797" class="hide"></li>
</ul>

<ul id="commtree_56246797"><li id="tree_56247433" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247433" class="commentstatus"></div>
<div id="comment_56247433" class="cw">
	<div id="comment_top_56247433" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247433" name="comment_link_56247433" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247433" onclick="return D2.setFocusComment(56247433)" >Re:</a>


		 	<span id="comment_score_56247433" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247433); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bert64">Bert64</a>  <span class="uid"><a href="//slashdot.org/~Bert64">( 520050 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247433"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247433"><p>Many don't get replaced at all...<br>A lot of people bought a PC to access the internet as there was little choice at the time, a lot of those people have moved onto tablets, gaming consoles and smartphones since then so while they still have a PC, it is probably gathering dust, won't be replaced if it dies and probably doesn't get used much if at all.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247433">

</div>
</div>

<div id="replyto_56247433"></div>

<ul id="group_56247433">
	<li id="hiddens_56247433" class="hide"></li>
</ul>

<ul id="commtree_56247433"><li id="tree_56247871" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247871" class="commentstatus"></div>
<div id="comment_56247871" class="cw">
	<div id="comment_top_56247871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247871" name="comment_link_56247871" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247871" onclick="return D2.setFocusComment(56247871)" >Re:</a>


		 	<span id="comment_score_56247871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247871); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~evil_aaronm">evil_aaronm</a>  <span class="uid"><a href="//slashdot.org/~evil_aaronm">( 671521 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247871"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247871">I have a 2011 MacBook Pro as my primary workstation.  With an upgraded SSD, this laptop is plenty fast enough for everything I do.  Internet speed depends more on my home's connection, which isn't great but that's a product of where I live (Podunk).  3-D modeling with Blender is fast.  Video editing isn't horrible.  Xcode and compiling for Arduino / mcus is entirely reasonable.  Until it completely gives up the ghost, I have no reason to upgrade this model.  And from what I've read about soldered in memory</div>
	</div>

	<div class="commentSub" id="comment_sub_56247871">

</div>
</div>

<div id="replyto_56247871"></div>

<ul id="group_56247871">
	<li id="hiddens_56247871" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56246947" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246947" class="commentstatus"></div>
<div id="comment_56246947" class="cw">
	<div id="comment_top_56246947" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246947" name="comment_link_56246947" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246947" onclick="return D2.setFocusComment(56246947)" >Re:</a>


		 	<span id="comment_score_56246947" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246947); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JMJimmy">JMJimmy</a>  <span class="uid"><a href="//slashdot.org/~JMJimmy">( 2036122 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246947"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246947"><p>PC market is shrinking because they failed to solve the problems necessary to make them relevant in a portable device world.</p><p>A home PC should be like a furnace - rarely physically interacted with but fully integrated into the home.  Every fixed screen in my home should be dumb, they should all run off a single PC.  All "smart devices" should simply be interfaces that use the PC's hardware to execute/control their functions.  Smartphones/tablets/portable devices should have a power saving mode that enables th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246947">

</div>
</div>

<div id="replyto_56246947"></div>

<ul id="group_56246947">
	<li id="hiddens_56246947" class="hide"></li>
</ul>

<ul id="commtree_56246947"><li id="tree_56247005" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247005" class="commentstatus"></div>
<div id="comment_56247005" class="cw">
	<div id="comment_top_56247005" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247005" name="comment_link_56247005" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247005" onclick="return D2.setFocusComment(56247005)" >Re:</a>


		 	<span id="comment_score_56247005" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247005); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mysidia">mysidia</a>  <span class="uid"><a href="//slashdot.org/~mysidia">( 191772 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247005"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247005"><p> <em> they should all run off a single PC. All "smart devices" should simply be interfaces that use the PC's hardware to execute/control their functions</em> </p><p>For vendors... they keep more control if they use their own cloud, AND end users don't have to worry about replacing an expensive single PC to restore all those functions  when it fails/dies</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247005">

</div>
</div>

<div id="replyto_56247005"></div>

<ul id="group_56247005">
	<li id="hiddens_56247005" class="hide"></li>
</ul>

<ul id="commtree_56247005"><li id="tree_56247241" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247241" class="commentstatus"></div>
<div id="comment_56247241" class="cw">
	<div id="comment_top_56247241" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247241" name="comment_link_56247241" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247241" onclick="return D2.setFocusComment(56247241)" >Re:</a>


		 	<span id="comment_score_56247241" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247241); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JMJimmy">JMJimmy</a>  <span class="uid"><a href="//slashdot.org/~JMJimmy">( 2036122 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247241"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247241"><p>Vendors have an interest in not having to provide their own cloud.  That is an on going expense for a one time purchase.  Those who want it for control, are usually up to no good.  Those who want it for data, really don't need the cloud service, they just need the software to phone home telemetry and perform updates, things that can be standardized for user privacy &amp; security.  The reality is that it's not a sustainable business model to run IoT devices without a subscription service.</p><p>On the expense issu<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247241">

</div>
</div>

<div id="replyto_56247241"></div>

<ul id="group_56247241">
	<li id="hiddens_56247241" class="hide"></li>
</ul>

<ul id="commtree_56247241"><li id="tree_56247361" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247361" class="commentstatus"></div>
<div id="comment_56247361" class="cw">
	<div id="comment_top_56247361" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247361" name="comment_link_56247361" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247361" onclick="return D2.setFocusComment(56247361)" >Re:</a>


		 	<span id="comment_score_56247361" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247361); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mysidia">mysidia</a>  <span class="uid"><a href="//slashdot.org/~mysidia">( 191772 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247361"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247361"><p> <em>Vendors have an interest in not having to provide their own cloud. That is an on going expense for a one time purchase.</em> </p><p>No...  it's probably a small expense for most products,  and an eventual opportunity to get recurring revenue out of their customers -- either by starting to bill a new subscription (The Cloud excuse helps facilitate a  "Rental model" for license to use the hardware and software  ---  Being cloud-based usually means additional revenue opportunities for the provider or more options to furt<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247361">

</div>
</div>

<div id="replyto_56247361"></div>

<ul id="group_56247361">
	<li id="hiddens_56247361" class="hide"></li>
</ul>

<ul id="commtree_56247361"><li id="tree_56247687" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247687" class="commentstatus"></div>
<div id="comment_56247687" class="cw">
	<div id="comment_top_56247687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247687" name="comment_link_56247687" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247687" onclick="return D2.setFocusComment(56247687)" >Re:</a>


		 	<span id="comment_score_56247687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247687); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JMJimmy">JMJimmy</a>  <span class="uid"><a href="//slashdot.org/~JMJimmy">( 2036122 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247687"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247687"><p>Subscription services sound nice, there's just not the income to support that very widely.  People also can't afford the rate of obsolescence that would be required to sustain such a model either.  We're already seeing that in the smartphone market and that's essentially what happened to the PC market.  Buy small/cheaper devices that are "good enough" instead of an expensive/complicated/bulky PC.</p><p>I'm certainly not going to buy a "smart coffee maker" with a subscription &amp; planned obsolescence when I can b<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247687">

</div>
</div>

<div id="replyto_56247687"></div>

<ul id="group_56247687">
	<li id="hiddens_56247687" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_56247061" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247061" class="commentstatus"></div>
<div id="comment_56247061" class="cw">
</div>

<div id="replyto_56247061"></div>

<ul id="group_56247061">
	<li id="hiddens_56247061" class="hide"></li>
</ul>

<ul id="commtree_56247061"><li id="tree_56247149" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247149" class="commentstatus"></div>
<div id="comment_56247149" class="cw">
</div>

<div id="replyto_56247149"></div>

<ul id="group_56247149">
	<li id="hiddens_56247149" class="hide"></li>
</ul>

<ul id="commtree_56247149"><li id="tree_56247183" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247183" class="commentstatus"></div>
<div id="comment_56247183" class="cw">
</div>

<div id="replyto_56247183"></div>

<ul id="group_56247183">
	<li id="hiddens_56247183" class="hide"></li>
</ul>

</li><li id="hidestring_56247149"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247149">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56247061"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247061">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56246657"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246657">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56246765" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246765" class="commentstatus"></div>
<div id="comment_56246765" class="cw">
	<div id="comment_top_56246765" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246765" name="comment_link_56246765" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246765" onclick="return D2.setFocusComment(56246765)" >Re:</a>


		 	<span id="comment_score_56246765" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246765); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246765"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246765"><p><div class="quote"><p>but nothing has supplanted the PC</p></div><p>If you think about this, it is not a defensible statement. Sure, PCs still have a large collection of niches that nothing has supplanted - but you are ignoring the huge number of niches which have disappeared. You probably have a computer in your pocket right now with approximately the same power as a late-80s Cray. It has almost entirely wiped out the social aspect of the PC - email, IM, web forums, video and music sharing, etc. <a href="https://newzoo.com/insights/articles/the-global-games-market-will-reach-108-9-billion-in-2017-with-mobile-taking-42/" title="newzoo.com">The PC games market<span class="substr"> </span></a> [newzoo.com] is slowly losing ground to mobile.</p><p>Will there always be a m</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246765">

</div>
</div>

<div id="replyto_56246765"></div>

<ul id="group_56246765">
	<li id="hiddens_56246765" class="hide"></li>
</ul>

<ul id="commtree_56246765"><li id="tree_56246829" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246829" class="commentstatus"></div>
<div id="comment_56246829" class="cw">
	<div id="comment_top_56246829" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246829" name="comment_link_56246829" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246829" onclick="return D2.setFocusComment(56246829)" >Re:</a>


		 	<span id="comment_score_56246829" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246829); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246829"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246829"><p>Since the argument was against the idea that the market for the PC is dying entirely, I wouldn't even consider all the people that never would have had a PC if they had an alternative.  It's back to its original niche.</p><p>If the definition of PC is x86 compatibility, the market may eventually go away.  If the definition is full-power, full-size personal computing device, I can't yet imagine a future like that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246829">

</div>
</div>

<div id="replyto_56246829"></div>

<ul id="group_56246829">
	<li id="hiddens_56246829" class="hide"></li>
</ul>

<ul id="commtree_56246829"><li id="tree_56246967" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246967" class="commentstatus"></div>
<div id="comment_56246967" class="cw">
	<div id="comment_top_56246967" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246967" name="comment_link_56246967" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246967" onclick="return D2.setFocusComment(56246967)" >Re:</a>


		 	<span id="comment_score_56246967" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246967); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246967"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246967"><p><div class="quote"><p>. It's back to its original niche.</p></div><p>The problem for us (and for Intel) is that niche is a small fraction of what they are sized for. Their multi-billion dollar fabs sitting idle is a financial disaster. Intel is already doing some contract manufacturing, but that's a tough game with many experienced competitors. Yes, I think you are right that there will always be a market for workstations, but I think we're going to see a slow drift towards what is becoming the new standard in commodity hardware. Most of us will use "PCs" with repurposed mob<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246967">

</div>
</div>

<div id="replyto_56246967"></div>

<ul id="group_56246967">
	<li id="hiddens_56246967" class="hide"></li>
</ul>

</li><li id="tree_56247949" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247949" class="commentstatus"></div>
<div id="comment_56247949" class="cw">
	<div id="comment_top_56247949" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247949" name="comment_link_56247949" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247949" onclick="return D2.setFocusComment(56247949)" >Re:</a>


		 	<span id="comment_score_56247949" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247949); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cro+Magnon">Cro Magnon</a>  <span class="uid"><a href="//slashdot.org/~Cro+Magnon">( 467622 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247949"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247949"><p><div class="quote"><p>If the definition of PC is x86 compatibility, the market may eventually go away.  If the definition is full-power, full-size personal computing device, I can't yet imagine a future like that.</p></div><p>This!  My tablet isn't even close to replacing my x86 machine.  I need a keyboard, mouse, multi-windows, file-system with user-created directories, etc.  It might not have to be compatible with my current Wintel machines, but it has to have similar capabilities.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247949">

</div>
</div>

<div id="replyto_56247949"></div>

<ul id="group_56247949">
	<li id="hiddens_56247949" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56247129" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247129" class="commentstatus"></div>
<div id="comment_56247129" class="cw">
</div>

<div id="replyto_56247129"></div>

<ul id="group_56247129">
	<li id="hiddens_56247129" class="hide"></li>
</ul>

<ul id="commtree_56247129"><li id="tree_56247977" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247977" class="commentstatus"></div>
<div id="comment_56247977" class="cw">
	<div id="comment_top_56247977" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247977" name="comment_link_56247977" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247977" onclick="return D2.setFocusComment(56247977)" >Re:</a>


		 	<span id="comment_score_56247977" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247977); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247977"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247977"><p>No, we'd need to go from devices with walled gardens with a 30% cut on app purchases to a device with an open (but secure) market.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247977">

</div>
</div>

<div id="replyto_56247977"></div>

<ul id="group_56247977">
	<li id="hiddens_56247977" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56247223" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247223" class="commentstatus"></div>
<div id="comment_56247223" class="cw">
</div>

<div id="replyto_56247223"></div>

<ul id="group_56247223">
	<li id="hiddens_56247223" class="hide"></li>
</ul>

<ul id="commtree_56247223"><li id="tree_56247463" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247463" class="commentstatus"></div>
<div id="comment_56247463" class="cw">
	<div id="comment_top_56247463" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247463" name="comment_link_56247463" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247463" onclick="return D2.setFocusComment(56247463)" >Re:</a>


		 	<span id="comment_score_56247463" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247463); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bert64">Bert64</a>  <span class="uid"><a href="//slashdot.org/~Bert64">( 520050 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247463"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247463"><p>Most smartphones support bluetooth keyboards...<br>Many can be docked to a larger screen, so you have the same device wether your mobile or in a fixed location - best of both.</p><p>For many use cases a smartphone is "good enough", typing may be slower but many people aren't very proficient typists anyway. There are also various speech to text options which have improved a lot in recent years.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247463">

</div>
</div>

<div id="replyto_56247463"></div>

<ul id="group_56247463">
	<li id="hiddens_56247463" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56246765"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246765">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56246711" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246711" class="commentstatus"></div>
<div id="comment_56246711" class="cw">
	<div id="comment_top_56246711" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246711" name="comment_link_56246711" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246711" onclick="return D2.setFocusComment(56246711)" >Re:</a>


		 	<span id="comment_score_56246711" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246711); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Carewolf">Carewolf</a>  <span class="uid"><a href="//slashdot.org/~Carewolf">( 581105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246711"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246711"><p>I am thinking this might be planted news by Intel to justify their acquisition as otherwise it would be rejected as a major monopoly already fined for abusing their monopoly expanding its monopoly further.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246711">

</div>
</div>

<div id="replyto_56246711"></div>

<ul id="group_56246711">
	<li id="hiddens_56246711" class="hide"></li>
</ul>

</li><li id="tree_56246839" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246839" class="commentstatus"></div>
<div id="comment_56246839" class="cw">
</div>

<div id="replyto_56246839"></div>

<ul id="group_56246839">
	<li id="hiddens_56246839" class="hide"></li>
</ul>

</li><li id="hidestring_56246573"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246573">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56246579" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246579" class="commentstatus"></div>
<div id="comment_56246579" class="cw">
	<div id="comment_top_56246579" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246579" name="comment_link_56246579" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246579" onclick="return D2.setFocusComment(56246579)" >iPhone CPUs?</a>


		 	<span id="comment_score_56246579" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246579); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246579"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246579">You are attaching too much importance to the iPhone CPUs (and Android) market. It is doubtful the margins are high on those, especially since Apple has multiple manufacturers. That is like saying Apple missed out on making Android phones because there were so many of them out there. You don't want to enter a cutthroat low-margin market.</div>
	</div>

	<div class="commentSub" id="comment_sub_56246579">

</div>
</div>

<div id="replyto_56246579"></div>

<ul id="group_56246579">
	<li id="hiddens_56246579" class="hide"></li>
</ul>

<ul id="commtree_56246579"><li id="tree_56246615" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246615" class="commentstatus"></div>
<div id="comment_56246615" class="cw">
	<div id="comment_top_56246615" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246615" name="comment_link_56246615" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246615" onclick="return D2.setFocusComment(56246615)" >Re:</a>


		 	<span id="comment_score_56246615" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246615); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~StormReaver">StormReaver</a>  <span class="uid"><a href="//slashdot.org/~StormReaver">( 59959 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246615"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246615"><p><div class="quote"><p>You don't want to enter a cutthroat low-margin market.</p></div><p>That would be fine if Intel's markets weren't shrinking.  However, Intel can't maintain itself on its current markets, as they are all shrinking in favor of Mobile and, to a lesser extent, Cloud.  Those are both areas where Intel is not terribly strong.</p><p>You would think that Intel and Cloud would go hand in hand, but that isn't necessarily true.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246615">

</div>
</div>

<div id="replyto_56246615"></div>

<ul id="group_56246615">
	<li id="hiddens_56246615" class="hide"></li>
</ul>

<ul id="commtree_56246615"><li id="tree_56246655" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246655" class="commentstatus"></div>
<div id="comment_56246655" class="cw">
</div>

<div id="replyto_56246655"></div>

<ul id="group_56246655">
	<li id="hiddens_56246655" class="hide"></li>
</ul>

<ul id="commtree_56246655"><li id="tree_56246935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246935" class="commentstatus"></div>
<div id="comment_56246935" class="cw">
	<div id="comment_top_56246935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246935" name="comment_link_56246935" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246935" onclick="return D2.setFocusComment(56246935)" >Re:</a>


		 	<span id="comment_score_56246935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246935); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246935"><p><div class="quote"><p>Virtualization in concentrated data centers can reduce physical hardware needs to a degree but this has a lower bound and doesn't continue indefinitely</p></div><p>I think the worry is that the lower bound is too low to justify the expensive fabs Intel has invested in. There is a threshold below which Intel chips would cease to be a high-volume but lucrative cash cow and begin to be just another medium-volume chip that cannot justify its own fab and high R&amp;D costs. Once any chip architecture comes rolling out of the same fab, where is the performance advantage? What will happen to their margins?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246935">

</div>
</div>

<div id="replyto_56246935"></div>

<ul id="group_56246935">
	<li id="hiddens_56246935" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56246661" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246661" class="commentstatus"></div>
<div id="comment_56246661" class="cw">
</div>

<div id="replyto_56246661"></div>

<ul id="group_56246661">
	<li id="hiddens_56246661" class="hide"></li>
</ul>

</li><li id="tree_56246749" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246749" class="commentstatus"></div>
<div id="comment_56246749" class="cw">
	<div id="comment_top_56246749" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246749" name="comment_link_56246749" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246749" onclick="return D2.setFocusComment(56246749)" >Re:</a>


		 	<span id="comment_score_56246749" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246749); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246749"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246749"><p><div class="quote"><p>However, Intel can't maintain itself on its current markets, as they are all shrinking in favor of Mobile and, to a lesser extent, Cloud.</p></div><p>I would say Intel can't maintain itself simply because the current trends indicates ARM will soon reach acceptable desktop level performance. Of course, i7 (i9?) processors may keep their high-margin market for a little more time... but I see i3 and i5s being run over by ARM processors in less than 5 years.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246749">

</div>
</div>

<div id="replyto_56246749"></div>

<ul id="group_56246749">
	<li id="hiddens_56246749" class="hide"></li>
</ul>

</li><li id="tree_56246835" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246835" class="commentstatus"></div>
<div id="comment_56246835" class="cw">
	<div id="comment_top_56246835" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246835" name="comment_link_56246835" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246835" onclick="return D2.setFocusComment(56246835)" >Most revenue from X86</a>


		 	<span id="comment_score_56246835" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246835); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246835"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246835"><p><div class="quote"><p>However, Intel can't maintain itself on its current markets, as they are all shrinking in favor of Mobile and, to a lesser extent, Cloud.</p></div><p>Well Intel supplies an awful lot of those CPUs for the cloud so  I don't think that worries them so much.  Mobile is an issue for them because that is definitely where the growth is.  The biggest threat to Intel is that they have so much of their revenue and profit tied up in the X86 platform.  If software and PC makers continue to migrate away from X86 it's going to hurt Intel badly sooner or later.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246835">

</div>
</div>

<div id="replyto_56246835"></div>

<ul id="group_56246835">
	<li id="hiddens_56246835" class="hide"></li>
</ul>

</li><li id="tree_56247579" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247579" class="commentstatus"></div>
<div id="comment_56247579" class="cw">
</div>

<div id="replyto_56247579"></div>

<ul id="group_56247579">
	<li id="hiddens_56247579" class="hide"></li>
</ul>

</li><li id="hidestring_56246615"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246615">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56246677" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246677" class="commentstatus"></div>
<div id="comment_56246677" class="cw">
	<div id="comment_top_56246677" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246677" name="comment_link_56246677" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246677" onclick="return D2.setFocusComment(56246677)" >Re:</a>


		 	<span id="comment_score_56246677" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246677); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tomhath">tomhath</a>  <span class="uid"><a href="//slashdot.org/~tomhath">( 637240 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246677"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246677">No doubt they would like to be a bigger player in the phone market, but a good company looks for next year's opportunity, not last year's. They're in many things besides CPUs.</div>
	</div>

	<div class="commentSub" id="comment_sub_56246677">

</div>
</div>

<div id="replyto_56246677"></div>

<ul id="group_56246677">
	<li id="hiddens_56246677" class="hide"></li>
</ul>

<ul id="commtree_56246677"><li id="tree_56246725" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246725" class="commentstatus"></div>
<div id="comment_56246725" class="cw">
</div>

<div id="replyto_56246725"></div>

<ul id="group_56246725">
	<li id="hiddens_56246725" class="hide"></li>
</ul>

<ul id="commtree_56246725"><li id="tree_56246997" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246997" class="commentstatus"></div>
<div id="comment_56246997" class="cw">
	<div id="comment_top_56246997" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246997" name="comment_link_56246997" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246997" onclick="return D2.setFocusComment(56246997)" >Re:</a>


		 	<span id="comment_score_56246997" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246997); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tomhath">tomhath</a>  <span class="uid"><a href="//slashdot.org/~tomhath">( 637240 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246997"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246997">"not much"? Seriously?

<p>You don't count <a href="https://en.wikipedia.org/wiki/Intel" title="wikipedia.org">motherboard chipsets, network interface controllers and integrated circuits, flash memory, graphics chips, embedded processors and other devices related to communications and computing.</a> [wikipedia.org] as "much"?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246997">

</div>
</div>

<div id="replyto_56246997"></div>

<ul id="group_56246997">
	<li id="hiddens_56246997" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56246677"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246677">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56246809" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246809" class="commentstatus"></div>
<div id="comment_56246809" class="cw">
	<div id="comment_top_56246809" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246809" name="comment_link_56246809" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246809" onclick="return D2.setFocusComment(56246809)" >Re:</a>


		 	<span id="comment_score_56246809" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246809); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~shess">shess</a>  <span class="uid"><a href="//slashdot.org/~shess">( 31691 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246809"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246809"><p><div class="quote"><p>You are attaching too much importance to the iPhone CPUs (and Android) market. It is doubtful the margins are high on those, especially since Apple has multiple manufacturers. That is like saying Apple missed out on making Android phones because there were so many of them out there. You don't want to enter a cutthroat low-margin market.</p></div><p>Also, what if Apple had gone with Intel for their CPU, and then failed because Intel's CPUs sucked batteries dry?  Or because having the same CPU in desktops, laptops, and mobile devices lead Apple to the obvious path of cross-platform compatibility, and that sucked batteries dry?  Or if Apple wanted to gradually take over more of the system to customize it to better serve their needs, and Intel said "F. U."?  I think Apple was probably lucky on Intel turning them down.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246809">

</div>
</div>

<div id="replyto_56246809"></div>

<ul id="group_56246809">
	<li id="hiddens_56246809" class="hide"></li>
</ul>

<ul id="commtree_56246809"><li id="tree_56246971" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246971" class="commentstatus"></div>
<div id="comment_56246971" class="cw">
</div>

<div id="replyto_56246971"></div>

<ul id="group_56246971">
	<li id="hiddens_56246971" class="hide"></li>
</ul>

</li><li id="hidestring_56246809"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246809">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56246885" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246885" class="commentstatus"></div>
<div id="comment_56246885" class="cw">
	<div id="comment_top_56246885" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246885" name="comment_link_56246885" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246885" onclick="return D2.setFocusComment(56246885)" >Re:</a>


		 	<span id="comment_score_56246885" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246885); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246885"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246885"><p><div class="quote"><p> You don't want to enter a cutthroat low-margin market.</p></div><p>In general, yes, I agree.</p><p>BUT. Semiconductor manufacturing is a very capital-intensive industry. If there isn't enough volume in the high-margin game to keep your multi-billion dollar factories occupied, you will not be able to justify the construction of another. And then you've lost the game, because your cheap-shit competitor will eventually surpass your manufacturing technology that allowed you to charge a premium in the first place. At that point, your best option is to contract out your manufacturing,<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246885">

</div>
</div>

<div id="replyto_56246885"></div>

<ul id="group_56246885">
	<li id="hiddens_56246885" class="hide"></li>
</ul>

</li><li id="tree_56247117" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247117" class="commentstatus"></div>
<div id="comment_56247117" class="cw">
	<div id="comment_top_56247117" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247117" name="comment_link_56247117" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247117" onclick="return D2.setFocusComment(56247117)" >As the largest player, that's where you should go</a>


		 	<span id="comment_score_56247117" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247117); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247117"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247117"><p><span class="substr"> </span> <em>You don't want to enter a cutthroat low-margin market.</em> </p><p>As one of the largest players in the CPU space, you absolutely do want to do that.</p><p>First of all, low-margin does not mean NO margin, and a billion of anything at low margin is still a lot of money.</p><p>Secondly, that is a lot of great R&amp;D opportunity in a challenging space you are giving up to sone other company.  You can sit around all day designing new processors or features but until it comes into contact with real world uses and needs, your design will</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247117">

</div>
</div>

<div id="replyto_56247117"></div>

<ul id="group_56247117">
	<li id="hiddens_56247117" class="hide"></li>
</ul>

</li><li id="tree_56247451" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247451" class="commentstatus"></div>
<div id="comment_56247451" class="cw">
	<div id="comment_top_56247451" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247451" name="comment_link_56247451" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247451" onclick="return D2.setFocusComment(56247451)" >Re:</a>


		 	<span id="comment_score_56247451" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247451); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247451"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247451"><p><div class="quote"><p>You are attaching too much importance to the iPhone CPUs (and Android) market. It is doubtful the margins are high on those, especially since Apple has multiple manufacturers. That is like saying Apple missed out on making Android phones because there were so many of them out there. You don't want to enter a cutthroat low-margin market.</p></div><p>That might be true if your only concern is margin and not survival. I would say that a case is being made that PCs are slowly dying and being replaced with smaller devices many of which do not and will not run Intel CPUs. I would say it's the same problem that Sun Microsystems faced. AMD, Intel, and Cyrix were all fighting on the x86 market with Intel coming out on top and AMD relegated to 2nd class. Sun stayed out of the consumer market completely and failed to innovate in the server market.  These days lo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247451">

</div>
</div>

<div id="replyto_56247451"></div>

<ul id="group_56247451">
	<li id="hiddens_56247451" class="hide"></li>
</ul>

<ul id="commtree_56247451"><li id="tree_56247769" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247769" class="commentstatus"></div>
<div id="comment_56247769" class="cw">
	<div id="comment_top_56247769" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247769" name="comment_link_56247769" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247769" onclick="return D2.setFocusComment(56247769)" >Re:</a>


		 	<span id="comment_score_56247769" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247769); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DarkOx">DarkOx</a>  <span class="uid"><a href="//slashdot.org/~DarkOx">( 621550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247769"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247769"><p>Right, Sun is probably the best example.  They *thought* they were better off in the high margin, high end micro computer market.  The problem is while the margins might have been better the market was shrinking and underwent a rapid shrink; to rapid for sun to effectively respond to once Intel ( and compatibles ) got good enough for a lot of those jobs.  A nearly a century before you see the opposite with FOMOCO.  There were 10s if not more little automakers around the great lakes region ( proximity to exi<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247769">

</div>
</div>

<div id="replyto_56247769"></div>

<ul id="group_56247769">
	<li id="hiddens_56247769" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56246609" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246609" class="commentstatus"></div>
<div id="comment_56246609" class="cw">
</div>

<div id="replyto_56246609"></div>

<ul id="group_56246609">
	<li id="hiddens_56246609" class="hide"></li>
</ul>

<ul id="commtree_56246609"><li id="tree_56247517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247517" class="commentstatus"></div>
<div id="comment_56247517" class="cw">
	<div id="comment_top_56247517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247517" name="comment_link_56247517" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247517" onclick="return D2.setFocusComment(56247517)" >Re:</a>


		 	<span id="comment_score_56247517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247517); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247517"><p><div class="quote"><p>You really wonder why they would turn this down?</p></div><p>From what I understand it would be a very different way of doing business. Apple wanted Intel to make CPUs that Intel didn't design. While Intel has made and makes ARM processors in small volumes, the numbers Apple projected would make Intel a chip foundry like TSMC, GlobalFoundries, and Samsung that is more invested in making other people's ICs. It would be like asking Ford to make GM and Honda cars. During WWII, all American automakers made Chrysler designed Jeeps for the war effort but they don't normall<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247517">

</div>
</div>

<div id="replyto_56247517"></div>

<ul id="group_56247517">
	<li id="hiddens_56247517" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56246621" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56246621" class="commentstatus"></div>
<div id="comment_56246621" class="cw">
	<div id="comment_top_56246621" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246621" name="comment_link_56246621" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246621" onclick="return D2.setFocusComment(56246621)" >Intel lies, Intel spies...</a>


		 	<span id="comment_score_56246621" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246621); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Quakeulf">Quakeulf</a>  <span class="uid"><a href="//slashdot.org/~Quakeulf">( 2650167 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246621">		
		on Monday March 12, 2018 @10:18AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246621">#56246621</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246621">Intel dies.</div>
	</div>

	<div class="commentSub" id="comment_sub_56246621">
<span class="ind"></span><a id="reply_link_56246621" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246621" onclick="D2.replyTo(56246621); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Intel lies, Intel spies... by Quakeulf @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246621" data-title="Intel lies, Intel spies...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Intel lies, Intel spies... by Quakeulf" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246621" data-title="Intel lies, Intel spies...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Intel lies, Intel spies... by Quakeulf" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246621" data-title="Intel lies, Intel spies...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56246621" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56246621" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246621" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56246621"></div>

<ul id="group_56246621">
	<li id="hiddens_56246621" class="hide"></li>
</ul>

<ul id="commtree_56246621"><li id="tree_56246687" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246687" class="commentstatus"></div>
<div id="comment_56246687" class="cw">
	<div id="comment_top_56246687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246687" name="comment_link_56246687" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246687" onclick="return D2.setFocusComment(56246687)" >Re:</a>


		 	<span id="comment_score_56246687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246687); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246687"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246687"><p>and intel can't create a power-efficient cpu without cheating the process and leaving exploitable holes in them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246687">

</div>
</div>

<div id="replyto_56246687"></div>

<ul id="group_56246687">
	<li id="hiddens_56246687" class="hide"></li>
</ul>

<ul id="commtree_56246687"><li id="tree_56246727" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246727" class="commentstatus"></div>
<div id="comment_56246727" class="cw">
</div>

<div id="replyto_56246727"></div>

<ul id="group_56246727">
	<li id="hiddens_56246727" class="hide"></li>
</ul>

</li><li id="hidestring_56246687"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246687">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56246625" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246625" class="commentstatus"></div>
<div id="comment_56246625" class="cw">
	<div id="comment_top_56246625" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246625" name="comment_link_56246625" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246625" onclick="return D2.setFocusComment(56246625)" >Was that a hope?</a>


		 	<span id="comment_score_56246625" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246625); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grasshoppa">grasshoppa</a>  <span class="uid"><a href="//slashdot.org/~grasshoppa">( 657393 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246625"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246625"><p><i> But rather than going to the Feds to try and scuttle the deal through a long and uncertain process, Intel is rumored to be "working with advisors" (in plainer English, the company's Investment Bankers) on a countermove: acquire Broadcom.</i></p><p>Is that what we're hoping for now?  Or is it simply that we expect that to happen and are shocked when it doesn't?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246625">

</div>
</div>

<div id="replyto_56246625"></div>

<ul id="group_56246625">
	<li id="hiddens_56246625" class="hide"></li>
</ul>

</li><li id="tree_56246631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246631" class="commentstatus"></div>
<div id="comment_56246631" class="cw">
	<div id="comment_top_56246631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246631" name="comment_link_56246631" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246631" onclick="return D2.setFocusComment(56246631)" >Intel is getting nibbled on</a>


		 	<span id="comment_score_56246631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246631); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246631"><p>Intel chose not to worry about ARM.</p><p>Intel is getting its breakfast eaten by ARM.<br>Intel is getting its lunch nibbled on by Qualcomm/AMD<br>AMD is now tasting Intel's Dinner</p><p>Intel BOTCHED the Spectre and Meltdown patches. To the point that I will not apply those microcode pathes, and I will seriously consider AMD in the next build.</p><p>Intel seems to be doing the MSFT QA Principle, "let your customers be the beta-testers", except they have moved into the "Alpha" phase.</p><p>No thanks, I want a CPU that works and that is secure<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246631">

</div>
</div>

<div id="replyto_56246631"></div>

<ul id="group_56246631">
	<li id="hiddens_56246631" class="hide"></li>
</ul>

</li><li id="tree_56246665" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56246665" class="commentstatus"></div>
<div id="comment_56246665" class="cw">
	<div id="comment_top_56246665" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246665" name="comment_link_56246665" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246665" onclick="return D2.setFocusComment(56246665)" >Intel relies on a monopoly</a>


		 	<span id="comment_score_56246665" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246665); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246665">		
		on Monday March 12, 2018 @10:27AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246665">#56246665</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246665"><p>That monopoly is ironically called the AMD64 architecture today. This comes with a number of problems. While Intel managed to keep AMD small after the last time AMD (not Intel, they did not have the skills) not only came up with the only viable 64 bit extension to the x86 architecture, for a while they also had the fastest CPUs. AMD engineering in the CPU space has basically always been significantly superior to Intel, except for raw speed. Meltdown and Spectre have now nicely illustrated what Intel did to get that speed. And AMDs weakness is over, with a brand-new architecture that is very well designed indeed while Intel has nothing. It helps to understand that Intel it not actually a CPU company, they are a memory company and have struggled with CPUs since they began making them. AMD, on the other hand, came from signal-processors to x86 and _is_ a CPU company. This nicely explains Intel's incompetence, incredible as it sounds. They do not have the right culture.</p><p>One other instance of that problem is also that while AMD can do extreme customization of their CPUs since the FX generation, Intel is completely incapable in this space. And just look how long it took Intel to get the memory controller into the CPU after AMD did it.</p><p>Now, Intel also did never manage to come up with anything x86 that was suitable for a smartphone. AMD did not even try, because they understand CPUs and knew this architecture is not suitable for that field. But they went one step farther: They have server processors that include ARM cores. So AMD has real experience in that field, but Intel is, again, lost. Yet AMD is far smaller and does not need the smartphone market to survive, while Intel likely does. And they messed it up.</p><p>My take is that finally Intel found out with much delay that they managed to screw themselves, in addition to their customers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246665">
<span class="ind"></span><a id="reply_link_56246665" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246665" onclick="D2.replyTo(56246665); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Intel relies on a monopoly by gweihir @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246665" data-title="Intel relies on a monopoly">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Intel relies on a monopoly by gweihir" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246665" data-title="Intel relies on a monopoly">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Intel relies on a monopoly by gweihir" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246665" data-title="Intel relies on a monopoly">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56246665" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56246665" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246665" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56246665"></div>

<ul id="group_56246665">
	<li id="hiddens_56246665" class="hide"></li>
</ul>

<ul id="commtree_56246665"><li id="tree_56246767" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56246767" class="commentstatus"></div>
<div id="comment_56246767" class="cw">
	<div id="comment_top_56246767" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246767" name="comment_link_56246767" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246767" onclick="return D2.setFocusComment(56246767)" >Re:Intel relies on a monopoly</a>


		 	<span id="comment_score_56246767" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246767); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246767">		
		on Monday March 12, 2018 @10:48AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246767">#56246767</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246767"><p><div class="quote"><p>AMD (not Intel, they did not have the skills) not only came up with the only viable 64 bit extension to the x86 architecture</p></div><p>You're leaving out a rather important detail: Intel didn't try to create a 64 bit extension to x86.</p><p>Instead, Intel tried to use Itanium and IA-64 to replace x86 and all the cruft in it that had built up over the years.  Intel thought people would only buy Itanium for servers, since a 64-bit address space wasn't very useful for desktops at the time.  So they priced their chips high.</p><p>AMD countered with 64 bit extensions to x86 and cheaper chips.</p><p>Cheaper won.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246767">
<span class="ind"></span><a id="reply_link_56246767" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246767" onclick="D2.replyTo(56246767); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56246665" onclick="return D2.selectParent(56246665)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Intel relies on a monopoly by jeff4747 @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246767" data-title="Re:Intel relies on a monopoly">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Intel relies on a monopoly by jeff4747" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246767" data-title="Re:Intel relies on a monopoly">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Intel relies on a monopoly by jeff4747" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246767" data-title="Re:Intel relies on a monopoly">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56246767" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56246767" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246767" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56246767"></div>

<ul id="group_56246767">
	<li id="hiddens_56246767" class="hide"></li>
</ul>

<ul id="commtree_56246767"><li id="tree_56246847" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246847" class="commentstatus"></div>
<div id="comment_56246847" class="cw">
	<div id="comment_top_56246847" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246847" name="comment_link_56246847" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246847" onclick="return D2.setFocusComment(56246847)" >Re:</a>


		 	<span id="comment_score_56246847" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246847); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bearhouse">Bearhouse</a>  <span class="uid"><a href="//slashdot.org/~Bearhouse">( 1034238 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246847"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246847"><p>Yes, but it didn't help that Itanium was a honking disaster in the marketplace, (apart from HP, who tied themselves to that turkey...)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246847">

</div>
</div>

<div id="replyto_56246847"></div>

<ul id="group_56246847">
	<li id="hiddens_56246847" class="hide"></li>
</ul>

<ul id="commtree_56246847"><li id="tree_56247829" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247829" class="commentstatus"></div>
<div id="comment_56247829" class="cw">
	<div id="comment_top_56247829" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247829" name="comment_link_56247829" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247829" onclick="return D2.setFocusComment(56247829)" >Re:</a>


		 	<span id="comment_score_56247829" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247829); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swb">swb</a>  <span class="uid"><a href="//slashdot.org/~swb">( 14022 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247829"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247829"><p>I think they thought they were going to be sitting in the catbird seat.  I think Itanium was supposed to replace PA-RISC *and* PC server processors.  So they would have a long-haul future with a new CPU for both PC server and workstation/midrange markets and would be able to start picking off Sun's business, too.</p><p>I'm sure there was some MBA math involved that also took into account getting a share of licensing revenue for the chip patents, too.</p><p>You have to admit that looking back it didn't seem like a terribl<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247829">

</div>
</div>

<div id="replyto_56247829"></div>

<ul id="group_56247829">
	<li id="hiddens_56247829" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56247187" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247187" class="commentstatus"></div>
<div id="comment_56247187" class="cw">
</div>

<div id="replyto_56247187"></div>

<ul id="group_56247187">
	<li id="hiddens_56247187" class="hide"></li>
</ul>

</li><li id="tree_56247273" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247273" class="commentstatus"></div>
<div id="comment_56247273" class="cw">
	<div id="comment_top_56247273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247273" name="comment_link_56247273" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247273" onclick="return D2.setFocusComment(56247273)" >Re:</a>


		 	<span id="comment_score_56247273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247273); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Eravnrekaree">Eravnrekaree</a>  <span class="uid"><a href="//slashdot.org/~Eravnrekaree">( 467752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247273"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247273"><p>You contradicted yourself here. On one hand you said x86 is "cruft", on the other hand, you admit its cheap to make x86 chips. There really isnt cruft in x86, its a perfectly useable design. Its not hard or expensive to implement any more than ARM.  x86 instruction encodings can be weird, but not being aesthetic doesn't make them a performance problem or hard to implement on chip. Instruction encodings are things compilers need to be concerned with, not app programmers, anyway.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247273">

</div>
</div>

<div id="replyto_56247273"></div>

<ul id="group_56247273">
	<li id="hiddens_56247273" class="hide"></li>
</ul>

</li><li id="tree_56247801" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247801" class="commentstatus"></div>
<div id="comment_56247801" class="cw">
	<div id="comment_top_56247801" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247801" name="comment_link_56247801" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247801" onclick="return D2.setFocusComment(56247801)" >Re:</a>


		 	<span id="comment_score_56247801" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247801); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247801"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247801"><p><div class="quote"><p>AMD (not Intel, they did not have the skills) not only came up with the only viable 64 bit extension to the x86 architecture</p></div><p>And if you actually believe that, then you are stupid. Of course they tried. They just never had anything good enough to go public with.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247801">

</div>
</div>

<div id="replyto_56247801"></div>

<ul id="group_56247801">
	<li id="hiddens_56247801" class="hide"></li>
</ul>

</li><li id="hidestring_56246767"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246767">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56246801" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246801" class="commentstatus"></div>
<div id="comment_56246801" class="cw">
	<div id="comment_top_56246801" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246801" name="comment_link_56246801" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246801" onclick="return D2.setFocusComment(56246801)" >History</a>


		 	<span id="comment_score_56246801" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246801); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DrYak">DrYak</a>  <span class="uid"><a href="//slashdot.org/~DrYak">( 748999 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246801"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246801"><p><div class="quote"><p>Now, Intel also did never manage to come up with anything x86 that was suitable for a smartphone.</p></div><p>Worse.<br>They did never manage to come up with anything <i>specifically running the x86 instruction set</i> that was suitable for a smartphone.<br>They used to have a decent Intel-manufactured CPU <i>running ARM instruction set</i>, but somehow managed to abandon the market and sell it off, just at the time when ARM is getting even more relevant thanks to smartphones, routers and IoT.</p><p>Search for "Intel StrongArm" and "Intel XScale".</p><p>Note that, according to Wikipedia, Intel is still in possession of ARM license that they acquired<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246801">

</div>
</div>

<div id="replyto_56246801"></div>

<ul id="group_56246801">
	<li id="hiddens_56246801" class="hide"></li>
</ul>

<ul id="commtree_56246801"><li id="tree_56246857" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246857" class="commentstatus"></div>
<div id="comment_56246857" class="cw">
	<div id="comment_top_56246857" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246857" name="comment_link_56246857" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246857" onclick="return D2.setFocusComment(56246857)" >Re:</a>


		 	<span id="comment_score_56246857" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246857); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zorpheus">Zorpheus</a>  <span class="uid"><a href="//slashdot.org/~Zorpheus">( 857617 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246857"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246857"><p><div class="quote"><p> (Seriously, nobody is going to run legacy Windows code on a smartphone)</p></div><p>Wait, that sounds like a great idea to me. Why not run all our windows apps and games on a smartphone? There are still things that haven't been ported. Sure, it is not good for regular use. But if I could for example quickly check something in a Visual Studio project or make a small edit to an image in Photoshop on my phone it would be really great.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246857">

</div>
</div>

<div id="replyto_56246857"></div>

<ul id="group_56246857">
	<li id="hiddens_56246857" class="hide"></li>
</ul>

<ul id="commtree_56246857"><li id="tree_56247021" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247021" class="commentstatus"></div>
<div id="comment_56247021" class="cw">
</div>

<div id="replyto_56247021"></div>

<ul id="group_56247021">
	<li id="hiddens_56247021" class="hide"></li>
</ul>

<ul id="commtree_56247021"><li id="tree_56247141" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247141" class="commentstatus"></div>
<div id="comment_56247141" class="cw">
</div>

<div id="replyto_56247141"></div>

<ul id="group_56247141">
	<li id="hiddens_56247141" class="hide"></li>
</ul>

</li><li id="hidestring_56247021"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247021">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247483" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247483" class="commentstatus"></div>
<div id="comment_56247483" class="cw">
</div>

<div id="replyto_56247483"></div>

<ul id="group_56247483">
	<li id="hiddens_56247483" class="hide"></li>
</ul>

</li><li id="hidestring_56246857"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246857">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56246979" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246979" class="commentstatus"></div>
<div id="comment_56246979" class="cw">
	<div id="comment_top_56246979" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246979" name="comment_link_56246979" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246979" onclick="return D2.setFocusComment(56246979)" >Re:</a>


		 	<span id="comment_score_56246979" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246979); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DCFusor">DCFusor</a>  <span class="uid"><a href="//slashdot.org/~DCFusor">( 1763438 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246979"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246979">MIPs/Joule is also AMD fail.  Otherwise, I agree.  It's also a big reason Intel failed in the portable market.  Fast, but HOT.  ARM beats both in that niche, which took over more market than Intel and AMD could cope with easily.  Not all questions have only two possible answers.</div>
	</div>

	<div class="commentSub" id="comment_sub_56246979">

</div>
</div>

<div id="replyto_56246979"></div>

<ul id="group_56246979">
	<li id="hiddens_56246979" class="hide"></li>
</ul>

</li><li id="tree_56247051" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247051" class="commentstatus"></div>
<div id="comment_56247051" class="cw">
	<div id="comment_top_56247051" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247051" name="comment_link_56247051" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247051" onclick="return D2.setFocusComment(56247051)" >Re:</a>


		 	<span id="comment_score_56247051" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247051); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247051"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247051"><p>AMD did try to create a low power x86 with DSP extensions appropriate for such a market. It was via a skunkworks company named Stexar.</p><p>Unfortunately, the ATI acquisition and contemporary price crash on x86 at the time made it look undesirable to continue development. In hindsight, a major lost opportunity as the smartphone market took off very shortly afterwards.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247051">

</div>
</div>

<div id="replyto_56247051"></div>

<ul id="group_56247051">
	<li id="hiddens_56247051" class="hide"></li>
</ul>

</li><li id="tree_56247083" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247083" class="commentstatus"></div>
<div id="comment_56247083" class="cw">
	<div id="comment_top_56247083" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247083" name="comment_link_56247083" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247083" onclick="return D2.setFocusComment(56247083)" >Re:</a>


		 	<span id="comment_score_56247083" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247083); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Eravnrekaree">Eravnrekaree</a>  <span class="uid"><a href="//slashdot.org/~Eravnrekaree">( 467752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247083"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247083"><p>Intel didnt do a 64 bit extension at first because they were invested in Itanium. They did have the skills to extend x86 to 64 bit, its not a very difficult thing to do. Itanium never caught on, it provided too difficult for compilers to make code that was well optimized for it. Backwards compatibility won out.</p><p>You are correct that Intel played dangerous games and sold a defective product in order to give themselves a speed advantage over AMD, which did the right thing by its customers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247083">

</div>
</div>

<div id="replyto_56247083"></div>

<ul id="group_56247083">
	<li id="hiddens_56247083" class="hide"></li>
</ul>

</li><li id="tree_56247541" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247541" class="commentstatus"></div>
<div id="comment_56247541" class="cw">
	<div id="comment_top_56247541" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247541" name="comment_link_56247541" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247541" onclick="return D2.setFocusComment(56247541)" >Re:</a>


		 	<span id="comment_score_56247541" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247541); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AlwinBarni">Alwin Barni</a>  <span class="uid"><a href="//slashdot.org/~AlwinBarni">( 5107629 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247541"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247541"><p><div class="quote"><p>... AMD engineering in the CPU space has basically always been significantly superior to Intel, except for raw speed...</p></div><p>Some time ago I did basic performance tests for AMD (PC), Intel (PC) and PowerPC (Mac) CPUs of similar class.
The test was designed to check floating-point unit (povray) and overall performance (compiling a large project), and AMD beat Intel significantly in povray, whilst lost in compilation. Later tests showed that compilation was strongly correlated to the cache size (my testing machine with AMD had half the cache of the one with Intel CPU). PowerPC lost in both categories.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247541">

</div>
</div>

<div id="replyto_56247541"></div>

<ul id="group_56247541">
	<li id="hiddens_56247541" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56246667" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246667" class="commentstatus"></div>
<div id="comment_56246667" class="cw">
	<div id="comment_top_56246667" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246667" name="comment_link_56246667" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246667" onclick="return D2.setFocusComment(56246667)" >It's funny</a>


		 	<span id="comment_score_56246667" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246667); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ausekilis">ausekilis</a>  <span class="uid"><a href="//slashdot.org/~ausekilis">( 1513635 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246667"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246667"><p>Intel had a Wintel phone some years ago that was actually really quick and responsive. Plenty of power to multitask and do whatever on your phone. However, ARM continues to utterly destroy x86 on power consumption.</p><p>Now it may be too little too late, unless they are somehow able to get that consumption better and maybe move toward tablets/phablets.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246667">

</div>
</div>

<div id="replyto_56246667"></div>

<ul id="group_56246667">
	<li id="hiddens_56246667" class="hide"></li>
</ul>

<ul id="commtree_56246667"><li id="tree_56246747" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246747" class="commentstatus"></div>
<div id="comment_56246747" class="cw">
	<div id="comment_top_56246747" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246747" name="comment_link_56246747" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246747" onclick="return D2.setFocusComment(56246747)" >Re: It's funny</a>


		 	<span id="comment_score_56246747" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246747); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246747"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246747"><p>Intel CPUs are in$60 Windows tablets - they are in the tablet market, just not the Android tablet market.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246747">

</div>
</div>

<div id="replyto_56246747"></div>

<ul id="group_56246747">
	<li id="hiddens_56246747" class="hide"></li>
</ul>

</li><li id="tree_56246945" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246945" class="commentstatus"></div>
<div id="comment_56246945" class="cw">
</div>

<div id="replyto_56246945"></div>

<ul id="group_56246945">
	<li id="hiddens_56246945" class="hide"></li>
</ul>

</li><li id="hidestring_56246667"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246667">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56246697" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56246697" class="commentstatus"></div>
<div id="comment_56246697" class="cw">
	<div id="comment_top_56246697" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246697" name="comment_link_56246697" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246697" onclick="return D2.setFocusComment(56246697)" >Intel should forget about Mobile</a>


		 	<span id="comment_score_56246697" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246697); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pablo_max">pablo_max</a>  <span class="uid"><a href="//slashdot.org/~pablo_max">( 626328 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246697">		
		on Monday March 12, 2018 @10:35AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246697">#56246697</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246697"><p>Seriously, Intel needs to get out of the mobile chipset game because they are pretty shit at it.<br>I have been in the mobile certification business for a long time. We do 10's of thousands of tests on protocol stack and hardware layers of modules integrating these chipsets. Intel based products are always a pain. Their support is crap too. Most say, ok.. never again with Intel. We will use Marvell or something. QC tends to be 4 or 5 times the price, so it often doesnt make sense for high volume, low cost stuff.</p><p>Anyhow.... they started way too late in this game and missed the boat.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246697">
<span class="ind"></span><a id="reply_link_56246697" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246697" onclick="D2.replyTo(56246697); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Intel should forget about Mobile by pablo_max @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246697" data-title="Intel should forget about Mobile">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Intel should forget about Mobile by pablo_max" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246697" data-title="Intel should forget about Mobile">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Intel should forget about Mobile by pablo_max" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246697" data-title="Intel should forget about Mobile">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56246697" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56246697" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246697" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56246697"></div>

<ul id="group_56246697">
	<li id="hiddens_56246697" class="hide"></li>
</ul>

<ul id="commtree_56246697"><li id="tree_56247479" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247479" class="commentstatus"></div>
<div id="comment_56247479" class="cw">
</div>

<div id="replyto_56247479"></div>

<ul id="group_56247479">
	<li id="hiddens_56247479" class="hide"></li>
</ul>

</li><li id="hidestring_56246697"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56246697">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56246719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246719" class="commentstatus"></div>
<div id="comment_56246719" class="cw">
	<div id="comment_top_56246719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246719" name="comment_link_56246719" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246719" onclick="return D2.setFocusComment(56246719)" >How is Nokia destroyed, exactly?</a>


		 	<span id="comment_score_56246719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246719); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246719"><p>The bulk of the Nokia engineers are now working at HMD Global, a.k.a "the new Nokia", still in Finland, and their new line of Nokia Android phones and feature phones have generated ~80 million sales in their first 12 months alone.</p><p>Far stretch from having been "destroyed".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246719">

</div>
</div>

<div id="replyto_56246719"></div>

<ul id="group_56246719">
	<li id="hiddens_56246719" class="hide"></li>
</ul>

<ul id="commtree_56246719"><li id="tree_56247413" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247413" class="commentstatus"></div>
<div id="comment_56247413" class="cw">
	<div id="comment_top_56247413" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247413" name="comment_link_56247413" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247413" onclick="return D2.setFocusComment(56247413)" >Re:</a>


		 	<span id="comment_score_56247413" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247413); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dog-Cow">Dog-Cow</a>  <span class="uid"><a href="//slashdot.org/~Dog-Cow">( 21281 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247413"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247413"><p>People who were employees of Nokia are not Nokia.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247413">

</div>
</div>

<div id="replyto_56247413"></div>

<ul id="group_56247413">
	<li id="hiddens_56247413" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56246775" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246775" class="commentstatus"></div>
<div id="comment_56246775" class="cw">
	<div id="comment_top_56246775" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246775" name="comment_link_56246775" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246775" onclick="return D2.setFocusComment(56246775)" >Lazy analysis</a>


		 	<span id="comment_score_56246775" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246775); return false"><span class=opt>Score:</span>1</a>, Troll)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246775"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246775"><p>Seriously, because Intel declined to build CPUs for Apple in 2005 they are ever so slowly going out of business?</p><p>That's just stupid on the face of it - it displays a level of ignorance of the original poster, boing the entire industry down to his personal purchasing decisions and a random fact (billions of iPhones with non-Intel CPUs!).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246775">

</div>
</div>

<div id="replyto_56246775"></div>

<ul id="group_56246775">
	<li id="hiddens_56246775" class="hide"></li>
</ul>

</li><li id="tree_56246813" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56246813" class="commentstatus"></div>
<div id="comment_56246813" class="cw">
	<div id="comment_top_56246813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246813" name="comment_link_56246813" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246813" onclick="return D2.setFocusComment(56246813)" >Shed no tears for them.</a>


		 	<span id="comment_score_56246813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246813); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gravis+Zero">Gravis Zero</a>  <span class="uid"><a href="//slashdot.org/~Gravis+Zero">( 934156 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246813">		
		on Monday March 12, 2018 @10:54AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246813">#56246813</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246813"><p>Intel has a long history of anti-competitive behavior.  One needs only search "Intel anti-competitive behavior" or see <a href="https://en.wikipedia.org/wiki/Intel#Litigation_and_regulatory_issues" title="wikipedia.org">their Wikipedia page</a> [wikipedia.org] to recognize that it's a persistent and ongoing.  Yes, they have brought advances to the semiconductor field but they have always behaved in the most unethical manner possible to subvert the competition.</p><p>I look forward to the rise of AMD.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246813">
<span class="ind"></span><a id="reply_link_56246813" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246813" onclick="D2.replyTo(56246813); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Shed no tears for them. by Gravis Zero @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246813" data-title="Shed no tears for them.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Shed no tears for them. by Gravis Zero" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246813" data-title="Shed no tears for them.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Shed no tears for them. by Gravis Zero" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246813" data-title="Shed no tears for them.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56246813" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56246813" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246813" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56246813"></div>

<ul id="group_56246813">
	<li id="hiddens_56246813" class="hide"></li>
</ul>

<ul id="commtree_56246813"><li id="tree_56247891" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247891" class="commentstatus"></div>
<div id="comment_56247891" class="cw">
	<div id="comment_top_56247891" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247891" name="comment_link_56247891" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247891" onclick="return D2.setFocusComment(56247891)" >Re:</a>


		 	<span id="comment_score_56247891" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247891); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nemyst">Nemyst</a>  <span class="uid"><a href="//slashdot.org/~Nemyst">( 1383049 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247891"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247891">If you think Intel's demise is at the hands of AMD, you're deluding yourself. Intel's scared because the entire x86 market is shrinking and they don't have a presence in other markets. AMD is in the exact same spot while being substantially smaller and dragging along a seriously hurt GPU division. I'd be delighted to see more competition in the x86 space and Ryzen will certainly help, but that's not what Intel's concerned about here.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247891">

</div>
</div>

<div id="replyto_56247891"></div>

<ul id="group_56247891">
	<li id="hiddens_56247891" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56246817" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246817" class="commentstatus"></div>
<div id="comment_56246817" class="cw">
	<div id="comment_top_56246817" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246817" name="comment_link_56246817" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246817" onclick="return D2.setFocusComment(56246817)" >Operate standalone</a>


		 	<span id="comment_score_56246817" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246817); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246817"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246817"><p><div class="quote"><p>And wouldn't the always risky move of combining two cultures, employees, and physical plants introduce an even greater peril?</p><span class="substr"> </span></div><p>Depends on how they handle it.  If they operate the acquired company as a stand alone entity (sort of like how Berkshire Hathaway operates) then the cultures don't really have to mix much at all and that can work fine.  Mixing company cultures is a serious challenge but it's not always required.</p><p>I think Intel's biggest challenge is that they've been a de-facto monopoly for so long that they seem to have forgotten how to compete in areas where they don't dominate.  It's always a risk for company that has one</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246817">

</div>
</div>

<div id="replyto_56246817"></div>

<ul id="group_56246817">
	<li id="hiddens_56246817" class="hide"></li>
</ul>

</li><li id="tree_56246887" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56246887" class="commentstatus"></div>
<div id="comment_56246887" class="cw">
	<div id="comment_top_56246887" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246887" name="comment_link_56246887" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246887" onclick="return D2.setFocusComment(56246887)" >This article is nonsense</a>


		 	<span id="comment_score_56246887" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246887); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lamer01">lamer01</a>  <span class="uid"><a href="//slashdot.org/~lamer01">( 1097759 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246887">		
		on Monday March 12, 2018 @11:07AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246887">#56246887</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246887">Intel has a stranglehold on server CPUs. AMD is making a comeback there but the ARM camp does not have compelling enough solutions in that space. Low power is great but it's not everything.</div>
	</div>

	<div class="commentSub" id="comment_sub_56246887">
<span class="ind"></span><a id="reply_link_56246887" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246887" onclick="D2.replyTo(56246887); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="This article is nonsense by lamer01 @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246887" data-title="This article is nonsense">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="This article is nonsense by lamer01" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246887" data-title="This article is nonsense">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="This article is nonsense by lamer01" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56246887" data-title="This article is nonsense">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56246887" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56246887" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56246887" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56246887"></div>

<ul id="group_56246887">
	<li id="hiddens_56246887" class="hide"></li>
</ul>

<ul id="commtree_56246887"><li id="tree_56247379" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247379" class="commentstatus"></div>
<div id="comment_56247379" class="cw">
	<div id="comment_top_56247379" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247379" name="comment_link_56247379" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247379" onclick="return D2.setFocusComment(56247379)" >Re:</a>


		 	<span id="comment_score_56247379" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247379); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~njahnke">njahnke</a>  <span class="uid"><a href="//slashdot.org/~njahnke">( 757694 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247379"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247379"><p><div class="quote"><p>ARM camp does not have compelling enough solutions in that space.</p></div><p>Check out these benchmarks.</p><p>

<a href="https://blog.cloudflare.com/arm-takes-wing/" title="cloudflare.com">https://blog.cloudflare.com/arm-takes-wing/</a> [cloudflare.com] </p><p>

Looks like the situation is rapidly deteriorating for Intel.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247379">

</div>
</div>

<div id="replyto_56247379"></div>

<ul id="group_56247379">
	<li id="hiddens_56247379" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56246941" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56246941" class="commentstatus"></div>
<div id="comment_56246941" class="cw">
	<div id="comment_top_56246941" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56246941" name="comment_link_56246941" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56246941" onclick="return D2.setFocusComment(56246941)" >Intel did not turn down Apple</a>


		 	<span id="comment_score_56246941" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56246941); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~locketine">locketine</a>  <span class="uid"><a href="//slashdot.org/~locketine">( 1101453 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56246941"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56246941"><p>Steve Jobs wanted Intel CPUs in his iPhone but his engineers did not. Anyone who's familiar with the differences between ARM and x86 would know that an Intel powered smartphone was not a good idea.</p><p>
&nbsp; Intel tried to enter the smartphone market five years ago and failed due to glitches, power consumption and incompatibility with existing apps. If Steve Jobs had gotten his way, the smartphone revolution may never have happened.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56246941">

</div>
</div>

<div id="replyto_56246941"></div>

<ul id="group_56246941">
	<li id="hiddens_56246941" class="hide"></li>
</ul>

<ul id="commtree_56246941"><li id="tree_56247053" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247053" class="commentstatus"></div>
<div id="comment_56247053" class="cw">
	<div id="comment_top_56247053" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247053" name="comment_link_56247053" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247053" onclick="return D2.setFocusComment(56247053)" >Re:</a>


		 	<span id="comment_score_56247053" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247053); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Eravnrekaree">Eravnrekaree</a>  <span class="uid"><a href="//slashdot.org/~Eravnrekaree">( 467752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247053"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247053"><p>From what I've heard from engineers is that there is very little or no overhead to support x86 on a chip. Its an infinitesimal part of the design. Its basically one of those urban legends that was cooked up in the 80s and isn't relevant any more.  We've been in this situation many times before, people hear something and they keep on repeating it even though things have changed.  I've looked at both x86 and ARM ISAs and its not much difference in complexity. We are in a post-RISC era. Even the so called RISC<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247053">

</div>
</div>

<div id="replyto_56247053"></div>

<ul id="group_56247053">
	<li id="hiddens_56247053" class="hide"></li>
</ul>

</li><li id="tree_56247529" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247529" class="commentstatus"></div>
<div id="comment_56247529" class="cw">
	<div id="comment_top_56247529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247529" name="comment_link_56247529" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247529" onclick="return D2.setFocusComment(56247529)" >Re:</a>


		 	<span id="comment_score_56247529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247529); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247529"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247529"><p><div class="quote"><p>Steve Jobs wanted Intel CPUs in his iPhone but his engineers did not. Anyone who's familiar with the differences between ARM and x86 would know that an Intel powered smartphone was not a good idea.</p></div><p>I don't think that's what the proposal was. Apple has tried different device prototypes with Intel CPUs but they didn't work out. I think the Apple proposal was that Intel manufacture ARM CPUs for Apple.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247529">

</div>
</div>

<div id="replyto_56247529"></div>

<ul id="group_56247529">
	<li id="hiddens_56247529" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56246963" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56246963" class="commentstatus"></div>
<div id="comment_56246963" class="cw">
</div>

<div id="replyto_56246963"></div>

<ul id="group_56246963">
	<li id="hiddens_56246963" class="hide"></li>
</ul>

</li><li id="tree_56247015" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247015" class="commentstatus"></div>
<div id="comment_56247015" class="cw">
</div>

<div id="replyto_56247015"></div>

<ul id="group_56247015">
	<li id="hiddens_56247015" class="hide"></li>
</ul>

</li><li id="tree_56247249" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247249" class="commentstatus"></div>
<div id="comment_56247249" class="cw">
	<div id="comment_top_56247249" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247249" name="comment_link_56247249" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247249" onclick="return D2.setFocusComment(56247249)" >Acquire?</a>


		 	<span id="comment_score_56247249" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247249); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AlanObject">AlanObject</a>  <span class="uid"><a href="//slashdot.org/~AlanObject">( 3603453 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247249"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247249">Wasn't Broadcom already eated by Avago?</div>
	</div>

	<div class="commentSub" id="comment_sub_56247249">

</div>
</div>

<div id="replyto_56247249"></div>

<ul id="group_56247249">
	<li id="hiddens_56247249" class="hide"></li>
</ul>

</li><li id="tree_56247345" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56247345" class="commentstatus"></div>
<div id="comment_56247345" class="cw">
	<div id="comment_top_56247345" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247345" name="comment_link_56247345" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247345" onclick="return D2.setFocusComment(56247345)" >"fighting"? really?</a>


		 	<span id="comment_score_56247345" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247345); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ravrazor">ravrazor</a>  <span class="uid"><a href="//slashdot.org/~ravrazor">( 69324 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247345">		
		on Monday March 12, 2018 @12:32PM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247345">#56247345</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247345">Intel stock is up 50% in the last 12 months (to $50) and they made about $63 billion dollars in 2017.<br> <br>
I think they're doing okay.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247345">
<span class="ind"></span><a id="reply_link_56247345" class="btn link" href="//slashdot.org/comments.pl?sid=11846107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247345" onclick="D2.replyTo(56247345); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="&#34;fighting&#34;? really? by ravrazor @slashdot" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56247345" data-title="&#34;fighting&#34;? really?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="&#34;fighting&#34;? really? by ravrazor" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56247345" data-title="&#34;fighting&#34;? really?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="&#34;fighting&#34;? really? by ravrazor" data-url="https://slashdot.org/comments.pl?sid=11846107&cid=56247345" data-title="&#34;fighting&#34;? really?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11846107%26cid=56247345" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56247345" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11846107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247345" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56247345"></div>

<ul id="group_56247345">
	<li id="hiddens_56247345" class="hide"></li>
</ul>

<ul id="commtree_56247345"><li id="tree_56247911" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247911" class="commentstatus"></div>
<div id="comment_56247911" class="cw">
	<div id="comment_top_56247911" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247911" name="comment_link_56247911" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247911" onclick="return D2.setFocusComment(56247911)" >Re:</a>


		 	<span id="comment_score_56247911" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247911); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nemyst">Nemyst</a>  <span class="uid"><a href="//slashdot.org/~Nemyst">( 1383049 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247911"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247911">The headline is obviously sensationalized, but Intel's always been pretty forward looking in their planning. They have to act <i>now</i> if they want to face challenges 5 years down the line as ARM takes more and more marketshare. When you're dealing with CPU designs and fabs, you can't turn on a dime.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247911">

</div>
</div>

<div id="replyto_56247911"></div>

<ul id="group_56247911">
	<li id="hiddens_56247911" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56247477" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247477" class="commentstatus"></div>
<div id="comment_56247477" class="cw">
</div>

<div id="replyto_56247477"></div>

<ul id="group_56247477">
	<li id="hiddens_56247477" class="hide"></li>
</ul>

</li><li id="tree_56247867" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247867" class="commentstatus"></div>
<div id="comment_56247867" class="cw">
	<div id="comment_top_56247867" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247867" name="comment_link_56247867" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247867" onclick="return D2.setFocusComment(56247867)" >5G and "always online" netbooks as a threat?</a>


		 	<span id="comment_score_56247867" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247867); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~boa">boa</a>  <span class="uid"><a href="//slashdot.org/~boa">( 96754 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247867"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247867"><p>5G is coming soon with big promises about speed and availability. Always-online netbooks is a thing already. Maybe the next generation netbooks will use a non-Intel CPU to save both production costs and power?</p><p>If people replace their PCs with a new Internet-enabled device(netbook, glorified cell phone, or something entirely new), sales of Intel CPUs will drop. A lot. It may be the death of both Intel CPUs and Windows OS.</p><p>All hail Android? All hail ARM?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247867">

</div>
</div>

<div id="replyto_56247867"></div>

<ul id="group_56247867">
	<li id="hiddens_56247867" class="hide"></li>
</ul>

</li><li id="tree_56247927" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247927" class="commentstatus"></div>
<div id="comment_56247927" class="cw">
	<div id="comment_top_56247927" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247927" name="comment_link_56247927" href="//slashdot.org/comments.pl?sid=11846107&amp;cid=56247927" onclick="return D2.setFocusComment(56247927)" >Intel's Future is pretty solid</a>


		 	<span id="comment_score_56247927" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247927); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~foxalopex">foxalopex</a>  <span class="uid"><a href="//slashdot.org/~foxalopex">( 522681 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247927"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247927"><p>Intel isn't likely to go away anytime soon.  They have some of the most advanced chip fabrication facilities in the world.  Even if they didn't make x86 Processors, other manufacturers would be lining up to get their chips fabricated at their plants.  They've also expanded into other areas although their x86 market remains to be their cash cow.</p><p>Now the only grudge I've got against Intel is their massive anti-competitive behaviour against AMD in the past but nowadays they're one of the few companies that prov<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247927">

</div>
</div>

<div id="replyto_56247927"></div>

<ul id="group_56247927">
	<li id="hiddens_56247927" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11846107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">5 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 28;
		D2.currents()['full']     = 10;
		D2.currents()['oneline']  = 62;
		// D2.currents_total(100);

		D2.abbrev_comments({56247053:515,56246885:611,56246765:670,56247517:598,56247829:529,56247361:531,56246801:682,56246817:154,56247927:522,56247871:511,56246657:515,56247241:522,56247451:888,56246631:551,56246967:584,56246893:521,56247769:515,56247687:522,56247117:3,56246947:522,56246557:528});
		D2.noshow_comments([56246583,56247491,56247133,56247377,56246573,56246755,56247061,56247149,56247183,56247129,56247223,56246839,56246655,56246661,56247579,56246725,56246971,56246609,56246727,56247187,56247021,56247141,56247483,56246945,56247479,56246963,56247015,56247477]);
		D2.pieces_comments([56246557,56247395,56247409,56246601,56246893,56246657,56246783,56247433,56247871,56246947,56247005,56247241,56247361,56247687,56246765,56246829,56246967,56247949,56247977,56247463,56246711,56246579,56246615,56246935,56246749,56246835,56246677,56246997,56246809,56246885,56247117,56247451,56247769,56247517,56246687,56246625,56246631,56246847,56247829,56247273,56247801,56246801,56246857,56246979,56247051,56247083,56247541,56246667,56246747,56246719,56247413,56246775,56247891,56246817,56247379,56246941,56247053,56247529,56247249,56247911,56247867,56247927]);
		D2.init_hiddens([56246723,56246557,56247149,56247061,56246657,56246765,56246573,56246615,56246677,56246809,56246687,56246767,56247021,56246857,56246667,56246697,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(338277);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>451<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/14/1837218/germany-is-burning-too-much-coal?sdsrc=popbyskidbtmprev">Germany Is Burning Too Much Coal</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>423<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/18/01/16/168207/contraceptive-app-natural-cycles-blamed-for-string-of-unwanted-pregnancies?sdsrc=popbyskidbtmprev">Contraceptive App Natural Cycles Blamed For String of Unwanted Pregnancies</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>422<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/03/116222/ask-slashdot-why-do-we-still-commute?sdsrc=popbyskidbtmprev">Ask Slashdot: Why Do We Still Commute?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>408<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/09/05/1750238/its-official-users-navigate-flat-ui-designs-22-percent-slower?sdsrc=popbyskidbtmprev">It's Official: Users Navigate Flat UI Designs 22 Percent Slower</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>357<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/12/24/0030213/researchers-ask-are-people-better-off-than-50-years-ago?sdsrc=popbyskidbtmprev">Researchers Ask: Are People Better Off Than 50 Years Ago?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//slashdot.org/story/18/03/12/1439228/amazons-alexa-is-coming-to-an-office-near-you?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/ai_64.png" width="64" height="64" alt="AI"></span>
	    
					<p class="grid_12"><a href="//slashdot.org/story/18/03/12/1439228/amazons-alexa-is-coming-to-an-office-near-you?sdsrc=nextbtmprev">Amazon's Alexa Is Coming To an Office Near You</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>61<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/03/12/1214204/inside-the-booming-black-market-for-spotify-playlists?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/03/12/1214204/inside-the-booming-black-market-for-spotify-playlists?sdsrc=prevbtmprev">Inside the Booming Black Market For Spotify Playlists</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>26<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//slashdot.org/comments.pl?sid=11846107&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">110</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>A quarrel is quickly settled when deserted by one party; there is no battle
unless there be two.  -- Seneca</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20180312" alt="">
	<img src="//slashdot.org/purple.gif?t=20180312" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?208">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?732">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->