<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '184523364664818542',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Iceland is expected to use more energy &#34;mining&#34; bitcoins and other virtual currencies this year than it uses to power its homes. From a report: With massive amounts of electricity needed to run the computers that create bitcoins, large virtual currency companies have established a base in the North ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="slashdot.org">
		<meta property="og:url" content="https://slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland">
	    
		<meta property="og:title" content="Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland - Slashdot">
		<meta property="og:description" content="Iceland is expected to use more energy &#34;mining&#34; bitcoins and other virtual currencies this year than it uses to power its homes. From a report: With massive amounts of electricity needed to run the computers that create bitcoins, large virtual currency companies have established a base in the North ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/bitcoin_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/337257" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?8bbc740c9f57b6df" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?8bbc740c9f57b6df">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?8bbc740c9f57b6df"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a rel="nofollow" href="https://a.slashdotmedia.com/www/delivery/ck.php?oaparams=2__bannerid=22420__zoneid=18660__cb=0bb6053778__oadest=https%3A%2F%2Fb2bmarketing.exchange%2F%3Futm_source%3DSlashdot%26utm_medium%3Dtext%2520ad%26utm_campaign%3DB2BMX_Slashdot_50%2525_Discount" target="_blank">Save 50% on the hottest conference ticket in B2B marketing. Use promo code SLASH50.</a></strong> <div id="beacon_1a682a4c69" style="position: absolute; left: 0px; top: 0px; visibility: hidden;"><img src="https://a.slashdotmedia.com/www/delivery/lg.php?bannerid=22420&amp;campaignid=3384&amp;zoneid=18660&amp;loc=1&amp;cb=1a682a4c69" width="0" height="0" alt="" style="width: 0px; height: 0px;"></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-97291171" data-fhid="97291171" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">97291171</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-97291171">
			<a href="//slashdot.org/index2.pl?fhfilter=bitcoin" onclick="return addfhfilter('bitcoin');">
			
				<img src="//a.fsdn.com/sd/topics/bitcoin_64.png" width="64" height="64" alt="Bitcoin" title="Bitcoin">
			
		</a>
		
	
		
		
		
		

		
		<a href="//slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-97291171" class="story-title"> <a   href="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland">Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://apnews.com/a6cd50b37105447991be9a9ce76c2421/Energy-riches-fuel-bitcoin-craze-for-speculation-shy-Iceland"  title="External link - https://apnews.com/a6cd50b37105447991be9a9ce76c2421/Energy-riches-fuel-bitcoin-craze-for-speculation-shy-Iceland" target="_blank"> (apnews.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-97291171" >66</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland#comments" title="">66</a></span>
		
	</h2>
	<div class="details" id="details-97291171">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-97291171" datetime="on Monday February 12, 2018 @05:00AM">on Monday February 12, 2018 @05:00AM</time>
		
		
			 from the <span class="dept-text">closer-look</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-97291171">
	
		
	

	
		
		<div id="text-97291171" class="p">
			
		 	
				Iceland is expected to use more energy "mining" bitcoins and other virtual currencies this year than it uses to power its homes. From a report:<i> With massive amounts of electricity needed to run the computers that create bitcoins, large virtual currency companies have <a href="https://apnews.com/a6cd50b37105447991be9a9ce76c2421/Energy-riches-fuel-bitcoin-craze-for-speculation-shy-Iceland">established a base in the North Atlantic island nation blessed with an abundance of renewable energy</a>. The new industry's relatively sudden growth prompted lawmaker Smari McCarthy of Iceland's Pirate Party to suggest taxing the profits of bitcoin mines. The initiative is likely to be well received by Icelanders, who are skeptical of speculative financial ventures after the country's catastrophic 2008 banking crash. "Under normal circumstances, companies that are creating value in Iceland pay a certain amount of tax to the government," McCarthy told The Associated Press. "These companies are not doing that, and we might want to ask ourselves whether they should."</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-97291171" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland"
								  data-janrain-title="Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland"
								  data-janrain-message="Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-97291171" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/iceland" target="_blank">iceland</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/bitcoin" target="_blank">bitcoin</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/18/02/12/143230/googles-next-android-overhaul-will-embrace-iphones-notch?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux?sdsrc=prev">'Razer Doesn't Care About Linux' </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//slashdot.org/story/17/11/14/1837218/germany-is-burning-too-much-coal?sdsrc=popbyskid">Germany Is Burning Too Much Coal</a><br></h2>
																				<h2><a href="//slashdot.org/story/18/01/16/168207/contraceptive-app-natural-cycles-blamed-for-string-of-unwanted-pregnancies?sdsrc=popbyskid">Contraceptive App Natural Cycles Blamed For String of Unwanted Pregnancies</a><br></h2>
																				<h2><a href="//slashdot.org/story/17/11/03/116222/ask-slashdot-why-do-we-still-commute?sdsrc=popbyskid">Ask Slashdot: Why Do We Still Commute?</a><br></h2>
																				<h2><a href="//slashdot.org/story/17/09/05/1750238/its-official-users-navigate-flat-ui-designs-22-percent-slower?sdsrc=popbyskid">It's Official: Users Navigate Flat UI Designs 22 Percent Slower</a><br></h2>
																				<h2><a href="//slashdot.org/story/17/11/06/1811245/most-amazon-prime-subscribers-say-they-dont-want-to-buy-the-amazon-key-that-lets-delivery-people-into-their-homes?sdsrc=popbyskid">Most Amazon Prime Subscribers Say They Don't Want To Buy the Amazon Key That Lets Delivery People Into Their Homes</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/18/02/12/143230/googles-next-android-overhaul-will-embrace-iphones-notch?sdsrc=next">Google's Next Android Overhaul Will Embrace iPhone's 'Notch'</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland" title="Back to Article - Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland">Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland" href="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland">Energy Riches Fuel Bitcoin Craze For Speculation-shy Iceland</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//slashdot.org/comments.pl?sid=11733727&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//slashdot.org/search.pl?op=comments&amp;sid=11733727" class="btn">Search <span class="totalcommentcnt">66</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//slashdot.org/comments.pl?sid=11733727">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//slashdot.org/search.pl?op=comments&amp;sid=11733727" class="ui-icon search_comments">Search <span class="totalcommentcnt">66</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/02/12/0951236/energy-riches-fuel-bitcoin-craze-for-speculation-shy-iceland/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56106999" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56106999" class="commentstatus"></div>
<div id="comment_56106999" class="cw">
</div>

<div id="replyto_56106999"></div>

<ul id="group_56106999">
	<li id="hiddens_56106999" class="hide"></li>
</ul>

</li><li id="tree_56107013" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107013" class="commentstatus"></div>
<div id="comment_56107013" class="cw">
</div>

<div id="replyto_56107013"></div>

<ul id="group_56107013">
	<li id="hiddens_56107013" class="hide"></li>
</ul>

<ul id="commtree_56107013"><li id="tree_56107465" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107465" class="commentstatus"></div>
<div id="comment_56107465" class="cw">
</div>

<div id="replyto_56107465"></div>

<ul id="group_56107465">
	<li id="hiddens_56107465" class="hide"></li>
</ul>

<ul id="commtree_56107465"><li id="tree_56107659" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107659" class="commentstatus"></div>
<div id="comment_56107659" class="cw">
	<div id="comment_top_56107659" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107659" name="comment_link_56107659" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107659" onclick="return D2.setFocusComment(56107659)" >Re:  Value?</a>


		 	<span id="comment_score_56107659" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107659); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~peragrin">peragrin</a>  <span class="uid"><a href="//slashdot.org/~peragrin">( 659227 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107659"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107659"><p>Millennials are 1000 times better than live beyond yo u reans baby boomers who have racked up 22 trillion in debt and are going to make their grandkids pay it off for them.</p><p>Right now to reach break even government spending we need 10% annual growth in tax revune.  Instead we get tax cuts and vague promises.   By 2040 the us government will be completely bankrupt at the current rate of spending vs income.  As it sits now 25% of our federal budget goes to pay interest payments on debt.  Not prinicipal just int<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107659">

</div>
</div>

<div id="replyto_56107659"></div>

<ul id="group_56107659">
	<li id="hiddens_56107659" class="hide"></li>
</ul>

<ul id="commtree_56107659"><li id="tree_56107829" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107829" class="commentstatus"></div>
<div id="comment_56107829" class="cw">
</div>

<div id="replyto_56107829"></div>

<ul id="group_56107829">
	<li id="hiddens_56107829" class="hide"></li>
</ul>

</li><li id="tree_56107839" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107839" class="commentstatus"></div>
<div id="comment_56107839" class="cw">
	<div id="comment_top_56107839" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107839" name="comment_link_56107839" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107839" onclick="return D2.setFocusComment(56107839)" >Re:</a>


		 	<span id="comment_score_56107839" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107839); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kelemvor4">kelemvor4</a>  <span class="uid"><a href="//slashdot.org/~kelemvor4">( 1980226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107839"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107839"><p><div class="quote"><p>Millennials are 1000 times better than live beyond yo</p></div><p>They live beyond yo?  Yo is a very distant location indeed.  I heard that it is hear ho ho and a bottle of rum.</p><p><div class="quote"><p> u reans baby boomers who have racked up 22 trillion in debt and are going to make their grandkids pay it off for them.</p><p>Right now to reach break even government spending we need 10% annual growth in tax revune.  Instead we get tax cuts and vague promises.   By 2040 the us government will be completely bankrupt at the current rate of spending vs income.  As it sits now 25% of our federal budget goes to pay interest payments on debt.  Not prinicipal just interest.  That debt is primiarily owed to the be people of the USA.</p><p>Put that on perspective.  That means if you earn $300k annually your interest payments are $88k and your principals is in millions.</p><p>There is no way out of this and that is 100% due to the lazy fucking stupid boomers</p></div><p>Meanwhile, back on earth you will find that in the US the current debt situation is squarely on the shoulders of the Obama administration.   I guess from one perspective you're right. I believe Obama is a "baby boomer."  The current administration is working on it but seems to meet with objections at every turn.  Fortunately, they've already made some progress and still have 3 (maybe 7) more years<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107839">

</div>
</div>

<div id="replyto_56107839"></div>

<ul id="group_56107839">
	<li id="hiddens_56107839" class="hide"></li>
</ul>

<ul id="commtree_56107839"><li id="tree_56107893" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107893" class="commentstatus"></div>
<div id="comment_56107893" class="cw">
</div>

<div id="replyto_56107893"></div>

<ul id="group_56107893">
	<li id="hiddens_56107893" class="hide"></li>
</ul>

</li><li id="hidestring_56107839"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107839">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56107659"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107659">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56107651" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107651" class="commentstatus"></div>
<div id="comment_56107651" class="cw">
	<div id="comment_top_56107651" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107651" name="comment_link_56107651" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107651" onclick="return D2.setFocusComment(56107651)" >Re:</a>


		 	<span id="comment_score_56107651" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107651); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107651"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107651"><p>Once bit-coins were taken seriously they become a center of greed.<br>Capitalism itself isn't bad, but what is happening is the focus on acquiring wealth has exceeded the wish to produce anything.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107651">

</div>
</div>

<div id="replyto_56107651"></div>

<ul id="group_56107651">
	<li id="hiddens_56107651" class="hide"></li>
</ul>

</li><li id="hidestring_56107013"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107013">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56107017" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107017" class="commentstatus"></div>
<div id="comment_56107017" class="cw">
	<div id="comment_top_56107017" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107017" name="comment_link_56107017" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107017" onclick="return D2.setFocusComment(56107017)" >Whats new?</a>


		 	<span id="comment_score_56107017" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107017); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bert64">Bert64</a>  <span class="uid"><a href="//slashdot.org/~Bert64">( 520050 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107017"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107017"><p>People are already taxed on the profits they make from selling bitcoin...<br>Taxes are already levied on the hardware purchased for mining bitcoins, and the power consumed to operate the hardware.<br>Any extra tax which singles out bitcoin differently from any other legal activity</p><p><div class="quote"><p>&ldquo;We are spending tens or maybe hundreds of megawatts on producing something that has no tangible existence and no real use for humans outside the realm of financial speculation,&rdquo; he said. &ldquo;That can&rsquo;t be good.&rdquo;</p></div><p>There are MANY financial trading companies doing exactly the same thing, and have been doing so since long before bitcoin came into existence.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107017">

</div>
</div>

<div id="replyto_56107017"></div>

<ul id="group_56107017">
	<li id="hiddens_56107017" class="hide"></li>
</ul>

<ul id="commtree_56107017"><li id="tree_56107041" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56107041" class="commentstatus"></div>
<div id="comment_56107041" class="cw">
	<div id="comment_top_56107041" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107041" name="comment_link_56107041" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107041" onclick="return D2.setFocusComment(56107041)" >Re:Whats new?</a>


		 	<span id="comment_score_56107041" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107041); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrL0G1C">MrL0G1C</a>  <span class="uid"><a href="//slashdot.org/~MrL0G1C">( 867445 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107041">		
		on Monday February 12, 2018 @05:34AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107041">#56107041</a>)
		<small><a href="//slashdot.org/~MrL0G1C/journal/" title="Monday July 20, 2015 @06:04AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107041"><blockquote><div><p>People are already taxed on the profits they make from selling bitcoin...</p></div></blockquote><p>Get real, they will be tax haven based.</p><blockquote><div><p>Taxes are already levied on the hardware purchased for mining bitcoins,.</p></div></blockquote><p>Not all locations have sales taxes, you don't think they bought their custom ASICs or GPUs in Iceland do you? Anyway I don't know how it works in the whole world but in the EU corporations don't pay sales taxes.</p><blockquote><div><p> and the power consumed to operate the hardware</p></div></blockquote><p>But will they be around for long enough for the generating capacity to be paid for?</p><blockquote><div><p>There are MANY financial trading companies doing exactly the same thing, and have been doing so since long before bitcoin came into existence.</p></div></blockquote><p>Financial companies tend to be in it for the long term and their server power usage is nothing like that of bitcoin miners.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107041">
<span class="ind"></span><a id="reply_link_56107041" class="btn link" href="//slashdot.org/comments.pl?sid=11733727&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107041" onclick="D2.replyTo(56107041); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56107017" onclick="return D2.selectParent(56107017)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Whats new? by MrL0G1C @slashdot" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107041" data-title="Re:Whats new?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Whats new? by MrL0G1C" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107041" data-title="Re:Whats new?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Whats new? by MrL0G1C" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107041" data-title="Re:Whats new?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11733727%26cid=56107041" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56107041" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11733727&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107041" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56107041"></div>

<ul id="group_56107041">
	<li id="hiddens_56107041" class="hide"></li>
</ul>

<ul id="commtree_56107041"><li id="tree_56107119" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107119" class="commentstatus"></div>
<div id="comment_56107119" class="cw">
	<div id="comment_top_56107119" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107119" name="comment_link_56107119" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107119" onclick="return D2.setFocusComment(56107119)" >Re:</a>


		 	<span id="comment_score_56107119" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107119); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Paradise+Pete">Paradise Pete</a>  <span class="uid"><a href="//slashdot.org/~Paradise+Pete">( 33184 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107119"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107119"><blockquote><div><p>Anyway I don't know how it works in the whole world but in the EU corporations don't pay sales taxes.</p></div></blockquote><p>

You're saying that if a corporation buys, for example, a desk, there's no VAT or sales tax in the price? That they would get a better price than an individual would?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107119">

</div>
</div>

<div id="replyto_56107119"></div>

<ul id="group_56107119">
	<li id="hiddens_56107119" class="hide"></li>
</ul>

<ul id="commtree_56107119"><li id="tree_56107125" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107125" class="commentstatus"></div>
<div id="comment_56107125" class="cw">
</div>

<div id="replyto_56107125"></div>

<ul id="group_56107125">
	<li id="hiddens_56107125" class="hide"></li>
</ul>

</li><li id="tree_56107131" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107131" class="commentstatus"></div>
<div id="comment_56107131" class="cw">
</div>

<div id="replyto_56107131"></div>

<ul id="group_56107131">
	<li id="hiddens_56107131" class="hide"></li>
</ul>

</li><li id="tree_56107133" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107133" class="commentstatus"></div>
<div id="comment_56107133" class="cw">
</div>

<div id="replyto_56107133"></div>

<ul id="group_56107133">
	<li id="hiddens_56107133" class="hide"></li>
</ul>

</li><li id="tree_56107135" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107135" class="commentstatus"></div>
<div id="comment_56107135" class="cw">
</div>

<div id="replyto_56107135"></div>

<ul id="group_56107135">
	<li id="hiddens_56107135" class="hide"></li>
</ul>

<ul id="commtree_56107135"><li id="tree_56107639" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107639" class="commentstatus"></div>
<div id="comment_56107639" class="cw">
	<div id="comment_top_56107639" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107639" name="comment_link_56107639" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107639" onclick="return D2.setFocusComment(56107639)" >Re:</a>


		 	<span id="comment_score_56107639" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107639); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luckyo">Luckyo</a>  <span class="uid"><a href="//slashdot.org/~Luckyo">( 1726890 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107639"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107639"><p>Based on your long answer, short answer is in fact "no". You shouldn't lie and then debunk your own lie in next two lines.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107639">

</div>
</div>

<div id="replyto_56107639"></div>

<ul id="group_56107639">
	<li id="hiddens_56107639" class="hide"></li>
</ul>

</li><li id="tree_56107675" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107675" class="commentstatus"></div>
<div id="comment_56107675" class="cw">
</div>

<div id="replyto_56107675"></div>

<ul id="group_56107675">
	<li id="hiddens_56107675" class="hide"></li>
</ul>

</li><li id="hidestring_56107135"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107135">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56107145" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107145" class="commentstatus"></div>
<div id="comment_56107145" class="cw">
	<div id="comment_top_56107145" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107145" name="comment_link_56107145" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107145" onclick="return D2.setFocusComment(56107145)" >Re:</a>


		 	<span id="comment_score_56107145" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107145); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrL0G1C">MrL0G1C</a>  <span class="uid"><a href="//slashdot.org/~MrL0G1C">( 867445 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107145"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107145"><p>Pretty much yes, it's slightly more complicated, some companies pay the tax and then claim it back.</p><p><span class="substr"> </span> <a href="https://www.investopedia.com/ask/answers/011915/what-valueadded-tax-vat-and-who-pays-it.asp" title="investopedia.com">https://www.investopedia.com/a...</a> [investopedia.com] </p><p>But it does look like it can only be offset against vat charged to customers, so I guess these companies would simply have to buy from vat&amp;sales tax-free regions like some areas in the US. They'd likely be paying sales tax based upon where the company making the hardware is based, they mostly won't be using middle men. Gamers Nexus was told by a GPU card manufacturer that t</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107145">

</div>
</div>

<div id="replyto_56107145"></div>

<ul id="group_56107145">
	<li id="hiddens_56107145" class="hide"></li>
</ul>

<ul id="commtree_56107145"><li id="tree_56107433" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107433" class="commentstatus"></div>
<div id="comment_56107433" class="cw">
	<div id="comment_top_56107433" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107433" name="comment_link_56107433" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107433" onclick="return D2.setFocusComment(56107433)" >Re:</a>


		 	<span id="comment_score_56107433" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107433); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107433"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107433"><p><div class="quote"><p>But it does look like it can only be offset against vat charged to customers, so I guess these companies would simply have to buy from vat&amp;sales tax-free regions like some areas in the US.</p><span class="substr"> </span></div><p>At least in the UK if you import stuff from outside the EU you need to pay VAT</p><p> <a href="https://www.gov.uk/guidance/vat-imports-acquisitions-and-purchases-from-abroad#goods-from-non-eu-countries" title="www.gov.uk">https://www.gov.uk/guidance/va...</a> [www.gov.uk] </p><p>If there's customs duty (tariff) you'd have to pay that too</p><p> <a href="https://www.gov.uk/goods-sent-from-abroad" title="www.gov.uk">https://www.gov.uk/goods-sent-...</a> [www.gov.uk] </p><p>It's the same in other EU countries</p><p> <a href="https://travel.stackexchange.com/questions/55783/can-i-buy-a-graphics-card-in-the-us-and-bring-it-back-to-eu" title="stackexchange.com">https://travel.stackexchange.c...</a> [stackexchange.com] </p><p>Incidentally personal belongings usual don't count. The rules on this are a bit vague though - I've flown all over the place with a laptop and no one has demanded VAT or duty on it. It's rumoured that so long as you don't have the original b</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107433">

</div>
</div>

<div id="replyto_56107433"></div>

<ul id="group_56107433">
	<li id="hiddens_56107433" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107159" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107159" class="commentstatus"></div>
<div id="comment_56107159" class="cw">
	<div id="comment_top_56107159" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107159" name="comment_link_56107159" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107159" onclick="return D2.setFocusComment(56107159)" >Re:</a>


		 	<span id="comment_score_56107159" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107159); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JaredOfEuropa">JaredOfEuropa</a>  <span class="uid"><a href="//slashdot.org/~JaredOfEuropa">( 526365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107159"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107159">EU Companies pay VAT, but there's more than just their purchases involved.  When they buy something, the tax they pay* is offset by the sales tax they collect from their own sales (which they have to transfer to Internal Revenue).  Example with a 10&euro; VAT: a metalworker buys &euro;100 worth of steel stock and pays &euro;10 VAT on that.  He turns that steel into iPhone SIM ejector pins and sells those for &euro;200, collecting &euro;20 VAT on those sales.  Each month, he deducts the VAT he paid from the</div>
	</div>

	<div class="commentSub" id="comment_sub_56107159">

</div>
</div>

<div id="replyto_56107159"></div>

<ul id="group_56107159">
	<li id="hiddens_56107159" class="hide"></li>
</ul>

</li><li id="hidestring_56107119"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107119">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56107067" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107067" class="commentstatus"></div>
<div id="comment_56107067" class="cw">
</div>

<div id="replyto_56107067"></div>

<ul id="group_56107067">
	<li id="hiddens_56107067" class="hide"></li>
</ul>

<ul id="commtree_56107067"><li id="tree_56107611" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107611" class="commentstatus"></div>
<div id="comment_56107611" class="cw">
</div>

<div id="replyto_56107611"></div>

<ul id="group_56107611">
	<li id="hiddens_56107611" class="hide"></li>
</ul>

</li><li id="hidestring_56107067"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107067">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56107071" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107071" class="commentstatus"></div>
<div id="comment_56107071" class="cw">
	<div id="comment_top_56107071" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107071" name="comment_link_56107071" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107071" onclick="return D2.setFocusComment(56107071)" >Value Added Tax</a>


		 	<span id="comment_score_56107071" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107071); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bruce66423">Bruce66423</a>  <span class="uid"><a href="//slashdot.org/~Bruce66423">( 1678196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107071"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107071"><p>This is the properly worked out sales tax that Europe uses to raise a lot of revenue. Every company pays VAT on its inputs, charges it on what it sells, and sends the difference to the government. Bitcoin miners avoid this charge, so it is reasonable for the legislator to make this point.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107071">

</div>
</div>

<div id="replyto_56107071"></div>

<ul id="group_56107071">
	<li id="hiddens_56107071" class="hide"></li>
</ul>

<ul id="commtree_56107071"><li id="tree_56107155" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107155" class="commentstatus"></div>
<div id="comment_56107155" class="cw">
	<div id="comment_top_56107155" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107155" name="comment_link_56107155" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107155" onclick="return D2.setFocusComment(56107155)" >Re:</a>


		 	<span id="comment_score_56107155" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107155); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107155"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107155"><p><i>Bitcoin miners avoid this charge, so it is reasonable for the legislator to make this point.</i><br>They don't.<br>They pay VAT and other taxes on electric power.<br>And they pay on the full earnings on the coins income or corportate tax.</p><p>They are in no way different than a 'true miner', fisher or farmer. None of them pays VAT on buying raw products, they simply 'get them' and 'sell them' and pay VAT on the sales.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107155">

</div>
</div>

<div id="replyto_56107155"></div>

<ul id="group_56107155">
	<li id="hiddens_56107155" class="hide"></li>
</ul>

<ul id="commtree_56107155"><li id="tree_56107171" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107171" class="commentstatus"></div>
<div id="comment_56107171" class="cw">
	<div id="comment_top_56107171" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107171" name="comment_link_56107171" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107171" onclick="return D2.setFocusComment(56107171)" >Re:</a>


		 	<span id="comment_score_56107171" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107171); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JaredOfEuropa">JaredOfEuropa</a>  <span class="uid"><a href="//slashdot.org/~JaredOfEuropa">( 526365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107171"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107171">It sounds like the issue is that selling BTC isn't properly covered by existing VAT rules.</div>
	</div>

	<div class="commentSub" id="comment_sub_56107171">

</div>
</div>

<div id="replyto_56107171"></div>

<ul id="group_56107171">
	<li id="hiddens_56107171" class="hide"></li>
</ul>

</li><li id="tree_56107179" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107179" class="commentstatus"></div>
<div id="comment_56107179" class="cw">
	<div id="comment_top_56107179" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107179" name="comment_link_56107179" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107179" onclick="return D2.setFocusComment(56107179)" >Re:</a>


		 	<span id="comment_score_56107179" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107179); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107179"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107179"><blockquote><div><p>They pay VAT and other taxes on electric power.</p></div></blockquote><p>Please start with looking up what VAT stands for. <b>Value Added</b> Tax.  At each stage where value is added to the product stream, VAT is levied.  Are you saying that bitcoins are worth no more than the power?  That the company is mining them for giggles?</p><p>If a company makes alumium, their alumium sales are taxed <i>as well as</i> them paying corporate taxes. It should be no different with bitcoin mining.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107179">

</div>
</div>

<div id="replyto_56107179"></div>

<ul id="group_56107179">
	<li id="hiddens_56107179" class="hide"></li>
</ul>

<ul id="commtree_56107179"><li id="tree_56107339" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107339" class="commentstatus"></div>
<div id="comment_56107339" class="cw">
	<div id="comment_top_56107339" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107339" name="comment_link_56107339" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107339" onclick="return D2.setFocusComment(56107339)" >Re:</a>


		 	<span id="comment_score_56107339" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107339); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107339"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107339"><p>Every bussiness where you create value 'from nothing', like fishing and farming, has VAT rates for the sold products that are actully not worth colecting as the oversight about it costs more than the VAT returns.<br>So you want to say: if you mine gold in Icelands and sell the gold you have to add VAT on the sale, and give it to the tax bureaus? If that is the case, bitcoin should be handled similarily (and the law actually most likely covers that already, so no law change required, or not?)<br>If it is not the cas<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107339">

</div>
</div>

<div id="replyto_56107339"></div>

<ul id="group_56107339">
	<li id="hiddens_56107339" class="hide"></li>
</ul>

<ul id="commtree_56107339"><li id="tree_56107625" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107625" class="commentstatus"></div>
<div id="comment_56107625" class="cw">
	<div id="comment_top_56107625" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107625" name="comment_link_56107625" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107625" onclick="return D2.setFocusComment(56107625)" >Re:</a>


		 	<span id="comment_score_56107625" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107625); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107625"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107625"><p><div class="quote"><p>Every bussiness where you create value 'from nothing', like fishing and farming, has VAT rates for the sold products that are actully not worth colecting as the oversight about it costs more than the VAT returns.</p></div><p>Huh?  VAT is just a percentage of (sale price - cost of goods). If cost of goods is zero (which is basically never true, but ignore that), then it's just a percentage of sale price. The only way this is "not worth collecting" is if the sale price is nothing, in which case those engaged in the business are going to have a hard time eating.</p><p><div class="quote"><p>if you mine gold in Icelands and sell the gold you have to add VAT on the sale, and give it to the tax bureaus? If that is the case, bitcoin should be handled similarily</p></div><p>Sure. Cost of goods would be power, hardware, probably cost of leasing space, etc. (labor is not usually included in "cost of goods" for VAT purposes, as I understand it).<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107625">

</div>
</div>

<div id="replyto_56107625"></div>

<ul id="group_56107625">
	<li id="hiddens_56107625" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107479" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107479" class="commentstatus"></div>
<div id="comment_56107479" class="cw">
</div>

<div id="replyto_56107479"></div>

<ul id="group_56107479">
	<li id="hiddens_56107479" class="hide"></li>
</ul>

<ul id="commtree_56107479"><li id="tree_56107973" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107973" class="commentstatus"></div>
<div id="comment_56107973" class="cw">
	<div id="comment_top_56107973" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107973" name="comment_link_56107973" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107973" onclick="return D2.setFocusComment(56107973)" >Re:</a>


		 	<span id="comment_score_56107973" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107973); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bruce66423">Bruce66423</a>  <span class="uid"><a href="//slashdot.org/~Bruce66423">( 1678196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107973"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107973"><p>VAT is an attempt to ensure that ALL economic activity in an economy is taxed and makes a contribution. The alternative approach - of charging a purchase tax that is not recoverable at each stage in a product's creation gives a massive advantage to big firms that are vertically integrated over those who have to pay the tax at each stage. Note of course that many firms produce goods that are both sold to final consumers and to other firms; suggesting they don't charge other firms merely encourages the creati<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107973">

</div>
</div>

<div id="replyto_56107973"></div>

<ul id="group_56107973">
	<li id="hiddens_56107973" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56107155"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107155">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56107183" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107183" class="commentstatus"></div>
<div id="comment_56107183" class="cw">
</div>

<div id="replyto_56107183"></div>

<ul id="group_56107183">
	<li id="hiddens_56107183" class="hide"></li>
</ul>

</li><li id="hidestring_56107071"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107071">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56107285" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107285" class="commentstatus"></div>
<div id="comment_56107285" class="cw">
	<div id="comment_top_56107285" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107285" name="comment_link_56107285" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107285" onclick="return D2.setFocusComment(56107285)" >Re:</a>


		 	<span id="comment_score_56107285" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107285); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dwywit">dwywit</a>  <span class="uid"><a href="//slashdot.org/~dwywit">( 1109409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107285"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107285"><p> <i>People are already taxed on the profits they make from selling bitcoin...<br>Taxes are already levied on the hardware purchased for mining bitcoins, and the power consumed to operate the hardware.<br> </i> </p><p>Do you have citations for these claims? Do you have relevant links to icelandic law and policy to support your assertions?</p><p>No? Then shut up.</p><p> <i>Any extra tax which singles out bitcoin differently from any other legal activity</i> </p><p>A government may tax anything it wishes, consistent with its legal framework - so what's your point?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107285">

</div>
</div>

<div id="replyto_56107285"></div>

<ul id="group_56107285">
	<li id="hiddens_56107285" class="hide"></li>
</ul>

</li><li id="hidestring_56107017"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107017">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56107027" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56107027" class="commentstatus"></div>
<div id="comment_56107027" class="cw">
	<div id="comment_top_56107027" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107027" name="comment_link_56107027" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107027" onclick="return D2.setFocusComment(56107027)" >Crypto-currency mining is fly-by-night</a>


		 	<span id="comment_score_56107027" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107027); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrL0G1C">MrL0G1C</a>  <span class="uid"><a href="//slashdot.org/~MrL0G1C">( 867445 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107027">		
		on Monday February 12, 2018 @05:21AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107027">#56107027</a>)
		<small><a href="//slashdot.org/~MrL0G1C/journal/" title="Monday July 20, 2015 @06:04AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107027"><p>Iceland has every reason to be wary, mining algorithms and technological advancement ensure that whatever equipment you have will be obsolete soon enough. The crypto-mining company might still exist in a year or two but it might not. These companies run on a month-by-month basis and they'll happily up sticks and move to another country if the electricity is cheaper.</p><p>If they're not making sure that these crypto mining companies pay for the electricity generating equipment then they could easily be left with big generating capacity and no customers to use it and pay for the loans that were made to build it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107027">
<span class="ind"></span><a id="reply_link_56107027" class="btn link" href="//slashdot.org/comments.pl?sid=11733727&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107027" onclick="D2.replyTo(56107027); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Crypto-currency mining is fly-by-night by MrL0G1C @slashdot" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107027" data-title="Crypto-currency mining is fly-by-night">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Crypto-currency mining is fly-by-night by MrL0G1C" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107027" data-title="Crypto-currency mining is fly-by-night">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Crypto-currency mining is fly-by-night by MrL0G1C" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107027" data-title="Crypto-currency mining is fly-by-night">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11733727%26cid=56107027" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56107027" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11733727&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107027" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56107027"></div>

<ul id="group_56107027">
	<li id="hiddens_56107027" class="hide"></li>
</ul>

<ul id="commtree_56107027"><li id="tree_56107113" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107113" class="commentstatus"></div>
<div id="comment_56107113" class="cw">
	<div id="comment_top_56107113" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107113" name="comment_link_56107113" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107113" onclick="return D2.setFocusComment(56107113)" >Re:</a>


		 	<span id="comment_score_56107113" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107113); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zocalo">Zocalo</a>  <span class="uid"><a href="//slashdot.org/~Zocalo">( 252965 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107113"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107113">While there is some massive centralised hydro and thermal power generation in Iceland (they smelt bauxite to aluminium, which uses a lot of power), data centres - even for mining - in Iceland are nothing new; this is just people late to the party catching up with the early adopters.  In Iceland's major urban locations, mostly around the Reykjavik/Keflavik area and the handful of other larger towns, the DCs are often connected to the local power grid, but the more serious players in the cottage DC industry t</div>
	</div>

	<div class="commentSub" id="comment_sub_56107113">

</div>
</div>

<div id="replyto_56107113"></div>

<ul id="group_56107113">
	<li id="hiddens_56107113" class="hide"></li>
</ul>

<ul id="commtree_56107113"><li id="tree_56107261" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107261" class="commentstatus"></div>
<div id="comment_56107261" class="cw">
	<div id="comment_top_56107261" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107261" name="comment_link_56107261" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107261" onclick="return D2.setFocusComment(56107261)" >Re:</a>


		 	<span id="comment_score_56107261" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107261); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107261"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107261"><p><div class="quote"><p>While there is some massive centralised hydro and thermal power generation in Iceland (they smelt bauxite to aluminium, which uses a lot of power), data centres - even for mining - in Iceland are nothing new;</p></div><p>Cryptocurrency uses a lot more power than a normal DC, though. Computation is what consumes power. My PC idles at about 100W but it will peak out at about 350W when GPU and GPU are busy. Your average server's CPU is near idle most of the time and it doesn't even have a GPU.</p><p>The only place it makes sense on a species level to be mining cryptocurrency is where we're already using resistive electrical heating. There's really no drawback to that plan. Different parts of the world have winter at different times,<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107261">

</div>
</div>

<div id="replyto_56107261"></div>

<ul id="group_56107261">
	<li id="hiddens_56107261" class="hide"></li>
</ul>

<ul id="commtree_56107261"><li id="tree_56107555" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107555" class="commentstatus"></div>
<div id="comment_56107555" class="cw">
</div>

<div id="replyto_56107555"></div>

<ul id="group_56107555">
	<li id="hiddens_56107555" class="hide"></li>
</ul>

<ul id="commtree_56107555"><li id="tree_56107731" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107731" class="commentstatus"></div>
<div id="comment_56107731" class="cw">
	<div id="comment_top_56107731" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107731" name="comment_link_56107731" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107731" onclick="return D2.setFocusComment(56107731)" >Re:</a>


		 	<span id="comment_score_56107731" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107731); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107731"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107731"><p><div class="quote"><p>The same could be said of you wasting energy reading a website.</p></div><p>True! However, I'm actually learning something here. Cryptocoins are burning cycles for the sake of it.</p><p><div class="quote"><p>You probably even promote using SSL, which just adds extra energy consumption.</p></div><p>I actually think that's dumb for something like<nobr> <wbr></nobr>/., except in principle. If all the traffic is encrypted, the traffic which needs to be encrypted stands out much less. It's sad that this is a consideration, but it is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107731">

</div>
</div>

<div id="replyto_56107731"></div>

<ul id="group_56107731">
	<li id="hiddens_56107731" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56107261"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107261">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56107139" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107139" class="commentstatus"></div>
<div id="comment_56107139" class="cw">
	<div id="comment_top_56107139" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107139" name="comment_link_56107139" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107139" onclick="return D2.setFocusComment(56107139)" >Re:</a>


		 	<span id="comment_score_56107139" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107139); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107139"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107139"><p>There were plans to connect the icelandic grid to the EU via Scottland<nobr> <wbr></nobr>... however with the BREXIT going on tjose are on hold. They likely get reactivated after the Scotland went independent and rejoins the EU. That would in the long run give Scotland the option to beccome a majour power hub, based on interconnects to Icelands, Faroer and Norway - and their options to upgrade water and wind power significantly.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107139">

</div>
</div>

<div id="replyto_56107139"></div>

<ul id="group_56107139">
	<li id="hiddens_56107139" class="hide"></li>
</ul>

<ul id="commtree_56107139"><li id="tree_56107205" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107205" class="commentstatus"></div>
<div id="comment_56107205" class="cw">
	<div id="comment_top_56107205" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107205" name="comment_link_56107205" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107205" onclick="return D2.setFocusComment(56107205)" >Re:</a>


		 	<span id="comment_score_56107205" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107205); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107205"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107205"><p>Actually, most Icelanders are rather wary of that scheme. The big issue being that it will raise our power rates.  It would be worth it if the revenue from those power sales would go to the general public (offsetting taxes), but we have way too much history with corporate dealmaking here to buy into such a story.  The other issue is of course that it means a mass expansion of power generation infrastructure.  If it were just wind and geo, I wouldn't have an issue, but (again, as history consistently tells)<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107205">

</div>
</div>

<div id="replyto_56107205"></div>

<ul id="group_56107205">
	<li id="hiddens_56107205" class="hide"></li>
</ul>

<ul id="commtree_56107205"><li id="tree_56107325" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107325" class="commentstatus"></div>
<div id="comment_56107325" class="cw">
	<div id="comment_top_56107325" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107325" name="comment_link_56107325" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107325" onclick="return D2.setFocusComment(56107325)" >Re:</a>


		 	<span id="comment_score_56107325" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107325); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107325"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107325"><p>Why would power prices go up if icelands decide to store and provide power for the EU?</p><p>Interesting that a ccountry that has less than twice the population of the mediocre town I live, can not gang up and gets its shit together like Icelands displayed during the last soccer world championships<nobr> <wbr></nobr>:)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107325">

</div>
</div>

<div id="replyto_56107325"></div>

<ul id="group_56107325">
	<li id="hiddens_56107325" class="hide"></li>
</ul>

<ul id="commtree_56107325"><li id="tree_56107367" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107367" class="commentstatus"></div>
<div id="comment_56107367" class="cw">
</div>

<div id="replyto_56107367"></div>

<ul id="group_56107367">
	<li id="hiddens_56107367" class="hide"></li>
</ul>

</li><li id="tree_56107511" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107511" class="commentstatus"></div>
<div id="comment_56107511" class="cw">
	<div id="comment_top_56107511" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107511" name="comment_link_56107511" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107511" onclick="return D2.setFocusComment(56107511)" >Re:</a>


		 	<span id="comment_score_56107511" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107511); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107511"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107511"><blockquote><div><p>Why would power prices go up if icelands decide to store and provide power for the EU?</p></div></blockquote><p>Power prices are much lower here than in mainland Europe. So they'd rather sell to mainland Europe than here, until prices go up enough here to match mainland Europe.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107511">

</div>
</div>

<div id="replyto_56107511"></div>

<ul id="group_56107511">
	<li id="hiddens_56107511" class="hide"></li>
</ul>

</li><li id="tree_56107529" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107529" class="commentstatus"></div>
<div id="comment_56107529" class="cw">
	<div id="comment_top_56107529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107529" name="comment_link_56107529" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107529" onclick="return D2.setFocusComment(56107529)" >Re:</a>


		 	<span id="comment_score_56107529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107529); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107529"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107529"><p>Oh, and to give you an idea of what Icelanders generally think of planning ahead: there's a place near where I live where there's bridge piers in the middle of a fj&#246;rd, but no bridge.  And no road, either.  Where you'd need a road to connect to the hypothetical bridge, there's houses on one side and businesses on the other, blocking any way to access it.  They started building the bridge, then just changed their mind and put neighborhoods and businesses instead, and then later built a different bridge<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107529">

</div>
</div>

<div id="replyto_56107529"></div>

<ul id="group_56107529">
	<li id="hiddens_56107529" class="hide"></li>
</ul>

</li><li id="hidestring_56107325"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56107325">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56107321" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107321" class="commentstatus"></div>
<div id="comment_56107321" class="cw">
	<div id="comment_top_56107321" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107321" name="comment_link_56107321" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107321" onclick="return D2.setFocusComment(56107321)" >Re:</a>


		 	<span id="comment_score_56107321" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107321); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107321"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107321"><blockquote><div><p>There were plans to connect the icelandic grid to the EU via Scottland<nobr> <wbr></nobr>... however with the BREXIT going on tjose are on hold.</p></div></blockquote><p>Yeah, I'm sure that was the only reason.  Odd though, I didn't realise the conductance of wires was affected by political boundaries.</p><blockquote><div><p>They likely get reactivated after the Scotland went independent and rejoins the EU.</p></div></blockquote><p>Given the demographics it's much more likely that the UK will rejoin before that happens.  If, indeed, they ever manage to actually leave in the first place.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107321">

</div>
</div>

<div id="replyto_56107321"></div>

<ul id="group_56107321">
	<li id="hiddens_56107321" class="hide"></li>
</ul>

<ul id="commtree_56107321"><li id="tree_56107371" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107371" class="commentstatus"></div>
<div id="comment_56107371" class="cw">
	<div id="comment_top_56107371" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107371" name="comment_link_56107371" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107371" onclick="return D2.setFocusComment(56107371)" >Re:</a>


		 	<span id="comment_score_56107371" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107371); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107371"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107371"><p>The lack of conductivity of wires is grately overrated.</p><p>Right now, I'm as well of the opinion that the UK might not leace after all.</p><p>But: that will require interesting shifts in many things.</p><p>If the UK really exits, it is unlikely they rejoin in the near future. They basically don't fullfill any requirement for joining.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107371">

</div>
</div>

<div id="replyto_56107371"></div>

<ul id="group_56107371">
	<li id="hiddens_56107371" class="hide"></li>
</ul>

<ul id="commtree_56107371"><li id="tree_56107471" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107471" class="commentstatus"></div>
<div id="comment_56107471" class="cw">
	<div id="comment_top_56107471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107471" name="comment_link_56107471" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107471" onclick="return D2.setFocusComment(56107471)" >Re:</a>


		 	<span id="comment_score_56107471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107471); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~es330td">es330td</a>  <span class="uid"><a href="//slashdot.org/~es330td">( 964170 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107471"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107471"><p><div class="quote"><p>They basically don't fullfill any requirement for joining.</p></div><p>They are the fifth biggest economy in the world. That fact, and no other, should be sufficient for any organization of countries to want the UK as a member.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107471">

</div>
</div>

<div id="replyto_56107471"></div>

<ul id="group_56107471">
	<li id="hiddens_56107471" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_56107035" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56107035" class="commentstatus"></div>
<div id="comment_56107035" class="cw">
	<div id="comment_top_56107035" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107035" name="comment_link_56107035" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107035" onclick="return D2.setFocusComment(56107035)" >Schmeptical</a>


		 	<span id="comment_score_56107035" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107035); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107035">		
		on Monday February 12, 2018 @05:31AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107035">#56107035</a>)
		<small><a href="http://memegenerator.net/come-hither-nerd-malda/ImageMacro/5594971/Ergonomics-The-noise-constipated-" title="http://memegenerator.net/come-hither-nerd-malda/ImageMacro/5594971/Ergonomics-The-noise-constipated-" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Hognoxious/journal/" title="Monday October 13, 2008 @02:26PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107035"><blockquote><div><p> Icelanders, who are skeptical of speculative financial ventures after the country's catastrophic 2008 banking crash</p></div></blockquote><p>Skeptical my arse, they made out like bandits.</p><p>It was their customers that lost out.</p><p><a href="http://www.thisismoney.co.uk/money/saving/article-1645554/Offshore-Kaupthing-savers-marooned.html" title="thisismoney.co.uk">http://www.thisismoney.co.uk/m...</a> [thisismoney.co.uk]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107035">
<span class="ind"></span><a id="reply_link_56107035" class="btn link" href="//slashdot.org/comments.pl?sid=11733727&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107035" onclick="D2.replyTo(56107035); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Schmeptical by Hognoxious @slashdot" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107035" data-title="Schmeptical">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Schmeptical by Hognoxious" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107035" data-title="Schmeptical">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Schmeptical by Hognoxious" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107035" data-title="Schmeptical">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11733727%26cid=56107035" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56107035" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11733727&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107035" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56107035"></div>

<ul id="group_56107035">
	<li id="hiddens_56107035" class="hide"></li>
</ul>

<ul id="commtree_56107035"><li id="tree_56107093" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107093" class="commentstatus"></div>
<div id="comment_56107093" class="cw">
	<div id="comment_top_56107093" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107093" name="comment_link_56107093" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107093" onclick="return D2.setFocusComment(56107093)" >But the economy did take a nasty hit</a>


		 	<span id="comment_score_56107093" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107093); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bruce66423">Bruce66423</a>  <span class="uid"><a href="//slashdot.org/~Bruce66423">( 1678196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107093"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107093"><p>In the short term a lot of people were very uncomfortable. True - they've recovered well and established the new (for them) industry of tourism which is very nice. But the real value of their economy, given the substantial fall in the value of their currency, is still damaged.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107093">

</div>
</div>

<div id="replyto_56107093"></div>

<ul id="group_56107093">
	<li id="hiddens_56107093" class="hide"></li>
</ul>

</li><li id="tree_56107377" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107377" class="commentstatus"></div>
<div id="comment_56107377" class="cw">
	<div id="comment_top_56107377" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107377" name="comment_link_56107377" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107377" onclick="return D2.setFocusComment(56107377)" >Re:</a>


		 	<span id="comment_score_56107377" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107377); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107377"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107377"><p><div class="quote"><blockquote><div><p> Icelanders, who are skeptical of speculative financial ventures after the country's catastrophic 2008 banking crash</p></div></blockquote><p>Skeptical my arse, they made out like bandits.</p><p>It was their customers that lost out.</p><p> <a href="http://www.thisismoney.co.uk/money/saving/article-1645554/Offshore-Kaupthing-savers-marooned.html" title="thisismoney.co.uk" rel="nofollow">http://www.thisismoney.co.uk/m...</a> [thisismoney.co.uk] </p></div><p>Why should a nation's population pay the price for a few bankers' gambling? Some people lost money, the people responsible for the crash went to prison, and the majority of the people weren't shouldered with a debt they had no say in creating.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107377">

</div>
</div>

<div id="replyto_56107377"></div>

<ul id="group_56107377">
	<li id="hiddens_56107377" class="hide"></li>
</ul>

<ul id="commtree_56107377"><li id="tree_56107585" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107585" class="commentstatus"></div>
<div id="comment_56107585" class="cw">
	<div id="comment_top_56107585" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107585" name="comment_link_56107585" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107585" onclick="return D2.setFocusComment(56107585)" >Re:</a>


		 	<span id="comment_score_56107585" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107585); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107585"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107585"><p>What gets me about all of the Icesave nonsense is all you had to do was click through to the terms - just 1-2 clicks from the front page of the website about Icesave accounts - and it listed the insurers.  The #1 insurer was a private fund.  The #2 insurer was the <i>British government</i> (in the UK; the Dutch government in the Netherlands).  It was explicitly spelled out! And indeed, that's how it should have been according to banking regulations; private funds were perfectly acceptable as the primary insurer, a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107585">

</div>
</div>

<div id="replyto_56107585"></div>

<ul id="group_56107585">
	<li id="hiddens_56107585" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107153" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107153" class="commentstatus"></div>
<div id="comment_56107153" class="cw">
</div>

<div id="replyto_56107153"></div>

<ul id="group_56107153">
	<li id="hiddens_56107153" class="hide"></li>
</ul>

<ul id="commtree_56107153"><li id="tree_56107209" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107209" class="commentstatus"></div>
<div id="comment_56107209" class="cw">
	<div id="comment_top_56107209" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107209" name="comment_link_56107209" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107209" onclick="return D2.setFocusComment(56107209)" >Re:</a>


		 	<span id="comment_score_56107209" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107209); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107209"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107209"><p>For a minute I thought you were talking about the Icelandic kr&#243;na<nobr> <wbr></nobr>;)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107209">

</div>
</div>

<div id="replyto_56107209"></div>

<ul id="group_56107209">
	<li id="hiddens_56107209" class="hide"></li>
</ul>

</li><li id="tree_56107213" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107213" class="commentstatus"></div>
<div id="comment_56107213" class="cw">
	<div id="comment_top_56107213" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107213" name="comment_link_56107213" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107213" onclick="return D2.setFocusComment(56107213)" >Re:</a>


		 	<span id="comment_score_56107213" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107213); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~supremebob">supremebob</a>  <span class="uid"><a href="//slashdot.org/~supremebob">( 574732 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107213"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107213"><p>You can't do Folding@Home on a ASIC miner, which is probably what the Bitcoin miners are using. Mining Bitcoin on a CPU or GPU stopped being profitable years ago.</p><p>Without cryptocurrency, those ASIC's are just overpriced electric space heaters.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107213">

</div>
</div>

<div id="replyto_56107213"></div>

<ul id="group_56107213">
	<li id="hiddens_56107213" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107241" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56107241" class="commentstatus"></div>
<div id="comment_56107241" class="cw">
	<div id="comment_top_56107241" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107241" name="comment_link_56107241" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107241" onclick="return D2.setFocusComment(56107241)" >Cancer Genetics Crypto Coin</a>


		 	<span id="comment_score_56107241" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107241); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Drethon">Drethon</a>  <span class="uid"><a href="//slashdot.org/~Drethon">( 1445051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107241">		
		on Monday February 12, 2018 @07:06AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107241">#56107241</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107241"><p>Need a crypto coin that is unlocked by doing processing for cancer genetic research.  Probably no way to make it work but it would be nice if all this crypto coin mining processing went to something worthwhile.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107241">
<span class="ind"></span><a id="reply_link_56107241" class="btn link" href="//slashdot.org/comments.pl?sid=11733727&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107241" onclick="D2.replyTo(56107241); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Cancer Genetics Crypto Coin by Drethon @slashdot" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107241" data-title="Cancer Genetics Crypto Coin">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Cancer Genetics Crypto Coin by Drethon" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107241" data-title="Cancer Genetics Crypto Coin">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Cancer Genetics Crypto Coin by Drethon" data-url="https://slashdot.org/comments.pl?sid=11733727&cid=56107241" data-title="Cancer Genetics Crypto Coin">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11733727%26cid=56107241" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56107241" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11733727&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56107241" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56107241"></div>

<ul id="group_56107241">
	<li id="hiddens_56107241" class="hide"></li>
</ul>

<ul id="commtree_56107241"><li id="tree_56107279" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107279" class="commentstatus"></div>
<div id="comment_56107279" class="cw">
	<div id="comment_top_56107279" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107279" name="comment_link_56107279" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107279" onclick="return D2.setFocusComment(56107279)" >Re:</a>


		 	<span id="comment_score_56107279" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107279); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Baron_Yam">Baron_Yam</a>  <span class="uid"><a href="//slashdot.org/~Baron_Yam">( 643147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107279"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107279"><p>&gt; Probably no way to make it work</p><p>Well, IIRC there used to be some '@Home' calculation projects where they'd let the clients determine whether they'd been successful or not initially, but nothing mattered until it was confirmed by the central authority.</p><p>So... if you have a crypto that was able to do something similar to the already present  distributed transaction confirmation requirements, it should be possible.</p><p>Then again, that's a guess based on superficial similarities between the tasks, not an answer b<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107279">

</div>
</div>

<div id="replyto_56107279"></div>

<ul id="group_56107279">
	<li id="hiddens_56107279" class="hide"></li>
</ul>

<ul id="commtree_56107279"><li id="tree_56107493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107493" class="commentstatus"></div>
<div id="comment_56107493" class="cw">
	<div id="comment_top_56107493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107493" name="comment_link_56107493" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107493" onclick="return D2.setFocusComment(56107493)" >Re:</a>


		 	<span id="comment_score_56107493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107493); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lucasnate1">lucasnate1</a>  <span class="uid"><a href="//slashdot.org/~lucasnate1">( 4682951 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107493"><p><a href="https://foldingcoin.net/" title="foldingcoin.net">https://foldingcoin.net/</a> [foldingcoin.net]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107493">

</div>
</div>

<div id="replyto_56107493"></div>

<ul id="group_56107493">
	<li id="hiddens_56107493" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56107275" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107275" class="commentstatus"></div>
<div id="comment_56107275" class="cw">
</div>

<div id="replyto_56107275"></div>

<ul id="group_56107275">
	<li id="hiddens_56107275" class="hide"></li>
</ul>

<ul id="commtree_56107275"><li id="tree_56107671" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107671" class="commentstatus"></div>
<div id="comment_56107671" class="cw">
	<div id="comment_top_56107671" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107671" name="comment_link_56107671" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107671" onclick="return D2.setFocusComment(56107671)" >Re:</a>


		 	<span id="comment_score_56107671" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107671); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luckyo">Luckyo</a>  <span class="uid"><a href="//slashdot.org/~Luckyo">( 1726890 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107671"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107671"><p>Incredibly inefficient. Electric heating is much more efficient when done with proper heating systems.</p><p>This would be like using rocket engines instead of ICEs in cars to drive around.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107671">

</div>
</div>

<div id="replyto_56107671"></div>

<ul id="group_56107671">
	<li id="hiddens_56107671" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107359" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107359" class="commentstatus"></div>
<div id="comment_56107359" class="cw">
</div>

<div id="replyto_56107359"></div>

<ul id="group_56107359">
	<li id="hiddens_56107359" class="hide"></li>
</ul>

</li><li id="tree_56107397" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107397" class="commentstatus"></div>
<div id="comment_56107397" class="cw">
	<div id="comment_top_56107397" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107397" name="comment_link_56107397" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107397" onclick="return D2.setFocusComment(56107397)" >Cheap electricity to smelt aluminum</a>


		 	<span id="comment_score_56107397" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107397); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~darthsilun">darthsilun</a>  <span class="uid"><a href="//slashdot.org/~darthsilun">( 3993753 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107397"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107397"><p>Is also cheap electricity to mine bitcoin.</p><p>Those nabobs whining about squandering renewables need to learn about Iceland's renewables. It's all hydro and geothermal. Use it, don't use it. The rivers still run, the ground is still hot.</p><p>People are going to mine bitcoin. Frankly I can't think of a better place to do it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107397">

</div>
</div>

<div id="replyto_56107397"></div>

<ul id="group_56107397">
	<li id="hiddens_56107397" class="hide"></li>
</ul>

<ul id="commtree_56107397"><li id="tree_56107949" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56107949" class="commentstatus"></div>
<div id="comment_56107949" class="cw">
	<div id="comment_top_56107949" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56107949" name="comment_link_56107949" href="//slashdot.org/comments.pl?sid=11733727&amp;cid=56107949" onclick="return D2.setFocusComment(56107949)" >Re:</a>


		 	<span id="comment_score_56107949" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56107949); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56107949"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56107949"><p>Mostly hydro.  And if you don't use it, you don't dam up our beautiful river canyons.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56107949">

</div>
</div>

<div id="replyto_56107949"></div>

<ul id="group_56107949">
	<li id="hiddens_56107949" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56107513" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107513" class="commentstatus"></div>
<div id="comment_56107513" class="cw">
</div>

<div id="replyto_56107513"></div>

<ul id="group_56107513">
	<li id="hiddens_56107513" class="hide"></li>
</ul>

</li><li id="tree_56107531" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107531" class="commentstatus"></div>
<div id="comment_56107531" class="cw">
</div>

<div id="replyto_56107531"></div>

<ul id="group_56107531">
	<li id="hiddens_56107531" class="hide"></li>
</ul>

</li><li id="tree_56107749" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107749" class="commentstatus"></div>
<div id="comment_56107749" class="cw">
</div>

<div id="replyto_56107749"></div>

<ul id="group_56107749">
	<li id="hiddens_56107749" class="hide"></li>
</ul>

</li><li id="tree_56107775" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107775" class="commentstatus"></div>
<div id="comment_56107775" class="cw">
</div>

<div id="replyto_56107775"></div>

<ul id="group_56107775">
	<li id="hiddens_56107775" class="hide"></li>
</ul>

</li><li id="tree_56107861" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56107861" class="commentstatus"></div>
<div id="comment_56107861" class="cw">
</div>

<div id="replyto_56107861"></div>

<ul id="group_56107861">
	<li id="hiddens_56107861" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11733727&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">10 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 24;
		D2.currents()['full']     = 4;
		D2.currents()['oneline']  = 38;
		// D2.currents_total(66);

		D2.abbrev_comments({56107659:522,56107279:536,56107625:972,56107339:523,56107205:514,56107145:109,56107433:221,56107529:514,56107585:522,56107159:511,56107113:512,56107973:515,56107839:1403,56107261:764});
		D2.noshow_comments([56106999,56107013,56107465,56107829,56107893,56107125,56107131,56107133,56107135,56107675,56107067,56107611,56107479,56107183,56107555,56107367,56107153,56107275,56107359,56107513,56107531,56107749,56107775,56107861]);
		D2.pieces_comments([56107659,56107839,56107651,56107017,56107119,56107639,56107145,56107433,56107159,56107071,56107155,56107171,56107179,56107339,56107625,56107973,56107285,56107113,56107261,56107731,56107139,56107205,56107325,56107511,56107529,56107321,56107371,56107471,56107093,56107377,56107585,56107209,56107213,56107279,56107493,56107671,56107397,56107949]);
		D2.init_hiddens([56107839,56107659,56107013,56107135,56107119,56107067,56107155,56107071,56107017,56107261,56107325,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(337257);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>451<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/14/1837218/germany-is-burning-too-much-coal?sdsrc=popbyskidbtmprev">Germany Is Burning Too Much Coal</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>423<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/18/01/16/168207/contraceptive-app-natural-cycles-blamed-for-string-of-unwanted-pregnancies?sdsrc=popbyskidbtmprev">Contraceptive App Natural Cycles Blamed For String of Unwanted Pregnancies</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>422<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/03/116222/ask-slashdot-why-do-we-still-commute?sdsrc=popbyskidbtmprev">Ask Slashdot: Why Do We Still Commute?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>408<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/09/05/1750238/its-official-users-navigate-flat-ui-designs-22-percent-slower?sdsrc=popbyskidbtmprev">It's Official: Users Navigate Flat UI Designs 22 Percent Slower</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>357<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/06/1811245/most-amazon-prime-subscribers-say-they-dont-want-to-buy-the-amazon-key-that-lets-delivery-people-into-their-homes?sdsrc=popbyskidbtmprev">Most Amazon Prime Subscribers Say They Don't Want To Buy the Amazon Key That Lets Delivery People Into Their Homes</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/02/12/143230/googles-next-android-overhaul-will-embrace-iphones-notch?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/02/12/143230/googles-next-android-overhaul-will-embrace-iphones-notch?sdsrc=nextbtmprev">Google's Next Android Overhaul Will Embrace iPhone's 'Notch'</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>42<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software"></span>
	    
					<p class="grid_12"><a href="//linux.slashdot.org/story/18/02/12/0722235/razer-doesnt-care-about-linux?sdsrc=prevbtmprev">'Razer Doesn't Care About Linux'</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>187<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//slashdot.org/comments.pl?sid=11733727&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">66</span> of <span class="totalcommentcnt">66</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>You had mail, but the super-user read it, and deleted it!</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?204">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?187">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->