<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '613038688843334903',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Samsung Surpasses Intel To Become the World's Largest Chipmaker - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Samsung Electronics just knocked Intel off its perch as the world's biggest chipmaker by revenue, a spot the U.S. company has held since 1992. From a report: On Tuesday, Samsung reported 2017 chip sales of $69 billion, blowing past Intel's $63 billion from last year. The switch underlines how Samsun...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="slashdot.org">
		<meta property="og:url" content="https://slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="Samsung Surpasses Intel To Become the World's Largest Chipmaker - Slashdot">
		<meta property="og:description" content="Samsung Electronics just knocked Intel off its perch as the world's biggest chipmaker by revenue, a spot the U.S. company has held since 1992. From a report: On Tuesday, Samsung reported 2017 chip sales of $69 billion, blowing past Intel's $63 billion from last year. The switch underlines how Samsun...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/intel_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/336787" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?54e62181908b7151" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?54e62181908b7151" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?54e62181908b7151" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?54e62181908b7151">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?54e62181908b7151"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?54e62181908b7151" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a> <strong>DEAL:</strong> For $25 - <a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-97031109" data-fhid="97031109" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">97031109</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-97031109">
			<a href="//slashdot.org/index2.pl?fhfilter=intel" onclick="return addfhfilter('intel');">
			
				<img src="//a.fsdn.com/sd/topics/intel_64.png" width="64" height="64" alt="Intel" title="Intel">
			
		</a>
		
	
		
		
		
		

		
		<a href="//slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-97031109" class="story-title"> <a   href="//slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker">Samsung Surpasses Intel To Become the World's Largest Chipmaker</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.bloomberg.com/news/articles/2018-01-31/surging-samsung-electronics-takes-intel-s-chipmaking-crown"  title="External link - https://www.bloomberg.com/news/articles/2018-01-31/surging-samsung-electronics-takes-intel-s-chipmaking-crown" target="_blank"> (bloomberg.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-97031109" >80</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker#comments" title="">80</a></span>
		
	</h2>
	<div class="details" id="details-97031109">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-97031109" datetime="on Wednesday January 31, 2018 @10:22AM">on Wednesday January 31, 2018 @10:22AM</time>
		
		
			 from the <span class="dept-text">chip-race</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-97031109">
	
		
	

	
		
		<div id="text-97031109" class="p">
			
		 	
				Samsung Electronics just knocked Intel off its perch as the world's biggest chipmaker by revenue, a spot the U.S. company has held since 1992. From a report:<i> On Tuesday, Samsung reported 2017 chip sales of $69 billion, blowing past Intel's $63 billion from last year. The switch underlines how Samsung has transformed itself from a maker of cheap televisions into a pervasive supplier of key components in smartphones and other modern computing devices. It's also a testament to the growth of memory chips, Samsung's main market. <br> <br> Intel, whose processors are the heart of about 90 percent of the world's computers, didn't have a bad year. Sales grew 6 percent. Success in computers is no longer enough, though. Memory chips, a market Intel only recently got back into, are now crucial parts of smartphones, which easily outsell PCs these days. Memory chips are also finding their way into a range of new devices such as cars. One of the ironies of Samsung&#226;(TM)s success in memory is that it&#226;(TM)s a business Intel created in the 1960s.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-97031109" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker"
								  data-janrain-title="Samsung Surpasses Intel To Become the World's Largest Chipmaker"
								  data-janrain-message="Samsung Surpasses Intel To Become the World's Largest Chipmaker @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-97031109" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/cpu" target="_blank">cpu</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/intel" target="_blank">intel</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/18/01/31/1422245/libreoffice-60-released-features-superior-microsoft-office-interoperability-openpgp-support?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/18/01/31/1434232/judges-say-the-uks-digital-surveillance-program-snoopers-charter-is-illegal?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/18/01/31/1422245/libreoffice-60-released-features-superior-microsoft-office-interoperability-openpgp-support?sdsrc=prev">LibreOffice 6.0 Released: Features Superior Microsoft Office Interoperability, OpenPGP Support </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//slashdot.org/story/17/02/01/1226220/australia-is-stubbing-out-smoking?sdsrc=popbyskid">'Australia Is Stubbing Out Smoking'</a><br></h2>
																				<h2><a href="//slashdot.org/story/17/11/14/1837218/germany-is-burning-too-much-coal?sdsrc=popbyskid">Germany Is Burning Too Much Coal</a><br></h2>
																				<h2><a href="//slashdot.org/story/18/01/16/168207/contraceptive-app-natural-cycles-blamed-for-string-of-unwanted-pregnancies?sdsrc=popbyskid">Contraceptive App Natural Cycles Blamed For String of Unwanted Pregnancies</a><br></h2>
																				<h2><a href="//slashdot.org/story/17/11/03/116222/ask-slashdot-why-do-we-still-commute?sdsrc=popbyskid">Ask Slashdot: Why Do We Still Commute?</a><br></h2>
																				<h2><a href="//slashdot.org/story/17/09/05/1750238/its-official-users-navigate-flat-ui-designs-22-percent-slower?sdsrc=popbyskid">It's Official: Users Navigate Flat UI Designs 22 Percent Slower</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/18/01/31/1434232/judges-say-the-uks-digital-surveillance-program-snoopers-charter-is-illegal?sdsrc=next">Judges Say the UK's Digital Surveillance Program Snooper's Charter Is Illegal</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker" title="Back to Article - Samsung Surpasses Intel To Become the World's Largest Chipmaker">Samsung Surpasses Intel To Become the World's Largest Chipmaker</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Samsung Surpasses Intel To Become the World's Largest Chipmaker" href="//slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker">Samsung Surpasses Intel To Become the World's Largest Chipmaker</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//slashdot.org/comments.pl?sid=11684683&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//slashdot.org/search.pl?op=comments&amp;sid=11684683" class="btn">Search <span class="totalcommentcnt">80</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//slashdot.org/comments.pl?sid=11684683">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//slashdot.org/search.pl?op=comments&amp;sid=11684683" class="ui-icon search_comments">Search <span class="totalcommentcnt">80</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/18/01/31/1516212/samsung-surpasses-intel-to-become-the-worlds-largest-chipmaker/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?54e62181908b7151" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56040111" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56040111" class="commentstatus"></div>
<div id="comment_56040111" class="cw">
	<div id="comment_top_56040111" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040111" name="comment_link_56040111" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040111" onclick="return D2.setFocusComment(56040111)" >They are on fire!</a>


		 	<span id="comment_score_56040111" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040111); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040111">		
		on Wednesday January 31, 2018 @10:27AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040111">#56040111</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040111"><p>Good to see Samsung exploding into the market!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040111">
<span class="ind"></span><a id="reply_link_56040111" class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040111" onclick="D2.replyTo(56040111); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="They are on fire! by Anonymous Coward @slashdot" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040111" data-title="They are on fire!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="They are on fire! by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040111" data-title="They are on fire!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="They are on fire! by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040111" data-title="They are on fire!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11684683%26cid=56040111" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56040111" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11684683&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040111" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56040111"></div>

<ul id="group_56040111">
	<li id="hiddens_56040111" class="hide"></li>
</ul>

<ul id="commtree_56040111"><li id="tree_56040123" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040123" class="commentstatus"></div>
<div id="comment_56040123" class="cw">
</div>

<div id="replyto_56040123"></div>

<ul id="group_56040123">
	<li id="hiddens_56040123" class="hide"></li>
</ul>

</li><li id="tree_56041715" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56041715" class="commentstatus"></div>
<div id="comment_56041715" class="cw">
	<div id="comment_top_56041715" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56041715" name="comment_link_56041715" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56041715" onclick="return D2.setFocusComment(56041715)" >Re:</a>


		 	<span id="comment_score_56041715" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56041715); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OneHundredAndTen">OneHundredAndTen</a>  <span class="uid"><a href="//slashdot.org/~OneHundredAndTen">( 1523865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56041715"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56041715"><p><div class="quote"><p>Good to see Samsung exploding into the market!</p></div><p>With such hot products, no wonder the public is burning with anticipation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56041715">

</div>
</div>

<div id="replyto_56041715"></div>

<ul id="group_56041715">
	<li id="hiddens_56041715" class="hide"></li>
</ul>

</li><li id="hidestring_56040111"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040111">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040137" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040137" class="commentstatus"></div>
<div id="comment_56040137" class="cw">
</div>

<div id="replyto_56040137"></div>

<ul id="group_56040137">
	<li id="hiddens_56040137" class="hide"></li>
</ul>

<ul id="commtree_56040137"><li id="tree_56040141" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040141" class="commentstatus"></div>
<div id="comment_56040141" class="cw">
</div>

<div id="replyto_56040141"></div>

<ul id="group_56040141">
	<li id="hiddens_56040141" class="hide"></li>
</ul>

<ul id="commtree_56040141"><li id="tree_56042415" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56042415" class="commentstatus"></div>
<div id="comment_56042415" class="cw">
</div>

<div id="replyto_56042415"></div>

<ul id="group_56042415">
	<li id="hiddens_56042415" class="hide"></li>
</ul>

</li><li id="hidestring_56040141"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040141">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040201" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040201" class="commentstatus"></div>
<div id="comment_56040201" class="cw">
</div>

<div id="replyto_56040201"></div>

<ul id="group_56040201">
	<li id="hiddens_56040201" class="hide"></li>
</ul>

</li><li id="tree_56040213" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040213" class="commentstatus"></div>
<div id="comment_56040213" class="cw">
</div>

<div id="replyto_56040213"></div>

<ul id="group_56040213">
	<li id="hiddens_56040213" class="hide"></li>
</ul>

</li><li id="tree_56040249" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040249" class="commentstatus"></div>
<div id="comment_56040249" class="cw">
</div>

<div id="replyto_56040249"></div>

<ul id="group_56040249">
	<li id="hiddens_56040249" class="hide"></li>
</ul>

<ul id="commtree_56040249"><li id="tree_56040495" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040495" class="commentstatus"></div>
<div id="comment_56040495" class="cw">
</div>

<div id="replyto_56040495"></div>

<ul id="group_56040495">
	<li id="hiddens_56040495" class="hide"></li>
</ul>

</li><li id="hidestring_56040249"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040249">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040251" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040251" class="commentstatus"></div>
<div id="comment_56040251" class="cw">
</div>

<div id="replyto_56040251"></div>

<ul id="group_56040251">
	<li id="hiddens_56040251" class="hide"></li>
</ul>

<ul id="commtree_56040251"><li id="tree_56040433" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040433" class="commentstatus"></div>
<div id="comment_56040433" class="cw">
</div>

<div id="replyto_56040433"></div>

<ul id="group_56040433">
	<li id="hiddens_56040433" class="hide"></li>
</ul>

<ul id="commtree_56040433"><li id="tree_56040569" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040569" class="commentstatus"></div>
<div id="comment_56040569" class="cw">
</div>

<div id="replyto_56040569"></div>

<ul id="group_56040569">
	<li id="hiddens_56040569" class="hide"></li>
</ul>

<ul id="commtree_56040569"><li id="tree_56040691" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040691" class="commentstatus"></div>
<div id="comment_56040691" class="cw">
</div>

<div id="replyto_56040691"></div>

<ul id="group_56040691">
	<li id="hiddens_56040691" class="hide"></li>
</ul>

</li><li id="tree_56041049" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041049" class="commentstatus"></div>
<div id="comment_56041049" class="cw">
</div>

<div id="replyto_56041049"></div>

<ul id="group_56041049">
	<li id="hiddens_56041049" class="hide"></li>
</ul>

</li><li id="tree_56041465" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041465" class="commentstatus"></div>
<div id="comment_56041465" class="cw">
</div>

<div id="replyto_56041465"></div>

<ul id="group_56041465">
	<li id="hiddens_56041465" class="hide"></li>
</ul>

<ul id="commtree_56041465"><li id="tree_56041641" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041641" class="commentstatus"></div>
<div id="comment_56041641" class="cw">
</div>

<div id="replyto_56041641"></div>

<ul id="group_56041641">
	<li id="hiddens_56041641" class="hide"></li>
</ul>

<ul id="commtree_56041641"><li id="tree_56042321" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56042321" class="commentstatus"></div>
<div id="comment_56042321" class="cw">
</div>

<div id="replyto_56042321"></div>

<ul id="group_56042321">
	<li id="hiddens_56042321" class="hide"></li>
</ul>

</li><li id="hidestring_56041641"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56041641">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56041465"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56041465">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56040569"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040569">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56040433"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040433">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56040251"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040251">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040699" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040699" class="commentstatus"></div>
<div id="comment_56040699" class="cw">
	<div id="comment_top_56040699" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040699" name="comment_link_56040699" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040699" onclick="return D2.setFocusComment(56040699)" >Re:</a>


		 	<span id="comment_score_56040699" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040699); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FatCashewsLoveMe">FatCashewsLoveMe</a>  <span class="uid"><a href="//slashdot.org/~FatCashewsLoveMe">( 5094743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040699"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040699"><p>Every time I see the word DDR4, I think of it as Dance Dance Revolution and do a double take.</p><p>Mod me up! I am so funny and on-topic and so likable and a valuable member of the Slashdot community!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040699">

</div>
</div>

<div id="replyto_56040699"></div>

<ul id="group_56040699">
	<li id="hiddens_56040699" class="hide"></li>
</ul>

</li><li id="tree_56042501" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56042501" class="commentstatus"></div>
<div id="comment_56042501" class="cw">
</div>

<div id="replyto_56042501"></div>

<ul id="group_56042501">
	<li id="hiddens_56042501" class="hide"></li>
</ul>

</li><li id="hidestring_56040137"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040137">6 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040149" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040149" class="commentstatus"></div>
<div id="comment_56040149" class="cw">
</div>

<div id="replyto_56040149"></div>

<ul id="group_56040149">
	<li id="hiddens_56040149" class="hide"></li>
</ul>

</li><li id="tree_56040151" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56040151" class="commentstatus"></div>
<div id="comment_56040151" class="cw">
	<div id="comment_top_56040151" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040151" name="comment_link_56040151" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040151" onclick="return D2.setFocusComment(56040151)" >That's spectreacular for Samsung</a>


		 	<span id="comment_score_56040151" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040151); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JoeyRox">JoeyRox</a>  <span class="uid"><a href="//slashdot.org/~JoeyRox">( 2711699 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040151">		
		on Wednesday January 31, 2018 @10:32AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040151">#56040151</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040151">And a meltdown for Intel.</div>
	</div>

	<div class="commentSub" id="comment_sub_56040151">
<span class="ind"></span><a id="reply_link_56040151" class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040151" onclick="D2.replyTo(56040151); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="That's spectreacular for Samsung by JoeyRox @slashdot" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040151" data-title="That's spectreacular for Samsung">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="That's spectreacular for Samsung by JoeyRox" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040151" data-title="That's spectreacular for Samsung">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="That's spectreacular for Samsung by JoeyRox" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040151" data-title="That's spectreacular for Samsung">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11684683%26cid=56040151" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56040151" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11684683&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040151" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56040151"></div>

<ul id="group_56040151">
	<li id="hiddens_56040151" class="hide"></li>
</ul>

<ul id="commtree_56040151"><li id="tree_56040195" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040195" class="commentstatus"></div>
<div id="comment_56040195" class="cw">
</div>

<div id="replyto_56040195"></div>

<ul id="group_56040195">
	<li id="hiddens_56040195" class="hide"></li>
</ul>

<ul id="commtree_56040195"><li id="tree_56040219" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040219" class="commentstatus"></div>
<div id="comment_56040219" class="cw">
</div>

<div id="replyto_56040219"></div>

<ul id="group_56040219">
	<li id="hiddens_56040219" class="hide"></li>
</ul>

<ul id="commtree_56040219"><li id="tree_56041365" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041365" class="commentstatus"></div>
<div id="comment_56041365" class="cw">
</div>

<div id="replyto_56041365"></div>

<ul id="group_56041365">
	<li id="hiddens_56041365" class="hide"></li>
</ul>

</li><li id="hidestring_56040219"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040219">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040243" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040243" class="commentstatus"></div>
<div id="comment_56040243" class="cw">
	<div id="comment_top_56040243" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040243" name="comment_link_56040243" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040243" onclick="return D2.setFocusComment(56040243)" >Re:</a>


		 	<span id="comment_score_56040243" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040243); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JoeyRox">JoeyRox</a>  <span class="uid"><a href="//slashdot.org/~JoeyRox">( 2711699 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040243"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040243">Ok, you got me. My real name is StinkySox.</div>
	</div>

	<div class="commentSub" id="comment_sub_56040243">

</div>
</div>

<div id="replyto_56040243"></div>

<ul id="group_56040243">
	<li id="hiddens_56040243" class="hide"></li>
</ul>

</li><li id="tree_56040259" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040259" class="commentstatus"></div>
<div id="comment_56040259" class="cw">
</div>

<div id="replyto_56040259"></div>

<ul id="group_56040259">
	<li id="hiddens_56040259" class="hide"></li>
</ul>

</li><li id="tree_56040961" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040961" class="commentstatus"></div>
<div id="comment_56040961" class="cw">
</div>

<div id="replyto_56040961"></div>

<ul id="group_56040961">
	<li id="hiddens_56040961" class="hide"></li>
</ul>

</li><li id="hidestring_56040195"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040195">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040503" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040503" class="commentstatus"></div>
<div id="comment_56040503" class="cw">
	<div id="comment_top_56040503" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040503" name="comment_link_56040503" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040503" onclick="return D2.setFocusComment(56040503)" >Re:</a>


		 	<span id="comment_score_56040503" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040503); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040503"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040503"><p>Sales grew 6% at Intel, which is respectable for a company its size.  Sure they lost bragging rights, but what really matters is the money.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040503">

</div>
</div>

<div id="replyto_56040503"></div>

<ul id="group_56040503">
	<li id="hiddens_56040503" class="hide"></li>
</ul>

</li><li id="tree_56042509" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56042509" class="commentstatus"></div>
<div id="comment_56042509" class="cw">
</div>

<div id="replyto_56042509"></div>

<ul id="group_56042509">
	<li id="hiddens_56042509" class="hide"></li>
</ul>

</li><li id="hidestring_56040151"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040151">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040269" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56040269" class="commentstatus"></div>
<div id="comment_56040269" class="cw">
	<div id="comment_top_56040269" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040269" name="comment_link_56040269" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040269" onclick="return D2.setFocusComment(56040269)" >Well This Is Fake News</a>


		 	<span id="comment_score_56040269" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040269); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040269">		
		on Wednesday January 31, 2018 @10:47AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040269">#56040269</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040269"><p>Quick Google Search says the largest chip was produced by Pringles and is on display in Idaho.  It weighs 5.4 oz (150g)</p><p>It never ceases to amaze me how low quality the fact checkers are on this website.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040269">
<span class="ind"></span><a id="reply_link_56040269" class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040269" onclick="D2.replyTo(56040269); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Well This Is Fake News by Anonymous Coward @slashdot" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040269" data-title="Well This Is Fake News">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Well This Is Fake News by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040269" data-title="Well This Is Fake News">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Well This Is Fake News by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040269" data-title="Well This Is Fake News">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11684683%26cid=56040269" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56040269" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11684683&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040269" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56040269"></div>

<ul id="group_56040269">
	<li id="hiddens_56040269" class="hide"></li>
</ul>

<ul id="commtree_56040269"><li id="tree_56040507" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040507" class="commentstatus"></div>
<div id="comment_56040507" class="cw">
	<div id="comment_top_56040507" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040507" name="comment_link_56040507" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040507" onclick="return D2.setFocusComment(56040507)" >Re:</a>


		 	<span id="comment_score_56040507" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040507); return false"><span class=opt>Score:</span>3</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040507"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040507"><p>Sorry, but it is NOT fake news. Clearly you Russians are now infiltrating slashdot.</p><p>That Pringles on display in Idaho is not a potato CHIP. It is a potato CRISP. A chip is a slice of a single potato. A crisp is basically mashed up potato molded into whatever shape and size they desire. It's the difference between a boneless chicken breast and a chicken nugget.</p><p><span class="substr"> </span> <a href="https://www.tripadvisor.com/LocationPhotoDirectLink-g35390-d3168093-i44295445-Idaho_Potato_Museum-Blackfoot_Idaho.html" title="tripadvisor.com" rel="nofollow">https://www.tripadvisor.com/Lo...</a> [tripadvisor.com] </p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040507">

</div>
</div>

<div id="replyto_56040507"></div>

<ul id="group_56040507">
	<li id="hiddens_56040507" class="hide"></li>
</ul>

<ul id="commtree_56040507"><li id="tree_56040801" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040801" class="commentstatus"></div>
<div id="comment_56040801" class="cw">
	<div id="comment_top_56040801" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040801" name="comment_link_56040801" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040801" onclick="return D2.setFocusComment(56040801)" >Re:</a>


		 	<span id="comment_score_56040801" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040801); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~deviated_prevert">deviated_prevert</a>  <span class="uid"><a href="//slashdot.org/~deviated_prevert">( 1146403 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040801"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040801">I can see that you have had too many intel chips and coke. Nerds who nit pic at good digital humor can easily wind up eating digital silicon potato chips.<p> Either that wind or up doing the low grade copy for the <a href="https://www.washingtonpost.com/archive/business/1993/01/22/potato-chips-vs-computer-chips-high-technology-any-way-you-slice-it/08a30106-6bed-4076-8252-f64294e0b7d6/?utm_term=.4ad8ad493b7a" title="washingtonpost.com">Washington Post</a> [washingtonpost.com] </p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040801">

</div>
</div>

<div id="replyto_56040801"></div>

<ul id="group_56040801">
	<li id="hiddens_56040801" class="hide"></li>
</ul>

<ul id="commtree_56040801"><li id="tree_56040901" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040901" class="commentstatus"></div>
<div id="comment_56040901" class="cw">
</div>

<div id="replyto_56040901"></div>

<ul id="group_56040901">
	<li id="hiddens_56040901" class="hide"></li>
</ul>

</li><li id="hidestring_56040801"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040801">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56041423" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56041423" class="commentstatus"></div>
<div id="comment_56041423" class="cw">
	<div id="comment_top_56041423" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56041423" name="comment_link_56041423" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56041423" onclick="return D2.setFocusComment(56041423)" >Re:</a>


		 	<span id="comment_score_56041423" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56041423); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56041423"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56041423"><p>Thank you.  Fucking pringles are not chips.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56041423">

</div>
</div>

<div id="replyto_56041423"></div>

<ul id="group_56041423">
	<li id="hiddens_56041423" class="hide"></li>
</ul>

<ul id="commtree_56041423"><li id="tree_56042017" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56042017" class="commentstatus"></div>
<div id="comment_56042017" class="cw">
</div>

<div id="replyto_56042017"></div>

<ul id="group_56042017">
	<li id="hiddens_56042017" class="hide"></li>
</ul>

</li><li id="hidestring_56041423"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56041423">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56040597" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040597" class="commentstatus"></div>
<div id="comment_56040597" class="cw">
	<div id="comment_top_56040597" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040597" name="comment_link_56040597" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040597" onclick="return D2.setFocusComment(56040597)" >Re:</a>


		 	<span id="comment_score_56040597" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040597); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040597"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040597"><p>No one can beat their 100% wafer yielding.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040597">

</div>
</div>

<div id="replyto_56040597"></div>

<ul id="group_56040597">
	<li id="hiddens_56040597" class="hide"></li>
</ul>

</li><li id="tree_56040633" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040633" class="commentstatus"></div>
<div id="comment_56040633" class="cw">
	<div id="comment_top_56040633" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040633" name="comment_link_56040633" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040633" onclick="return D2.setFocusComment(56040633)" >Re:</a>


		 	<span id="comment_score_56040633" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040633); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040633"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040633"><p><div class="quote"><p>Quick Google Search says the largest chip was produced by Pringles and is on display in Idaho.  It weighs 5.4 oz (150g)</p><p>It never ceases to amaze me how low quality the fact checkers are on this website.</p></div><p>Well you failed too since lay's are factors bigger in sales which is what was discussed</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040633">

</div>
</div>

<div id="replyto_56040633"></div>

<ul id="group_56040633">
	<li id="hiddens_56040633" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56040283" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040283" class="commentstatus"></div>
<div id="comment_56040283" class="cw">
	<div id="comment_top_56040283" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040283" name="comment_link_56040283" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040283" onclick="return D2.setFocusComment(56040283)" >90% of all computers</a>


		 	<span id="comment_score_56040283" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040283); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040283"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040283"><p>aren't PCs from a non consumer standpoint</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040283">

</div>
</div>

<div id="replyto_56040283"></div>

<ul id="group_56040283">
	<li id="hiddens_56040283" class="hide"></li>
</ul>

<ul id="commtree_56040283"><li id="tree_56040529" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56040529" class="commentstatus"></div>
<div id="comment_56040529" class="cw">
	<div id="comment_top_56040529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040529" name="comment_link_56040529" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040529" onclick="return D2.setFocusComment(56040529)" >Re:90% of all computers</a>


		 	<span id="comment_score_56040529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040529); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040529">		
		on Wednesday January 31, 2018 @11:20AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040529">#56040529</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040529"><p>What's a computer?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040529">
<span class="ind"></span><a id="reply_link_56040529" class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040529" onclick="D2.replyTo(56040529); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56040283" onclick="return D2.selectParent(56040283)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:90% of all computers by Anonymous Coward @slashdot" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040529" data-title="Re:90% of all computers">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:90% of all computers by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040529" data-title="Re:90% of all computers">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:90% of all computers by Anonymous Coward" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040529" data-title="Re:90% of all computers">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11684683%26cid=56040529" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56040529" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11684683&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040529" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56040529"></div>

<ul id="group_56040529">
	<li id="hiddens_56040529" class="hide"></li>
</ul>

</li><li id="tree_56040549" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040549" class="commentstatus"></div>
<div id="comment_56040549" class="cw">
	<div id="comment_top_56040549" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040549" name="comment_link_56040549" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040549" onclick="return D2.setFocusComment(56040549)" >Re:</a>


		 	<span id="comment_score_56040549" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040549); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040549"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040549"><p>Where do you draw the line?<br>PC use to stand for Personal Computer.<br>This would normally mean any computer that is used by a single user at a time.<br>My workstation at work is a personal computer, because it is provisioned for me to work on and no one else.<br>My phone is a personal computer, because I am the only person who should be using it.</p><p>The PC is an outdated term, because it was opposed to multi-user computers such as a mainframe where it had one big computer and many terminals hooked up to it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040549">

</div>
</div>

<div id="replyto_56040549"></div>

<ul id="group_56040549">
	<li id="hiddens_56040549" class="hide"></li>
</ul>

<ul id="commtree_56040549"><li id="tree_56040853" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040853" class="commentstatus"></div>
<div id="comment_56040853" class="cw">
	<div id="comment_top_56040853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040853" name="comment_link_56040853" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040853" onclick="return D2.setFocusComment(56040853)" >Re:</a>


		 	<span id="comment_score_56040853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040853); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spire3661">spire3661</a>  <span class="uid"><a href="//slashdot.org/~spire3661">( 1038968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040853"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040853">Your phone is much closer to a dumb terminal than a PC. Personal Computing was the rejection of the mainframe way, not the embracing of it, so no, i would not consider your phone a PC.</div>
	</div>

	<div class="commentSub" id="comment_sub_56040853">

</div>
</div>

<div id="replyto_56040853"></div>

<ul id="group_56040853">
	<li id="hiddens_56040853" class="hide"></li>
</ul>

<ul id="commtree_56040853"><li id="tree_56041129" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041129" class="commentstatus"></div>
<div id="comment_56041129" class="cw">
</div>

<div id="replyto_56041129"></div>

<ul id="group_56041129">
	<li id="hiddens_56041129" class="hide"></li>
</ul>

<ul id="commtree_56041129"><li id="tree_56041299" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041299" class="commentstatus"></div>
<div id="comment_56041299" class="cw">
</div>

<div id="replyto_56041299"></div>

<ul id="group_56041299">
	<li id="hiddens_56041299" class="hide"></li>
</ul>

<ul id="commtree_56041299"><li id="tree_56041473" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041473" class="commentstatus"></div>
<div id="comment_56041473" class="cw">
</div>

<div id="replyto_56041473"></div>

<ul id="group_56041473">
	<li id="hiddens_56041473" class="hide"></li>
</ul>

</li><li id="hidestring_56041299"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56041299">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56041129"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56041129">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56040853"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040853">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56041063" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041063" class="commentstatus"></div>
<div id="comment_56041063" class="cw">
</div>

<div id="replyto_56041063"></div>

<ul id="group_56041063">
	<li id="hiddens_56041063" class="hide"></li>
</ul>

</li><li id="hidestring_56040549"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040549">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56040355" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040355" class="commentstatus"></div>
<div id="comment_56040355" class="cw">
	<div id="comment_top_56040355" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040355" name="comment_link_56040355" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040355" onclick="return D2.setFocusComment(56040355)" >What is the USA still good at?</a>


		 	<span id="comment_score_56040355" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040355); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bogaboga">bogaboga</a>  <span class="uid"><a href="//slashdot.org/~bogaboga">( 793279 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040355"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040355"><p>Airplanes maybe?</p><p>Or could it be cultural exportation - read Hip Hop?</p><p>I kinda worry for my US of A.</p><p>Ohh...just remembered one - fomenting chaos/wars/instability in distant lands which results into lucrative deals for [American based] arms manufacturers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040355">

</div>
</div>

<div id="replyto_56040355"></div>

<ul id="group_56040355">
	<li id="hiddens_56040355" class="hide"></li>
</ul>

<ul id="commtree_56040355"><li id="tree_56040627" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040627" class="commentstatus"></div>
<div id="comment_56040627" class="cw">
	<div id="comment_top_56040627" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040627" name="comment_link_56040627" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040627" onclick="return D2.setFocusComment(56040627)" >Re:</a>


		 	<span id="comment_score_56040627" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040627); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040627"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040627"><p>Snide war comment aside, what is the USA good at? Same thing it's always been good at. Just because some small cheap parts manufacturer is now larger than the world's largest manufacturer of computer chips doesn't mean anything has changed.</p><p>Side note, the summary says just making chips for PCs is no longer enough. No longer enough for what? Just what is the major problem with being the worlds largest PC chip manufacturer? It's like saying Ferrari is not good racing car / premium car manufacturer just because<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040627">

</div>
</div>

<div id="replyto_56040627"></div>

<ul id="group_56040627">
	<li id="hiddens_56040627" class="hide"></li>
</ul>

<ul id="commtree_56040627"><li id="tree_56040719" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040719" class="commentstatus"></div>
<div id="comment_56040719" class="cw">
</div>

<div id="replyto_56040719"></div>

<ul id="group_56040719">
	<li id="hiddens_56040719" class="hide"></li>
</ul>

</li><li id="tree_56040781" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040781" class="commentstatus"></div>
<div id="comment_56040781" class="cw">
</div>

<div id="replyto_56040781"></div>

<ul id="group_56040781">
	<li id="hiddens_56040781" class="hide"></li>
</ul>

<ul id="commtree_56040781"><li id="tree_56041741" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56041741" class="commentstatus"></div>
<div id="comment_56041741" class="cw">
	<div id="comment_top_56041741" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56041741" name="comment_link_56041741" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56041741" onclick="return D2.setFocusComment(56041741)" >Re:</a>


		 	<span id="comment_score_56041741" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56041741); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thinkwaitfast">thinkwaitfast</a>  <span class="uid"><a href="//slashdot.org/~thinkwaitfast">( 4150389 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56041741"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56041741">Not as good as Europeans by <a href="https://en.wikipedia.org/wiki/List_of_conflicts_in_Europe" title="wikipedia.org"> a factor of 100 or more.</a> [wikipedia.org]</div>
	</div>

	<div class="commentSub" id="comment_sub_56041741">

</div>
</div>

<div id="replyto_56041741"></div>

<ul id="group_56041741">
	<li id="hiddens_56041741" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56040627"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040627">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040643" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040643" class="commentstatus"></div>
<div id="comment_56040643" class="cw">
</div>

<div id="replyto_56040643"></div>

<ul id="group_56040643">
	<li id="hiddens_56040643" class="hide"></li>
</ul>

</li><li id="tree_56040681" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56040681" class="commentstatus"></div>
<div id="comment_56040681" class="cw">
	<div id="comment_top_56040681" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040681" name="comment_link_56040681" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040681" onclick="return D2.setFocusComment(56040681)" >Re:What is the USA still good at?</a>


		 	<span id="comment_score_56040681" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040681); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040681">		
		on Wednesday January 31, 2018 @11:36AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040681">#56040681</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040681">The U.S. still does a lot of manufacturing and output has been growing steadily. The only thing that's changed is we've gotten really efficient at it and as a result employment in that sector has fallen through the floor. If you're buying cheap goods that you'll probably throw away in a few years when they break, they're probably cheaply manufactured in some other country. That's perfectly fine if you just need a cheap blender or vacuum because you don't intend to use it very much. Why pay for premium quality.
<br> <br>
On the other hand if you want something that's built to withstand a lot of heavy duty use and likely comes with a 10-year warranty to boot, you're probably buying something manufactured in the U.S. It's just a simple reflection of labor costs. When the cost of some good or service gets lower and lower, the percentage of cost due to human labor becomes a larger part overall. This means that it doesn't make economic sense to manufacture cheap goods in the U.S. when other countries of China can make the same low quality produce at a much lower cost.
<br> <br>
I'm far less worried about foreign manufacturing hurting the U.S. and far more worried about government bans into scientific research. Stem cell medical technology is going to be the future of medicine, and U.S. researchers have been barred from conducting research so it's going to be companies in other countries that are making the big advances that will drive the medical field forward. I can see similar issues if Congress decides to panic and ban research into AI due to similar types of fear-mongering over the possible consequences.</div>
	</div>

	<div class="commentSub" id="comment_sub_56040681">
<span class="ind"></span><a id="reply_link_56040681" class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040681" onclick="D2.replyTo(56040681); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56040355" onclick="return D2.selectParent(56040355)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:What is the USA still good at? by alvinrod @slashdot" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040681" data-title="Re:What is the USA still good at?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:What is the USA still good at? by alvinrod" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040681" data-title="Re:What is the USA still good at?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:What is the USA still good at? by alvinrod" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040681" data-title="Re:What is the USA still good at?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11684683%26cid=56040681" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56040681" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11684683&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040681" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56040681"></div>

<ul id="group_56040681">
	<li id="hiddens_56040681" class="hide"></li>
</ul>

<ul id="commtree_56040681"><li id="tree_56040957" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040957" class="commentstatus"></div>
<div id="comment_56040957" class="cw">
	<div id="comment_top_56040957" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040957" name="comment_link_56040957" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040957" onclick="return D2.setFocusComment(56040957)" >Re:</a>


		 	<span id="comment_score_56040957" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040957); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jabuzz">jabuzz</a>  <span class="uid"><a href="//slashdot.org/~jabuzz">( 182671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040957"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040957"><p>The gist of this is correct. However there are plenty of countries outside the USA that are as good if not better than the USA at manufacturing quality goods. Heck even stuff manufactured in China can be as good as anything made in the USA, though admittedly the vast bulk of stuff is not.</p><p>Also some "cheap" goods just don't ship well. Apparently for example the vast bulk of your tinsel purchased in the UK is still manufactured in the UK, because stuff shipped via sea from China is rubbish by the time it gets<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040957">

</div>
</div>

<div id="replyto_56040957"></div>

<ul id="group_56040957">
	<li id="hiddens_56040957" class="hide"></li>
</ul>

</li><li id="tree_56040983" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040983" class="commentstatus"></div>
<div id="comment_56040983" class="cw">
</div>

<div id="replyto_56040983"></div>

<ul id="group_56040983">
	<li id="hiddens_56040983" class="hide"></li>
</ul>

</li><li id="hidestring_56040681"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040681">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040725" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56040725" class="commentstatus"></div>
<div id="comment_56040725" class="cw">
	<div id="comment_top_56040725" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040725" name="comment_link_56040725" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040725" onclick="return D2.setFocusComment(56040725)" >Re:What is the USA still good at?</a>


		 	<span id="comment_score_56040725" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040725); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Moridineas">Moridineas</a>  <span class="uid"><a href="//slashdot.org/~Moridineas">( 213502 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040725">		
		on Wednesday January 31, 2018 @11:40AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040725">#56040725</a>)
		<small><a href="//slashdot.org/~Moridineas/journal/" title="Thursday April 10, 2003 @03:01AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040725"><p>Clearly we're moving ever close to the world of <i>Snow Crash</i>:</p><blockquote><div><p>When it gets down to it &mdash; talking trade balances here &mdash; once we've brain-drained all our technology into other countries, once things have evened out, they're making cars in Bolivia and microwave ovens in Tadzhikistan and selling them here &mdash; once our edge in natural resources has been made irrelevant by giant Hong Kong ships and dirigibles that can ship North Dakota all the way to New Zealand for a nickel &mdash; once the Invisible Hand has taken away all those historical inequities and smeared them out into a broad global layer of what a Pakistani brickmaker would consider to be prosperity &mdash; y'know what? There's only four things we do better than anyone else:<br>music<br>movies<br>microcode (software)<br>high-speed pizza delivery</p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_56040725">
<span class="ind"></span><a id="reply_link_56040725" class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040725" onclick="D2.replyTo(56040725); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56040355" onclick="return D2.selectParent(56040355)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:What is the USA still good at? by Moridineas @slashdot" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040725" data-title="Re:What is the USA still good at?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:What is the USA still good at? by Moridineas" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040725" data-title="Re:What is the USA still good at?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:What is the USA still good at? by Moridineas" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040725" data-title="Re:What is the USA still good at?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11684683%26cid=56040725" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56040725" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11684683&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040725" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56040725"></div>

<ul id="group_56040725">
	<li id="hiddens_56040725" class="hide"></li>
</ul>

<ul id="commtree_56040725"><li id="tree_56040911" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040911" class="commentstatus"></div>
<div id="comment_56040911" class="cw">
</div>

<div id="replyto_56040911"></div>

<ul id="group_56040911">
	<li id="hiddens_56040911" class="hide"></li>
</ul>

</li><li id="hidestring_56040725"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040725">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040887" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040887" class="commentstatus"></div>
<div id="comment_56040887" class="cw">
</div>

<div id="replyto_56040887"></div>

<ul id="group_56040887">
	<li id="hiddens_56040887" class="hide"></li>
</ul>

</li><li id="tree_56040931" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040931" class="commentstatus"></div>
<div id="comment_56040931" class="cw">
</div>

<div id="replyto_56040931"></div>

<ul id="group_56040931">
	<li id="hiddens_56040931" class="hide"></li>
</ul>

</li><li id="tree_56042471" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56042471" class="commentstatus"></div>
<div id="comment_56042471" class="cw">
</div>

<div id="replyto_56042471"></div>

<ul id="group_56042471">
	<li id="hiddens_56042471" class="hide"></li>
</ul>

</li><li id="hidestring_56040355"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040355">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040397" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040397" class="commentstatus"></div>
<div id="comment_56040397" class="cw">
</div>

<div id="replyto_56040397"></div>

<ul id="group_56040397">
	<li id="hiddens_56040397" class="hide"></li>
</ul>

</li><li id="tree_56040583" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040583" class="commentstatus"></div>
<div id="comment_56040583" class="cw">
	<div id="comment_top_56040583" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040583" name="comment_link_56040583" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040583" onclick="return D2.setFocusComment(56040583)" >Low margin products</a>


		 	<span id="comment_score_56040583" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040583); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040583"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040583"><p>Yea yea the asian race to the bottom means a ton of products shipped and revenue. Profit is what matters at the end of the day. Intel is a shitty company but goddamn do they sell high margin chips.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040583">

</div>
</div>

<div id="replyto_56040583"></div>

<ul id="group_56040583">
	<li id="hiddens_56040583" class="hide"></li>
</ul>

<ul id="commtree_56040583"><li id="tree_56040991" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040991" class="commentstatus"></div>
<div id="comment_56040991" class="cw">
</div>

<div id="replyto_56040991"></div>

<ul id="group_56040991">
	<li id="hiddens_56040991" class="hide"></li>
</ul>

<ul id="commtree_56040991"><li id="tree_56041053" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041053" class="commentstatus"></div>
<div id="comment_56041053" class="cw">
</div>

<div id="replyto_56041053"></div>

<ul id="group_56041053">
	<li id="hiddens_56041053" class="hide"></li>
</ul>

<ul id="commtree_56041053"><li id="tree_56041391" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56041391" class="commentstatus"></div>
<div id="comment_56041391" class="cw">
	<div id="comment_top_56041391" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56041391" name="comment_link_56041391" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56041391" onclick="return D2.setFocusComment(56041391)" >Re:</a>


		 	<span id="comment_score_56041391" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56041391); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OrangeTide">OrangeTide</a>  <span class="uid"><a href="//slashdot.org/~OrangeTide">( 124937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56041391"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56041391"><p>Intel has great marketing. That's America's real talent.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56041391">

</div>
</div>

<div id="replyto_56041391"></div>

<ul id="group_56041391">
	<li id="hiddens_56041391" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56040991"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040991">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56040583"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040583">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040593" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040593" class="commentstatus"></div>
<div id="comment_56040593" class="cw">
	<div id="comment_top_56040593" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040593" name="comment_link_56040593" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040593" onclick="return D2.setFocusComment(56040593)" >And getting into cryptocurrency mining</a>


		 	<span id="comment_score_56040593" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040593); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mnemotronic">mnemotronic</a>  <span class="uid"><a href="//slashdot.org/~mnemotronic">( 586021 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040593"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040593">They're supplying cryptocurrency chips to an unnamed Chinese distributor.<br>
<a href="https://techcrunch.com/2018/01/31/samsung-confirms-asic-chips/" title="techcrunch.com">TechCrunch</a> [techcrunch.com] <br>
<a href="http://www.thebell.co.kr/free/content/ArticleView.asp?key=201801290100056740003492" title="thebell.co.kr">Article in Korean paper</a> [thebell.co.kr] <br>
From the Chrome translation of that page...<blockquote><div><p>According to Samsung Electronics and related industries on the 29th, Samsung Electronics completed the process development of semiconductor ASIC (Application Specific Integrated Circuit) for bit coin mining last year, and started mass production from January.</p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_56040593">

</div>
</div>

<div id="replyto_56040593"></div>

<ul id="group_56040593">
	<li id="hiddens_56040593" class="hide"></li>
</ul>

</li><li id="tree_56040723" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56040723" class="commentstatus"></div>
<div id="comment_56040723" class="cw">
	<div id="comment_top_56040723" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040723" name="comment_link_56040723" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040723" onclick="return D2.setFocusComment(56040723)" >Intel will come back</a>


		 	<span id="comment_score_56040723" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040723); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CanadianMacFan">CanadianMacFan</a>  <span class="uid"><a href="//slashdot.org/~CanadianMacFan">( 1900244 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040723">		
		on Wednesday January 31, 2018 @11:40AM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040723">#56040723</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040723"><p>When everyone replaces their bug-ridden Intel chips with new Intel chips that are ridden with as-of-yet unidentified bugs.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040723">
<span class="ind"></span><a id="reply_link_56040723" class="btn link" href="//slashdot.org/comments.pl?sid=11684683&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040723" onclick="D2.replyTo(56040723); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Intel will come back by CanadianMacFan @slashdot" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040723" data-title="Intel will come back">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Intel will come back by CanadianMacFan" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040723" data-title="Intel will come back">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Intel will come back by CanadianMacFan" data-url="https://slashdot.org/comments.pl?sid=11684683&cid=56040723" data-title="Intel will come back">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11684683%26cid=56040723" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56040723" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11684683&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56040723" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56040723"></div>

<ul id="group_56040723">
	<li id="hiddens_56040723" class="hide"></li>
</ul>

<ul id="commtree_56040723"><li id="tree_56041103" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041103" class="commentstatus"></div>
<div id="comment_56041103" class="cw">
</div>

<div id="replyto_56041103"></div>

<ul id="group_56041103">
	<li id="hiddens_56041103" class="hide"></li>
</ul>

</li><li id="tree_56042565" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56042565" class="commentstatus"></div>
<div id="comment_56042565" class="cw">
</div>

<div id="replyto_56042565"></div>

<ul id="group_56042565">
	<li id="hiddens_56042565" class="hide"></li>
</ul>

</li><li id="hidestring_56040723"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56040723">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56040863" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56040863" class="commentstatus"></div>
<div id="comment_56040863" class="cw">
</div>

<div id="replyto_56040863"></div>

<ul id="group_56040863">
	<li id="hiddens_56040863" class="hide"></li>
</ul>

<ul id="commtree_56040863"><li id="tree_56041447" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56041447" class="commentstatus"></div>
<div id="comment_56041447" class="cw">
	<div id="comment_top_56041447" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56041447" name="comment_link_56041447" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56041447" onclick="return D2.setFocusComment(56041447)" >Re:</a>


		 	<span id="comment_score_56041447" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56041447); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56041447"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56041447"><p>The link to the story is in parentheses to the right of the headline.  It's been this way for a while.  No one likes it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56041447">

</div>
</div>

<div id="replyto_56041447"></div>

<ul id="group_56041447">
	<li id="hiddens_56041447" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56040873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56040873" class="commentstatus"></div>
<div id="comment_56040873" class="cw">
	<div id="comment_top_56040873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56040873" name="comment_link_56040873" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56040873" onclick="return D2.setFocusComment(56040873)" >MSDGA!</a>


		 	<span id="comment_score_56040873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56040873); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56040873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56040873"><p>Ban all Unicode submitters and build a firewall to stop them from taking our character spaces!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56040873">

</div>
</div>

<div id="replyto_56040873"></div>

<ul id="group_56040873">
	<li id="hiddens_56040873" class="hide"></li>
</ul>

</li><li id="tree_56041039" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041039" class="commentstatus"></div>
<div id="comment_56041039" class="cw">
</div>

<div id="replyto_56041039"></div>

<ul id="group_56041039">
	<li id="hiddens_56041039" class="hide"></li>
</ul>

</li><li id="tree_56041085" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041085" class="commentstatus"></div>
<div id="comment_56041085" class="cw">
</div>

<div id="replyto_56041085"></div>

<ul id="group_56041085">
	<li id="hiddens_56041085" class="hide"></li>
</ul>

</li><li id="tree_56041257" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56041257" class="commentstatus"></div>
<div id="comment_56041257" class="cw">
	<div id="comment_top_56041257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56041257" name="comment_link_56041257" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56041257" onclick="return D2.setFocusComment(56041257)" >Huge editorial fuckups</a>


		 	<span id="comment_score_56041257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56041257); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Khyber">Khyber</a>  <span class="uid"><a href="//slashdot.org/~Khyber">( 864651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56041257"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56041257"><p>No link to any story, not even a tabloid mention. Obvious Apple cut and paste text.</p><p>This site is about as broken as the code it is based upon.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56041257">

</div>
</div>

<div id="replyto_56041257"></div>

<ul id="group_56041257">
	<li id="hiddens_56041257" class="hide"></li>
</ul>

<ul id="commtree_56041257"><li id="tree_56041663" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041663" class="commentstatus"></div>
<div id="comment_56041663" class="cw">
</div>

<div id="replyto_56041663"></div>

<ul id="group_56041663">
	<li id="hiddens_56041663" class="hide"></li>
</ul>

</li><li id="tree_56041921" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041921" class="commentstatus"></div>
<div id="comment_56041921" class="cw">
</div>

<div id="replyto_56041921"></div>

<ul id="group_56041921">
	<li id="hiddens_56041921" class="hide"></li>
</ul>

</li><li id="hidestring_56041257"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56041257">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56041467" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56041467" class="commentstatus"></div>
<div id="comment_56041467" class="cw">
</div>

<div id="replyto_56041467"></div>

<ul id="group_56041467">
	<li id="hiddens_56041467" class="hide"></li>
</ul>

</li><li id="tree_56042153" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56042153" class="commentstatus"></div>
<div id="comment_56042153" class="cw">
	<div id="comment_top_56042153" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56042153" name="comment_link_56042153" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56042153" onclick="return D2.setFocusComment(56042153)" >Really?!?</a>


		 	<span id="comment_score_56042153" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56042153); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Locke2005">Locke2005</a>  <span class="uid"><a href="//slashdot.org/~Locke2005">( 849178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56042153"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56042153">"Intel, whose processors are the heart of about 90 percent of the world's computers..." So all those devices with ARM processors... aren't computers? I'm pretty sure Intel isn't even the most widely used CPU anymore. Everything except desktop PCs has an ARM based CPU now, including billions of embedded devices.</div>
	</div>

	<div class="commentSub" id="comment_sub_56042153">

</div>
</div>

<div id="replyto_56042153"></div>

<ul id="group_56042153">
	<li id="hiddens_56042153" class="hide"></li>
</ul>

</li><li id="tree_56042981" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56042981" class="commentstatus"></div>
<div id="comment_56042981" class="cw">
	<div id="comment_top_56042981" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56042981" name="comment_link_56042981" href="//slashdot.org/comments.pl?sid=11684683&amp;cid=56042981" onclick="return D2.setFocusComment(56042981)" >Lets clear this up now</a>


		 	<span id="comment_score_56042981" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56042981); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SlideWRX">SlideWRX</a>  <span class="uid"><a href="//slashdot.org/~SlideWRX">( 660190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56042981"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56042981">Since Android took majority in the OS base recently
It's Samoid vs Wintel.  Possibly Samroid if making a Preparation H joke.  Andrung just doesn't roll off the tongue.</div>
	</div>

	<div class="commentSub" id="comment_sub_56042981">

</div>
</div>

<div id="replyto_56042981"></div>

<ul id="group_56042981">
	<li id="hiddens_56042981" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11684683&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">7 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 49;
		D2.currents()['full']     = 7;
		D2.currents()['oneline']  = 24;
		// D2.currents_total(80);

		D2.abbrev_comments({56040957:521,56040627:522,56040507:378});
		D2.noshow_comments([56040123,56040137,56040141,56042415,56040201,56040213,56040249,56040495,56040251,56040433,56040569,56040691,56041049,56041465,56041641,56042321,56042501,56040149,56040195,56040219,56041365,56040259,56040961,56042509,56040901,56042017,56041129,56041299,56041473,56041063,56040719,56040781,56040643,56040983,56040911,56040887,56040931,56042471,56040397,56040991,56041053,56041103,56042565,56040863,56041039,56041085,56041663,56041921,56041467]);
		D2.pieces_comments([56041715,56040699,56040243,56040503,56040507,56040801,56041423,56040597,56040633,56040283,56040549,56040853,56040355,56040627,56041741,56040957,56040583,56041391,56040593,56041447,56040873,56041257,56042153,56042981]);
		D2.init_hiddens([56040111,56040141,56040249,56041641,56041465,56040569,56040433,56040251,56040137,56040219,56040195,56040151,56040801,56041423,56041299,56041129,56040853,56040549,56040627,56040681,56040725,56040355,56040991,56040583,56040723,56041257,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(336787);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>532<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/02/01/1226220/australia-is-stubbing-out-smoking?sdsrc=popbyskidbtmprev">'Australia Is Stubbing Out Smoking'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>451<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/14/1837218/germany-is-burning-too-much-coal?sdsrc=popbyskidbtmprev">Germany Is Burning Too Much Coal</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>423<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/18/01/16/168207/contraceptive-app-natural-cycles-blamed-for-string-of-unwanted-pregnancies?sdsrc=popbyskidbtmprev">Contraceptive App Natural Cycles Blamed For String of Unwanted Pregnancies</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>422<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/03/116222/ask-slashdot-why-do-we-still-commute?sdsrc=popbyskidbtmprev">Ask Slashdot: Why Do We Still Commute?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>408<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/09/05/1750238/its-official-users-navigate-flat-ui-designs-22-percent-slower?sdsrc=popbyskidbtmprev">It's Official: Users Navigate Flat UI Designs 22 Percent Slower</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/01/31/1434232/judges-say-the-uks-digital-surveillance-program-snoopers-charter-is-illegal?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/uk_64.png" width="64" height="64" alt="United Kingdom"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/01/31/1434232/judges-say-the-uks-digital-surveillance-program-snoopers-charter-is-illegal?sdsrc=nextbtmprev">Judges Say the UK's Digital Surveillance Program Snooper's Charter Is Illegal</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>92<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/01/31/1422245/libreoffice-60-released-features-superior-microsoft-office-interoperability-openpgp-support?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/opensource_64.png" width="64" height="64" alt="Open Source"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/01/31/1422245/libreoffice-60-released-features-superior-microsoft-office-interoperability-openpgp-support?sdsrc=prevbtmprev">LibreOffice 6.0 Released: Features Superior Microsoft Office Interoperability, OpenPGP Support</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>162<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//slashdot.org/comments.pl?sid=11684683&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">80</span> of <span class="totalcommentcnt">80</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>panic: can't find /</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?354">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?252">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->