<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '408440808345622512',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Ars Technica Puts Twitter, Uber On '2018 Deathwatch' - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="The editors of Ars Technica have compiled their annual list of &#34;Companies, tech, and trends least likely to succeed in 2018... Let's grab a Juicero and take a moment to reflect on the utter dumpster fires that we've witnessed over the past 12 months.&#34; Some of its highlights:
Uber.  &#34;The company is l...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="slashdot.org">
		<meta property="og:url" content="https://slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch">
	    
		<meta property="og:title" content="Ars Technica Puts Twitter, Uber On '2018 Deathwatch' - Slashdot">
		<meta property="og:description" content="The editors of Ars Technica have compiled their annual list of &#34;Companies, tech, and trends least likely to succeed in 2018... Let's grab a Juicero and take a moment to reflect on the utter dumpster fires that we've witnessed over the past 12 months.&#34; Some of its highlights:
Uber.  &#34;The company is l...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/335529" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?38debda35a274e8c" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?38debda35a274e8c" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?38debda35a274e8c" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?38debda35a274e8c">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?38debda35a274e8c"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?38debda35a274e8c" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a></strong> <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Help <strong><a href="https://www.battleforthenet.com/" target="_blank" rel="nofollow">SAVE NET NEUTRALITY!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-96329137" data-fhid="96329137" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">96329137</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-96329137">
			<a href="//slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//slashdot.org/index2.pl?fhfilter=twitter" onclick="return addfhfilter('twitter');">
			
				<img src="//a.fsdn.com/sd/topics/twitter_64.png" width="64" height="64" alt="Twitter" title="Twitter">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-96329137" class="story-title"> <a   href="//slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch">Ars Technica Puts Twitter, Uber On '2018 Deathwatch'</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://arstechnica.com/information-technology/2017/12/license-expired-the-ars-technica-2018-deathwatch/"  title="External link - https://arstechnica.com/information-technology/2017/12/license-expired-the-ars-technica-2018-deathwatch/" target="_blank"> (arstechnica.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-96329137" >115</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch#comments" title="">115</a></span>
		
	</h2>
	<div class="details" id="details-96329137">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-96329137" datetime="on Sunday December 31, 2017 @12:34PM">on Sunday December 31, 2017 @12:34PM</time>
		
		
			 from the <span class="dept-text">unhappy-new-year</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-96329137">
	
		
	

	
		
		<div id="text-96329137" class="p">
			
		 	
				The editors of <em>Ars Technica</em> have compiled their annual list of "<a href="https://arstechnica.com/information-technology/2017/12/license-expired-the-ars-technica-2018-deathwatch/">Companies, tech, and trends least likely to succeed in 2018</a>... Let's grab <a href="https://news.slashdot.org/story/17/09/01/1840224/juicero-maker-of-the-infamous-400-juicer-is-shutting-down">a Juicero</a> and take a moment to reflect on the utter dumpster fires that we've witnessed over the past 12 months." Some of its highlights:<i>
<strong>Uber</strong>.  "The company is losing billions of dollars a year, with no clear strategy for getting to profitability. Uber lost $2.8 billion in 2016 and will lose even more than that in 2017. Uber had $6.6 billion cash on hand in mid-2017 -- money that might not last much beyond the end of 2018... The company needs to find a way to stem its losses and get on the path to profitability before investors get frustrated and close their checkbooks..."<br> <br>
<strong>Twitter</strong>. "Still a money-losing concern. In 2016, it lost a mere $456.9 million, and its losses have continued in 2017 (though at a slightly less hemorrhagic pace). Still, on paper, the company is burning through the equivalent of a third of its cash on hand per year. And profitability (or an acquisition) is nowhere in sight..."<br> <br>
<strong>Net Neutrality</strong>. "It's not a company, but it's on deathwatch anyway..."
</i> <br>
They also advise readers to "Pour out one for Radio Shack, which died even faster the second time around after what looked like a brave reboot" (though it's now getting <em>another</em> reboot).   And they're bragging about their successful picks last year for the companies least likely to succeed in 2017.<br> <br>
"Yahoo has now been <a href="https://tech.slashdot.org/story/17/04/03/2220221/verizon-is-rebranding-yahoo-aol-as-oath">officially digested by Oath</a>, a Verizon Company, its bits commingling with AOL's in a new, bizarrely named beast that for now bears the same logos... Yik Yak, the anonymous gossiping-messaging app that got banned by various universities for hate speech, is dead -- <a href="https://news.slashdot.org/story/17/04/24/2123252/square-said-to-acquire-team-from-struggling-social-app-yik-yak">selling its intellectual property to Square</a>, of all companies... Theranos is busy sending out thousands of refunds to Arizona residents, and the company has rented out its Palo Alto headquarters in an attempt to stay solvent until it can legally test blood again... BlackBerry <a href="https://slashdot.org/story/16/09/28/1357216/blackberry-says-its-done-designing-and-building-its-own-phones">doesn't make phones any more</a>, having licensed its trademark and some of its tech to TCL. It is now a 'cybersecurity software and services company dedicated to securing the Enterprise of Things.'"<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-96329137" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch"
								  data-janrain-title="Ars Technica Puts Twitter, Uber On '2018 Deathwatch'"
								  data-janrain-message="Ars Technica Puts Twitter, Uber On '2018 Deathwatch' @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-96329137" class="tag-bar none">
			<a  class="popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/twitter" target="_blank">twitter</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/17/12/31/0238221/construction-workers-find-30-perfectly-preserved-dinosaur-eggs?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//science.slashdot.org/story/17/12/31/1815241/americas-doctors-are-performing-expensive-procedures-that-dont-work?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/17/12/31/0238221/construction-workers-find-30-perfectly-preserved-dinosaur-eggs?sdsrc=prev">Construction Workers Find 30 Perfectly Preserved Dinosaur Eggs </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//slashdot.org/story/16/09/28/1357216/blackberry-says-its-done-designing-and-building-its-own-phones?sdsrc=rel">BlackBerry Says It's Done Designing and Building Its Own Phones</a></h3><h3><a href="//tech.slashdot.org/story/17/04/03/2220221/verizon-is-rebranding-yahoo-aol-as-oath?sdsrc=rel">Verizon Is Rebranding Yahoo, AOL As 'Oath'</a></h3><h3><a href="//news.slashdot.org/story/17/04/24/2123252/square-said-to-acquire-team-from-struggling-social-app-yik-yak?sdsrc=rel">Square Said To Acquire Team From Struggling Social App Yik Yak</a></h3><h3><a href="//news.slashdot.org/story/17/09/01/1840224/juicero-maker-of-the-infamous-400-juicer-is-shutting-down?sdsrc=rel">Juicero, Maker of the Infamous $400 Juicer, Is Shutting Down</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//science.slashdot.org/story/17/12/31/1815241/americas-doctors-are-performing-expensive-procedures-that-dont-work?sdsrc=next">America's Doctors Are Performing Expensive Procedures That Don't Work</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch" title="Back to Article - Ars Technica Puts Twitter, Uber On '2018 Deathwatch'">Ars Technica Puts Twitter, Uber On '2018 Deathwatch'</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Ars Technica Puts Twitter, Uber On '2018 Deathwatch'" href="//slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch">Ars Technica Puts Twitter, Uber On '2018 Deathwatch'</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//slashdot.org/comments.pl?sid=11551541&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//slashdot.org/search.pl?op=comments&amp;sid=11551541" class="btn">Search <span class="totalcommentcnt">116</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//slashdot.org/comments.pl?sid=11551541">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//slashdot.org/search.pl?op=comments&amp;sid=11551541" class="ui-icon search_comments">Search <span class="totalcommentcnt">116</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//slashdot.org/story/17/12/31/022217/ars-technica-puts-twitter-uber-on-2018-deathwatch/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?38debda35a274e8c" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55839211" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839211" class="commentstatus"></div>
<div id="comment_55839211" class="cw">
</div>

<div id="replyto_55839211"></div>

<ul id="group_55839211">
	<li id="hiddens_55839211" class="hide"></li>
</ul>

<ul id="commtree_55839211"><li id="tree_55839405" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839405" class="commentstatus"></div>
<div id="comment_55839405" class="cw">
</div>

<div id="replyto_55839405"></div>

<ul id="group_55839405">
	<li id="hiddens_55839405" class="hide"></li>
</ul>

</li><li id="hidestring_55839211"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839211">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839213" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55839213" class="commentstatus"></div>
<div id="comment_55839213" class="cw">
	<div id="comment_top_55839213" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839213" name="comment_link_55839213" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839213" onclick="return D2.setFocusComment(55839213)" >Thank God</a>


		 	<span id="comment_score_55839213" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839213); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sycodon">sycodon</a>  <span class="uid"><a href="//slashdot.org/~sycodon">( 149926 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839213">		
		on Sunday December 31, 2017 @12:42PM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839213">#55839213</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839213"><p>Twitter can't die fast enough.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839213">
<span class="ind"></span><a id="reply_link_55839213" class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839213" onclick="D2.replyTo(55839213); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Thank God by sycodon @slashdot" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839213" data-title="Thank God">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Thank God by sycodon" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839213" data-title="Thank God">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Thank God by sycodon" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839213" data-title="Thank God">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11551541%26cid=55839213" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55839213" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11551541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839213" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55839213"></div>

<ul id="group_55839213">
	<li id="hiddens_55839213" class="hide"></li>
</ul>

<ul id="commtree_55839213"><li id="tree_55839297" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55839297" class="commentstatus"></div>
<div id="comment_55839297" class="cw">
	<div id="comment_top_55839297" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839297" name="comment_link_55839297" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839297" onclick="return D2.setFocusComment(55839297)" >Re:Thank God</a>


		 	<span id="comment_score_55839297" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839297); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luckyo">Luckyo</a>  <span class="uid"><a href="//slashdot.org/~Luckyo">( 1726890 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839297">		
		on Sunday December 31, 2017 @12:58PM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839297">#55839297</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839297"><p>Twitter is highly unlikely to be allowed to die any time soon. It's too useful of a propaganda tool.</p><p>It will be kept afloat by those interested in maintaining the existing propaganda networks on twitter. It's a very cheap asset when you view it in this light, and likely the primary reason for its current ownership structure. And those owners are more than wealthy enough to keep twitter afloat indefinitely, while ensuring that they have more and more control over it as twitter's money woes continue to pressure the staff.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839297">
<span class="ind"></span><a id="reply_link_55839297" class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839297" onclick="D2.replyTo(55839297); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55839213" onclick="return D2.selectParent(55839213)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Thank God by Luckyo @slashdot" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839297" data-title="Re:Thank God">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Thank God by Luckyo" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839297" data-title="Re:Thank God">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Thank God by Luckyo" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839297" data-title="Re:Thank God">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11551541%26cid=55839297" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55839297" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11551541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839297" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55839297"></div>

<ul id="group_55839297">
	<li id="hiddens_55839297" class="hide"></li>
</ul>

<ul id="commtree_55839297"><li id="tree_55839463" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839463" class="commentstatus"></div>
<div id="comment_55839463" class="cw">
</div>

<div id="replyto_55839463"></div>

<ul id="group_55839463">
	<li id="hiddens_55839463" class="hide"></li>
</ul>

</li><li id="hidestring_55839297"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839297">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839315" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839315" class="commentstatus"></div>
<div id="comment_55839315" class="cw">
	<div id="comment_top_55839315" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839315" name="comment_link_55839315" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839315" onclick="return D2.setFocusComment(55839315)" >Re:</a>


		 	<span id="comment_score_55839315" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839315); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Z00L00K">Z00L00K</a>  <span class="uid"><a href="//slashdot.org/~Z00L00K">( 682162 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839315"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839315"><p>There are other companies in the queue before them. Twitter isn't that significant and the only reason it makes news these days is due to Trump and his blubber.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839315">

</div>
</div>

<div id="replyto_55839315"></div>

<ul id="group_55839315">
	<li id="hiddens_55839315" class="hide"></li>
</ul>

<ul id="commtree_55839315"><li id="tree_55839403" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839403" class="commentstatus"></div>
<div id="comment_55839403" class="cw">
</div>

<div id="replyto_55839403"></div>

<ul id="group_55839403">
	<li id="hiddens_55839403" class="hide"></li>
</ul>

<ul id="commtree_55839403"><li id="tree_55839453" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839453" class="commentstatus"></div>
<div id="comment_55839453" class="cw">
</div>

<div id="replyto_55839453"></div>

<ul id="group_55839453">
	<li id="hiddens_55839453" class="hide"></li>
</ul>

<ul id="commtree_55839453"><li id="tree_55839673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839673" class="commentstatus"></div>
<div id="comment_55839673" class="cw">
	<div id="comment_top_55839673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839673" name="comment_link_55839673" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839673" onclick="return D2.setFocusComment(55839673)" >Re:</a>


		 	<span id="comment_score_55839673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839673); return false"><span class=opt>Score:</span>3</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~careysub">careysub</a>  <span class="uid"><a href="//slashdot.org/~careysub">( 976506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839673"><p><div class="quote"><p>I actually do not think...</p></div><p>See, you could have stopped right there.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839673">

</div>
</div>

<div id="replyto_55839673"></div>

<ul id="group_55839673">
	<li id="hiddens_55839673" class="hide"></li>
</ul>

<ul id="commtree_55839673"><li id="tree_55840309" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840309" class="commentstatus"></div>
<div id="comment_55840309" class="cw">
</div>

<div id="replyto_55840309"></div>

<ul id="group_55840309">
	<li id="hiddens_55840309" class="hide"></li>
</ul>

</li><li id="hidestring_55839673"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839673">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839699" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839699" class="commentstatus"></div>
<div id="comment_55839699" class="cw">
</div>

<div id="replyto_55839699"></div>

<ul id="group_55839699">
	<li id="hiddens_55839699" class="hide"></li>
</ul>

<ul id="commtree_55839699"><li id="tree_55840455" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840455" class="commentstatus"></div>
<div id="comment_55840455" class="cw">
	<div id="comment_top_55840455" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840455" name="comment_link_55840455" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840455" onclick="return D2.setFocusComment(55840455)" >Re:  "Trump and his blubber"</a>


		 	<span id="comment_score_55840455" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840455); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Type44Q">Type44Q</a>  <span class="uid"><a href="//slashdot.org/~Type44Q">( 1233630 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840455"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840455">Perhaps that was how he alienated a few white trash but what about [ those other than yourself and the aforementioned inbreds] who <i>aren't</i> obsessed with skin color??<p>Yeah, that's what I thought.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55840455">

</div>
</div>

<div id="replyto_55840455"></div>

<ul id="group_55840455">
	<li id="hiddens_55840455" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55839667" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839667" class="commentstatus"></div>
<div id="comment_55839667" class="cw">
</div>

<div id="replyto_55839667"></div>

<ul id="group_55839667">
	<li id="hiddens_55839667" class="hide"></li>
</ul>

<ul id="commtree_55839667"><li id="tree_55839767" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55839767" class="commentstatus"></div>
<div id="comment_55839767" class="cw">
	<div id="comment_top_55839767" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839767" name="comment_link_55839767" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839767" onclick="return D2.setFocusComment(55839767)" >Re: "Trump and his blubber"</a>


		 	<span id="comment_score_55839767" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839767); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839767">		
		on Sunday December 31, 2017 @02:44PM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839767">#55839767</a>)
		<small><a href="http://2130706433/" title="http://2130706433/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~arth1/journal/" title="Thursday June 27, 2013 @02:02PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839767"><p><div class="quote"><p>Do you have a reliable source, not ones tainted by socialist America haters who regularly push fake news?</p></div><p>Businessinsider can hardly be called "socialist America haters".</p><p>But perhaps <i>you</i> are begging the question by classifying anything that reports what goes against what Trump says as "socialist America haters" and "fake news"?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839767">
<span class="ind"></span><a id="reply_link_55839767" class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839767" onclick="D2.replyTo(55839767); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55839667" onclick="return D2.selectParent(55839667)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: &#34;Trump and his blubber&#34; by arth1 @slashdot" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839767" data-title="Re: &#34;Trump and his blubber&#34;">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: &#34;Trump and his blubber&#34; by arth1" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839767" data-title="Re: &#34;Trump and his blubber&#34;">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: &#34;Trump and his blubber&#34; by arth1" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839767" data-title="Re: &#34;Trump and his blubber&#34;">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11551541%26cid=55839767" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55839767" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11551541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839767" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55839767"></div>

<ul id="group_55839767">
	<li id="hiddens_55839767" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55839403"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839403">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55839315"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839315">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55840363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840363" class="commentstatus"></div>
<div id="comment_55840363" class="cw">
	<div id="comment_top_55840363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840363" name="comment_link_55840363" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840363" onclick="return D2.setFocusComment(55840363)" >NO mention of the stock market bubble?</a>


		 	<span id="comment_score_55840363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~shanen">shanen</a>  <span class="uid"><a href="//slashdot.org/~shanen">( 462549 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840363"><p><div class="quote"><p>Twitter can't die fast enough.</p></div><p>Amen, brother, but...</p><p>The article was much easier to read by looking for what wasn't there: NOTHING about the stock markets or share prices. Actually, there were implicit considerations of the capitalization of the deathwatch companies, but almost no explicit consideration of the financial situations. (There is a little bit in the Uber entry.)</p><p>The most vulnerable companies right now are the ones most exposed to burps in the stock prices. Considering how the electronic stock exchanges work these days, you can<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55840363">

</div>
</div>

<div id="replyto_55840363"></div>

<ul id="group_55840363">
	<li id="hiddens_55840363" class="hide"></li>
</ul>

</li><li id="tree_55840587" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840587" class="commentstatus"></div>
<div id="comment_55840587" class="cw">
	<div id="comment_top_55840587" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840587" name="comment_link_55840587" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840587" onclick="return D2.setFocusComment(55840587)" >Re:</a>


		 	<span id="comment_score_55840587" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840587); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MerlTurkin">MerlTurkin</a>  <span class="uid"><a href="//slashdot.org/~MerlTurkin">( 598333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840587"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840587">I'd rather see Facebook die. Then there would be mass suicides of attention whores and drama queens.</div>
	</div>

	<div class="commentSub" id="comment_sub_55840587">

</div>
</div>

<div id="replyto_55840587"></div>

<ul id="group_55840587">
	<li id="hiddens_55840587" class="hide"></li>
</ul>

</li><li id="tree_55840773" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840773" class="commentstatus"></div>
<div id="comment_55840773" class="cw">
</div>

<div id="replyto_55840773"></div>

<ul id="group_55840773">
	<li id="hiddens_55840773" class="hide"></li>
</ul>

<ul id="commtree_55840773"><li id="tree_55841311" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841311" class="commentstatus"></div>
<div id="comment_55841311" class="cw">
	<div id="comment_top_55841311" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841311" name="comment_link_55841311" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841311" onclick="return D2.setFocusComment(55841311)" >Re:</a>


		 	<span id="comment_score_55841311" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841311); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841311"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841311"><p>the comments section is going downhill too - its got to the point where posters are openly criticising the downvotes for anything even vaguely "not left wing liberal" that's posted regardless of the quality of the comment itself.</p><p>Once your own user base starts to seriously question you, its a downward spiral. Maybe Ars should add itself to the list.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841311">

</div>
</div>

<div id="replyto_55841311"></div>

<ul id="group_55841311">
	<li id="hiddens_55841311" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55839217" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839217" class="commentstatus"></div>
<div id="comment_55839217" class="cw">
	<div id="comment_top_55839217" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839217" name="comment_link_55839217" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839217" onclick="return D2.setFocusComment(55839217)" >Cash on hand</a>


		 	<span id="comment_score_55839217" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839217); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839217"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839217">Cash on hard means nothing. This is all fueled by VC money. What a dopey article.</div>
	</div>

	<div class="commentSub" id="comment_sub_55839217">

</div>
</div>

<div id="replyto_55839217"></div>

<ul id="group_55839217">
	<li id="hiddens_55839217" class="hide"></li>
</ul>

<ul id="commtree_55839217"><li id="tree_55839275" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839275" class="commentstatus"></div>
<div id="comment_55839275" class="cw">
</div>

<div id="replyto_55839275"></div>

<ul id="group_55839275">
	<li id="hiddens_55839275" class="hide"></li>
</ul>

</li><li id="tree_55839277" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839277" class="commentstatus"></div>
<div id="comment_55839277" class="cw">
	<div id="comment_top_55839277" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839277" name="comment_link_55839277" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839277" onclick="return D2.setFocusComment(55839277)" >Re:</a>


		 	<span id="comment_score_55839277" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839277); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quantaman">quantaman</a>  <span class="uid"><a href="//slashdot.org/~quantaman">( 517394 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839277"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839277"><p><div class="quote"><p>Cash on hard means nothing. This is all fueled by VC money. What a dopey article.</p></div><p>VC's pay out on the expectation of a big payday at the end. If their belief that you'll find profitability doesn't match your need for capital then you go under.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839277">

</div>
</div>

<div id="replyto_55839277"></div>

<ul id="group_55839277">
	<li id="hiddens_55839277" class="hide"></li>
</ul>

<ul id="commtree_55839277"><li id="tree_55839349" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839349" class="commentstatus"></div>
<div id="comment_55839349" class="cw">
	<div id="comment_top_55839349" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839349" name="comment_link_55839349" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839349" onclick="return D2.setFocusComment(55839349)" >Re:</a>


		 	<span id="comment_score_55839349" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839349); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839349"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839349">For sure, but to claim that Uber is going to go under because they are running out of "cash on hand" is silly. They can always raise cash. Even Theranos raised money recently, and they are a fraud. Money is extremely cheap and available right now, and the rich are only getting richer.</div>
	</div>

	<div class="commentSub" id="comment_sub_55839349">

</div>
</div>

<div id="replyto_55839349"></div>

<ul id="group_55839349">
	<li id="hiddens_55839349" class="hide"></li>
</ul>

<ul id="commtree_55839349"><li id="tree_55839393" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839393" class="commentstatus"></div>
<div id="comment_55839393" class="cw">
	<div id="comment_top_55839393" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839393" name="comment_link_55839393" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839393" onclick="return D2.setFocusComment(55839393)" >Re:</a>


		 	<span id="comment_score_55839393" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839393); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quantaman">quantaman</a>  <span class="uid"><a href="//slashdot.org/~quantaman">( 517394 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839393"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839393"><p><div class="quote"><p>For sure, but to claim that Uber is going to go under because they are running out of "cash on hand" is silly. They can always raise cash. Even Theranos raised money recently, and they are a fraud. Money is extremely cheap and available right now, and the rich are only getting richer.</p></div><p>VC money isn't free, you need to give away some of the company, at some point you run out of company to give.</p><p>I don't know what Theranos had to give up for their $100 million but Uber needs several billion annually.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839393">

</div>
</div>

<div id="replyto_55839393"></div>

<ul id="group_55839393">
	<li id="hiddens_55839393" class="hide"></li>
</ul>

<ul id="commtree_55839393"><li id="tree_55839455" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839455" class="commentstatus"></div>
<div id="comment_55839455" class="cw">
	<div id="comment_top_55839455" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839455" name="comment_link_55839455" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839455" onclick="return D2.setFocusComment(55839455)" >Re:</a>


		 	<span id="comment_score_55839455" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839455); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839455"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839455">You can never run out of the company. You can just dilute the existing investors. Uber is still growing fast as more and more people use it. I wouldn't invest, but there are plenty of VC that would.</div>
	</div>

	<div class="commentSub" id="comment_sub_55839455">

</div>
</div>

<div id="replyto_55839455"></div>

<ul id="group_55839455">
	<li id="hiddens_55839455" class="hide"></li>
</ul>

<ul id="commtree_55839455"><li id="tree_55839543" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839543" class="commentstatus"></div>
<div id="comment_55839543" class="cw">
	<div id="comment_top_55839543" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839543" name="comment_link_55839543" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839543" onclick="return D2.setFocusComment(55839543)" >Re:</a>


		 	<span id="comment_score_55839543" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839543); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839543"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839543"><p>
VCs aren't in it for the long haul. They expect an IPO and Uber is dragging its ass. It appears staying private, for the short term, is part of Uber's plan. Which is why the VCs were trying to take it over and force an IPO.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839543">

</div>
</div>

<div id="replyto_55839543"></div>

<ul id="group_55839543">
	<li id="hiddens_55839543" class="hide"></li>
</ul>

</li><li id="tree_55840081" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840081" class="commentstatus"></div>
<div id="comment_55840081" class="cw">
	<div id="comment_top_55840081" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840081" name="comment_link_55840081" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840081" onclick="return D2.setFocusComment(55840081)" >Re:</a>


		 	<span id="comment_score_55840081" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840081); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AuMatar">AuMatar</a>  <span class="uid"><a href="//slashdot.org/~AuMatar">( 183847 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840081"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840081"><p>You can dilute to the point that current investors are unwilling to approve the deal.  Or that debt owners call the loans due.  The smartest investors in uber right now are the ones with debt stakes-  they get interest, and when uber eventually defaults (highly likely) they'll get first dibs on the company and likely own a multiple of the percentage they would from an equity stake.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55840081">

</div>
</div>

<div id="replyto_55840081"></div>

<ul id="group_55840081">
	<li id="hiddens_55840081" class="hide"></li>
</ul>

</li><li id="tree_55840157" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840157" class="commentstatus"></div>
<div id="comment_55840157" class="cw">
	<div id="comment_top_55840157" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840157" name="comment_link_55840157" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840157" onclick="return D2.setFocusComment(55840157)" >Re:</a>


		 	<span id="comment_score_55840157" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840157); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840157"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840157"><p><div class="quote"><p>You can never run out of the company. You can just dilute the existing investors.</p> </div><p>Only if the existing investors - who inevitably hold voting shares - allow you to do so.  In that case, they're letting you dilute so they can sell off some of their stake to another sucker, so they can get cash out.  But if the board (loaded with investors) and the voting base (significant ownership typically with early investors) say no - no dilution.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55840157">

</div>
</div>

<div id="replyto_55840157"></div>

<ul id="group_55840157">
	<li id="hiddens_55840157" class="hide"></li>
</ul>

<ul id="commtree_55840157"><li id="tree_55841143" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55841143" class="commentstatus"></div>
<div id="comment_55841143" class="cw">
</div>

<div id="replyto_55841143"></div>

<ul id="group_55841143">
	<li id="hiddens_55841143" class="hide"></li>
</ul>

<ul id="commtree_55841143"><li id="tree_55841769" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841769" class="commentstatus"></div>
<div id="comment_55841769" class="cw">
	<div id="comment_top_55841769" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841769" name="comment_link_55841769" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841769" onclick="return D2.setFocusComment(55841769)" >Re:</a>


		 	<span id="comment_score_55841769" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841769); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841769"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841769"><p><div class="quote"><p>If you don't have a clue, just shut up.
They don't sell shares that other people already have, there is no cashing out. They create new shares from thin air and sell those. Why do you feel the need to post your idiocy on every topic you clearly know nothing about?</p></div><p> <a href="http://www.latimes.com/business/technology/la-fi-tn-uber-softbank-20171129-story.html" title="latimes.com">Two big Uber investors SELL SHARES to Softbank</a> [latimes.com].  Yes, if you don't have a clue, you should just shut up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841769">

</div>
</div>

<div id="replyto_55841769"></div>

<ul id="group_55841769">
	<li id="hiddens_55841769" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_55839387" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839387" class="commentstatus"></div>
<div id="comment_55839387" class="cw">
</div>

<div id="replyto_55839387"></div>

<ul id="group_55839387">
	<li id="hiddens_55839387" class="hide"></li>
</ul>

<ul id="commtree_55839387"><li id="tree_55839417" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839417" class="commentstatus"></div>
<div id="comment_55839417" class="cw">
	<div id="comment_top_55839417" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839417" name="comment_link_55839417" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839417" onclick="return D2.setFocusComment(55839417)" >Re:</a>


		 	<span id="comment_score_55839417" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839417); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839417"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839417">Um, the point is the current amount of "cash on hand" means nothing when you can go out and raise more of it at the drop of the hat. No one is "suddenly call in" Ubers debt. They would quickly lose all their money. All of these companies might go out of business, but not in 2018.</div>
	</div>

	<div class="commentSub" id="comment_sub_55839417">

</div>
</div>

<div id="replyto_55839417"></div>

<ul id="group_55839417">
	<li id="hiddens_55839417" class="hide"></li>
</ul>

<ul id="commtree_55839417"><li id="tree_55839569" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839569" class="commentstatus"></div>
<div id="comment_55839569" class="cw">
	<div id="comment_top_55839569" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839569" name="comment_link_55839569" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839569" onclick="return D2.setFocusComment(55839569)" >Re:</a>


		 	<span id="comment_score_55839569" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839569); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839569"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839569"><p>
Rounds of funding are just private stock offerings. The price they get for the stock is NOT fixed. It's a negotiation.
</p><p>
Watching a round get funded, to the tune of about ten cents on the dollar the company wanted, is how companies, like Uber, that don't make it to IPO end.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839569">

</div>
</div>

<div id="replyto_55839569"></div>

<ul id="group_55839569">
	<li id="hiddens_55839569" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55839919" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839919" class="commentstatus"></div>
<div id="comment_55839919" class="cw">
</div>

<div id="replyto_55839919"></div>

<ul id="group_55839919">
	<li id="hiddens_55839919" class="hide"></li>
</ul>

</li><li id="tree_55840077" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840077" class="commentstatus"></div>
<div id="comment_55840077" class="cw">
</div>

<div id="replyto_55840077"></div>

<ul id="group_55840077">
	<li id="hiddens_55840077" class="hide"></li>
</ul>

<ul id="commtree_55840077"><li id="tree_55840555" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840555" class="commentstatus"></div>
<div id="comment_55840555" class="cw">
</div>

<div id="replyto_55840555"></div>

<ul id="group_55840555">
	<li id="hiddens_55840555" class="hide"></li>
</ul>

</li><li id="hidestring_55840077"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55840077">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55839217"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839217">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839231" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839231" class="commentstatus"></div>
<div id="comment_55839231" class="cw">
	<div id="comment_top_55839231" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839231" name="comment_link_55839231" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839231" onclick="return D2.setFocusComment(55839231)" >"Twitter Explodes"</a>


		 	<span id="comment_score_55839231" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839231); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sycodon">sycodon</a>  <span class="uid"><a href="//slashdot.org/~sycodon">( 149926 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839231"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839231"><p>Every time I read that I am completely disappointed that it didn't really explode.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839231">

</div>
</div>

<div id="replyto_55839231"></div>

<ul id="group_55839231">
	<li id="hiddens_55839231" class="hide"></li>
</ul>

<ul id="commtree_55839231"><li id="tree_55840429" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840429" class="commentstatus"></div>
<div id="comment_55840429" class="cw">
	<div id="comment_top_55840429" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840429" name="comment_link_55840429" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840429" onclick="return D2.setFocusComment(55840429)" >Re:</a>


		 	<span id="comment_score_55840429" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840429); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~shanen">shanen</a>  <span class="uid"><a href="//slashdot.org/~shanen">( 462549 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840429"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840429"><p>If I ever saw a mod point, I think I'd give yours a "Funny", though I can't explain why. Substantively, I, too, am amazed that Twitter hasn't gone away. Can I safely defy anyone to name one good or useful thing Twitter has accomplished? Even if you came up with something, I would respond thusly: #PresidentTweety.</p><p>My separate comment (above in the discussion, assuming the usual trolls haven't trash-moderated it into invisibility) is much more substantive than this one. However it wasn't prepared for Slashdot,<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55840429">

</div>
</div>

<div id="replyto_55840429"></div>

<ul id="group_55840429">
	<li id="hiddens_55840429" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55839235" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55839235" class="commentstatus"></div>
<div id="comment_55839235" class="cw">
	<div id="comment_top_55839235" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839235" name="comment_link_55839235" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839235" onclick="return D2.setFocusComment(55839235)" >Twitter has 3500 people</a>


		 	<span id="comment_score_55839235" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839235); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bite+The+Pillow">Bite The Pillow</a>  <span class="uid"><a href="//slashdot.org/~Bite+The+Pillow">( 3087109 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839235">		
		on Sunday December 31, 2017 @12:47PM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839235">#55839235</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839235"><p>Twitter employs 3500+ people, making that the right amount of dollars to lose at 120k plus per person. Assuming ad revenue covers hardware and utilities and cxo compensation.</p><p>I can't imagine why they need that many people. It boggles the mind.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839235">
<span class="ind"></span><a id="reply_link_55839235" class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839235" onclick="D2.replyTo(55839235); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Twitter has 3500 people by Bite The Pillow @slashdot" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839235" data-title="Twitter has 3500 people">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Twitter has 3500 people by Bite The Pillow" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839235" data-title="Twitter has 3500 people">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Twitter has 3500 people by Bite The Pillow" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839235" data-title="Twitter has 3500 people">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11551541%26cid=55839235" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55839235" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11551541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839235" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55839235"></div>

<ul id="group_55839235">
	<li id="hiddens_55839235" class="hide"></li>
</ul>

<ul id="commtree_55839235"><li id="tree_55839253" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55839253" class="commentstatus"></div>
<div id="comment_55839253" class="cw">
	<div id="comment_top_55839253" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839253" name="comment_link_55839253" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839253" onclick="return D2.setFocusComment(55839253)" >Re:Twitter has 3500 people</a>


		 	<span id="comment_score_55839253" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839253); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~religionofpeas">religionofpeas</a>  <span class="uid"><a href="//slashdot.org/~religionofpeas">( 4511805 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839253">		
		on Sunday December 31, 2017 @12:51PM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839253">#55839253</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839253"><p>Speech doesn't ban itself, you know.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839253">
<span class="ind"></span><a id="reply_link_55839253" class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839253" onclick="D2.replyTo(55839253); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55839235" onclick="return D2.selectParent(55839235)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Twitter has 3500 people by religionofpeas @slashdot" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839253" data-title="Re:Twitter has 3500 people">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Twitter has 3500 people by religionofpeas" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839253" data-title="Re:Twitter has 3500 people">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Twitter has 3500 people by religionofpeas" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839253" data-title="Re:Twitter has 3500 people">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11551541%26cid=55839253" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55839253" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11551541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839253" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55839253"></div>

<ul id="group_55839253">
	<li id="hiddens_55839253" class="hide"></li>
</ul>

</li><li id="tree_55839355" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839355" class="commentstatus"></div>
<div id="comment_55839355" class="cw">
	<div id="comment_top_55839355" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839355" name="comment_link_55839355" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839355" onclick="return D2.setFocusComment(55839355)" >Re:</a>


		 	<span id="comment_score_55839355" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839355); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FrankSchwab">FrankSchwab</a>  <span class="uid"><a href="//slashdot.org/~FrankSchwab">( 675585 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839355"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839355"><p>&gt;&gt;&gt; It boggles the mind.<br>It does, doesn't it?  I mean, as a platform, it's something you could knock together in a week or so and host on AWS.  Maintain it with a ten-person team, hire a 50 person sales team, and you're good to go.  What the heck are the other 3440 people doing?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839355">

</div>
</div>

<div id="replyto_55839355"></div>

<ul id="group_55839355">
	<li id="hiddens_55839355" class="hide"></li>
</ul>

<ul id="commtree_55839355"><li id="tree_55839431" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839431" class="commentstatus"></div>
<div id="comment_55839431" class="cw">
</div>

<div id="replyto_55839431"></div>

<ul id="group_55839431">
	<li id="hiddens_55839431" class="hide"></li>
</ul>

</li><li id="tree_55839511" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839511" class="commentstatus"></div>
<div id="comment_55839511" class="cw">
</div>

<div id="replyto_55839511"></div>

<ul id="group_55839511">
	<li id="hiddens_55839511" class="hide"></li>
</ul>

</li><li id="tree_55839711" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839711" class="commentstatus"></div>
<div id="comment_55839711" class="cw">
	<div id="comment_top_55839711" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839711" name="comment_link_55839711" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839711" onclick="return D2.setFocusComment(55839711)" >Re:</a>


		 	<span id="comment_score_55839711" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839711); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lisandro">Lisandro</a>  <span class="uid"><a href="//slashdot.org/~Lisandro">( 799651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839711"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839711"><p>Not that i think Twitter is an overly complicated platform, but i really think you're oversimplifying here.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839711">

</div>
</div>

<div id="replyto_55839711"></div>

<ul id="group_55839711">
	<li id="hiddens_55839711" class="hide"></li>
</ul>

<ul id="commtree_55839711"><li id="tree_55840199" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840199" class="commentstatus"></div>
<div id="comment_55840199" class="cw">
	<div id="comment_top_55840199" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840199" name="comment_link_55840199" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840199" onclick="return D2.setFocusComment(55840199)" >Re:</a>


		 	<span id="comment_score_55840199" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840199); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840199"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840199">Craigslist is about an equal complexity as Twitter, and it runs <a href="https://en.wikipedia.org/wiki/Craigslist" title="wikipedia.org">with 50 people</a> [wikipedia.org].  The biggest issue for both Twitter and Craigslist is database management.  Front-end/UI/account management really isn't that big of a deal, not one that requires thousands of people.  And for the record, I work right across the street from the Twitter building, but for a company that actually makes hundreds of millions of dollars in operating income, annually.</div>
	</div>

	<div class="commentSub" id="comment_sub_55840199">

</div>
</div>

<div id="replyto_55840199"></div>

<ul id="group_55840199">
	<li id="hiddens_55840199" class="hide"></li>
</ul>

<ul id="commtree_55840199"><li id="tree_55840233" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840233" class="commentstatus"></div>
<div id="comment_55840233" class="cw">
	<div id="comment_top_55840233" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840233" name="comment_link_55840233" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840233" onclick="return D2.setFocusComment(55840233)" >Re:</a>


		 	<span id="comment_score_55840233" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840233); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lisandro">Lisandro</a>  <span class="uid"><a href="//slashdot.org/~Lisandro">( 799651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840233"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840233"><p>Craigslist serves ~60 million users. Twitter is around a billion. No, they're not equal in complexity.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55840233">

</div>
</div>

<div id="replyto_55840233"></div>

<ul id="group_55840233">
	<li id="hiddens_55840233" class="hide"></li>
</ul>

<ul id="commtree_55840233"><li id="tree_55841467" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841467" class="commentstatus"></div>
<div id="comment_55841467" class="cw">
	<div id="comment_top_55841467" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841467" name="comment_link_55841467" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841467" onclick="return D2.setFocusComment(55841467)" >Re:</a>


		 	<span id="comment_score_55841467" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841467); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spire3661">spire3661</a>  <span class="uid"><a href="//slashdot.org/~spire3661">( 1038968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841467"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841467">Is there a practical scaling differences between 60 million and a billion users? Could you please enumerate them?</div>
	</div>

	<div class="commentSub" id="comment_sub_55841467">

</div>
</div>

<div id="replyto_55841467"></div>

<ul id="group_55841467">
	<li id="hiddens_55841467" class="hide"></li>
</ul>

<ul id="commtree_55841467"><li id="tree_55841535" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841535" class="commentstatus"></div>
<div id="comment_55841535" class="cw">
	<div id="comment_top_55841535" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841535" name="comment_link_55841535" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841535" onclick="return D2.setFocusComment(55841535)" >Re:</a>


		 	<span id="comment_score_55841535" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841535); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lisandro">Lisandro</a>  <span class="uid"><a href="//slashdot.org/~Lisandro">( 799651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841535"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841535"><p>Yes, several, and i'm guessing you already know this. The requirements for services managing that users and those many QPSs are completely different from "traditional" websites such as Craigslist, where a small number of users will be active at a time hitting mostly common cached data. Once you scale at 20x you reach a point where throwing hardware at the problem doesn't help anymore and the entire architecture must be rethinked -  load management, monitoring, content (even static) serving, storage sharding<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841535">

</div>
</div>

<div id="replyto_55841535"></div>

<ul id="group_55841535">
	<li id="hiddens_55841535" class="hide"></li>
</ul>

<ul id="commtree_55841535"><li id="tree_55841871" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841871" class="commentstatus"></div>
<div id="comment_55841871" class="cw">
	<div id="comment_top_55841871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841871" name="comment_link_55841871" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841871" onclick="return D2.setFocusComment(55841871)" >Re:</a>


		 	<span id="comment_score_55841871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841871); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841871"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841871">re "rethinked - load management, monitoring, content <br>
That can be solved by finding a few of the very best staff.  <br>
If a company has to many average and less than average staff who have to get paid at a top rate that becomes a wage problem.<br>
Better to find a few top experts who know what they are doing rather than have larger teams of average workers who have to be looked after rather than doing the job expected of them.<br>
Hire experts on merit only not just to show jobs are been filled with random people.</div>
	</div>

	<div class="commentSub" id="comment_sub_55841871">

</div>
</div>

<div id="replyto_55841871"></div>

<ul id="group_55841871">
	<li id="hiddens_55841871" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_55841119" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55841119" class="commentstatus"></div>
<div id="comment_55841119" class="cw">
</div>

<div id="replyto_55841119"></div>

<ul id="group_55841119">
	<li id="hiddens_55841119" class="hide"></li>
</ul>

<ul id="commtree_55841119"><li id="tree_55841779" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841779" class="commentstatus"></div>
<div id="comment_55841779" class="cw">
	<div id="comment_top_55841779" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841779" name="comment_link_55841779" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841779" onclick="return D2.setFocusComment(55841779)" >Re:</a>


		 	<span id="comment_score_55841779" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841779); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841779"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841779"><a href="https://www.investopedia.com/terms/o/operatingincome.asp" title="investopedia.com">Operating income is basically EBITDA</a> [investopedia.com], and yes - companies make that.</div>
	</div>

	<div class="commentSub" id="comment_sub_55841779">

</div>
</div>

<div id="replyto_55841779"></div>

<ul id="group_55841779">
	<li id="hiddens_55841779" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_55840299" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840299" class="commentstatus"></div>
<div id="comment_55840299" class="cw">
</div>

<div id="replyto_55840299"></div>

<ul id="group_55840299">
	<li id="hiddens_55840299" class="hide"></li>
</ul>

</li><li id="tree_55840867" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840867" class="commentstatus"></div>
<div id="comment_55840867" class="cw">
	<div id="comment_top_55840867" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840867" name="comment_link_55840867" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840867" onclick="return D2.setFocusComment(55840867)" >Re:</a>


		 	<span id="comment_score_55840867" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840867); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~felix+rayman">felix rayman</a>  <span class="uid"><a href="//slashdot.org/~felix+rayman">( 24227 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840867"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840867">&gt;&gt;&gt; What the heck are the other 3440 people doing?
<br> <br>
Two hour "agile" stand-ups where they sit down and go through every single open feature request.</div>
	</div>

	<div class="commentSub" id="comment_sub_55840867">

</div>
</div>

<div id="replyto_55840867"></div>

<ul id="group_55840867">
	<li id="hiddens_55840867" class="hide"></li>
</ul>

</li><li id="hidestring_55839355"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839355">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55840557" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840557" class="commentstatus"></div>
<div id="comment_55840557" class="cw">
</div>

<div id="replyto_55840557"></div>

<ul id="group_55840557">
	<li id="hiddens_55840557" class="hide"></li>
</ul>

</li><li id="tree_55841775" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841775" class="commentstatus"></div>
<div id="comment_55841775" class="cw">
	<div id="comment_top_55841775" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841775" name="comment_link_55841775" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841775" onclick="return D2.setFocusComment(55841775)" >Re:</a>


		 	<span id="comment_score_55841775" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841775); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841775"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841775"><p>They can only make money by selling ads and providing extra services to business (i.e. helping them manage their social media stuff).</p><p>So they need lots of sales staff, commercial support staff, accountants etc on top of the engineering division.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841775">

</div>
</div>

<div id="replyto_55841775"></div>

<ul id="group_55841775">
	<li id="hiddens_55841775" class="hide"></li>
</ul>

</li><li id="tree_55841855" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841855" class="commentstatus"></div>
<div id="comment_55841855" class="cw">
	<div id="comment_top_55841855" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841855" name="comment_link_55841855" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841855" onclick="return D2.setFocusComment(55841855)" >Re:</a>


		 	<span id="comment_score_55841855" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841855); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841855"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841855">To ban trending political links, movie reviews, accounts, users and news reports.<br>
To virtue signal the hiring practices added lots of different people.</div>
	</div>

	<div class="commentSub" id="comment_sub_55841855">

</div>
</div>

<div id="replyto_55841855"></div>

<ul id="group_55841855">
	<li id="hiddens_55841855" class="hide"></li>
</ul>

</li><li id="hidestring_55839235"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839235">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839239" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839239" class="commentstatus"></div>
<div id="comment_55839239" class="cw">
	<div id="comment_top_55839239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839239" name="comment_link_55839239" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839239" onclick="return D2.setFocusComment(55839239)" >Has anyone checked their previous predictions?</a>


		 	<span id="comment_score_55839239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839239); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PeeAitchPee">PeeAitchPee</a>  <span class="uid"><a href="//slashdot.org/~PeeAitchPee">( 712652 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839239"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839239">Who cares what they think?  Just like sports analysts, these idiots and others like them are wrong every year and there's no accountability for them being wrong.  You're better off going to Vegas and putting it all on red than listening to what these turds predict.</div>
	</div>

	<div class="commentSub" id="comment_sub_55839239">

</div>
</div>

<div id="replyto_55839239"></div>

<ul id="group_55839239">
	<li id="hiddens_55839239" class="hide"></li>
</ul>

<ul id="commtree_55839239"><li id="tree_55841369" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841369" class="commentstatus"></div>
<div id="comment_55841369" class="cw">
	<div id="comment_top_55841369" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841369" name="comment_link_55841369" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841369" onclick="return D2.setFocusComment(55841369)" >Re:</a>


		 	<span id="comment_score_55841369" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841369); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thenitz">thenitz</a>  <span class="uid"><a href="//slashdot.org/~thenitz">( 4779053 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841369"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841369"><p>If you cared to RTFA, those "idiots" begin with recapping how their last year predictions turned out.</p><p>And yes, it's a lightweight article in a tech magazine to be read as entertainment on a lazy holiday evening. Not a serious analysis with billion dollar decisions at stake. Chill.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841369">

</div>
</div>

<div id="replyto_55841369"></div>

<ul id="group_55841369">
	<li id="hiddens_55841369" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55839267" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839267" class="commentstatus"></div>
<div id="comment_55839267" class="cw">
	<div id="comment_top_55839267" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839267" name="comment_link_55839267" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839267" onclick="return D2.setFocusComment(55839267)" >Will be a rough time..</a>


		 	<span id="comment_score_55839267" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839267); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Junta">Junta</a>  <span class="uid"><a href="//slashdot.org/~Junta">( 36770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839267"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839267"><p>The amount of hype around those means that when one goes down, it'll take a great deal of the over-inflated tech industry with it as investors get obvious evidence that 'tech' companies are not fundamentally different than 'non-tech' companies.</p><p>Whenever that happens, it'll be 2001 all over again.</p><p>This will have some interesting downstream effects on vendors.  2001 pretty much ultimately killed Sun.  This time, I'd have my eye on AWS as the troubled vendor this time around (a lot of expense to support revenue<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839267">

</div>
</div>

<div id="replyto_55839267"></div>

<ul id="group_55839267">
	<li id="hiddens_55839267" class="hide"></li>
</ul>

<ul id="commtree_55839267"><li id="tree_55839381" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839381" class="commentstatus"></div>
<div id="comment_55839381" class="cw">
	<div id="comment_top_55839381" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839381" name="comment_link_55839381" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839381" onclick="return D2.setFocusComment(55839381)" >Re:</a>


		 	<span id="comment_score_55839381" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839381); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ceoyoyo">ceoyoyo</a>  <span class="uid"><a href="//slashdot.org/~ceoyoyo">( 59147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839381"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839381"><p>AWS has a very big guaranteed customer, and Amazon actually seems to have a sound and profitable business, so it's unlikely they're going anywhere.</p><p>AWS might shrink, but I doubt it's going anywhere.  The other cloud services... they might be in trouble.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839381">

</div>
</div>

<div id="replyto_55839381"></div>

<ul id="group_55839381">
	<li id="hiddens_55839381" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55839285" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839285" class="commentstatus"></div>
<div id="comment_55839285" class="cw">
</div>

<div id="replyto_55839285"></div>

<ul id="group_55839285">
	<li id="hiddens_55839285" class="hide"></li>
</ul>

<ul id="commtree_55839285"><li id="tree_55839441" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839441" class="commentstatus"></div>
<div id="comment_55839441" class="cw">
</div>

<div id="replyto_55839441"></div>

<ul id="group_55839441">
	<li id="hiddens_55839441" class="hide"></li>
</ul>

</li><li id="tree_55839471" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839471" class="commentstatus"></div>
<div id="comment_55839471" class="cw">
	<div id="comment_top_55839471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839471" name="comment_link_55839471" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839471" onclick="return D2.setFocusComment(55839471)" >Re:</a>


		 	<span id="comment_score_55839471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839471); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Anonymous+Brave+Guy">Anonymous Brave Guy</a>  <span class="uid"><a href="//slashdot.org/~Anonymous+Brave+Guy">( 457657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839471"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839471"><p><div class="quote"><p>They can always charge more.</p></div><p>Not necessarily. At the moment, they are undercutting established local taxi and private hire business in a lot of places, but they can only do that thanks to a combination of escaping (perhaps temporarily) all kinds of regulations and employment laws that affect their competitors and having VC funding that means they can afford to price as a loss-leader (but again only for a finite amount of time).</p><p>If they start pushing prices up to try to cover the real running costs on a level playing field, they are natu<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839471">

</div>
</div>

<div id="replyto_55839471"></div>

<ul id="group_55839471">
	<li id="hiddens_55839471" class="hide"></li>
</ul>

<ul id="commtree_55839471"><li id="tree_55841363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841363" class="commentstatus"></div>
<div id="comment_55841363" class="cw">
	<div id="comment_top_55841363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841363" name="comment_link_55841363" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841363" onclick="return D2.setFocusComment(55841363)" >Re:</a>


		 	<span id="comment_score_55841363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dr.+Spork">Dr. Spork</a>  <span class="uid"><a href="//slashdot.org/~Dr.+Spork">( 142693 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841363"><p><div class="quote"><p>&gt; </p><p>I suspect that the history books will show Uber gambled on self-driving cars arriving soon enough to plug the financial hole from paying their drivers, and lost.</p></div><p>I think it's an insightful comment, but you might be wrong. Maybe they will ride it out and find themselves in the best position to be the unbeatable self-driving taxi network, because they can replace their old service with the new driverless service gradually and seamlessly.
</p><p>The reason why Neflix leads in streaming sales is because the used to be a disc-by-mail company that trained its subscriber base to transition to streaming. Yeah, at first the streamable selection was crap, but when it felt like a bon<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841363">

</div>
</div>

<div id="replyto_55841363"></div>

<ul id="group_55841363">
	<li id="hiddens_55841363" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55839853" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839853" class="commentstatus"></div>
<div id="comment_55839853" class="cw">
	<div id="comment_top_55839853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839853" name="comment_link_55839853" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839853" onclick="return D2.setFocusComment(55839853)" >Re:</a>


		 	<span id="comment_score_55839853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839853); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~magarity">magarity</a>  <span class="uid"><a href="//slashdot.org/~magarity">( 164372 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839853"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839853"><p>Is spying on competing services really that expensive? They've got their app developed, their not-employees employees use their own cars...  all Uber has to do is shuffle bits and collect a percentage. How are they still losing money??</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839853">

</div>
</div>

<div id="replyto_55839853"></div>

<ul id="group_55839853">
	<li id="hiddens_55839853" class="hide"></li>
</ul>

</li><li id="tree_55841341" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841341" class="commentstatus"></div>
<div id="comment_55841341" class="cw">
	<div id="comment_top_55841341" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841341" name="comment_link_55841341" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841341" onclick="return D2.setFocusComment(55841341)" >Re:</a>


		 	<span id="comment_score_55841341" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841341); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841341"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841341"><p>Not necessarily - as in London, the authorities can ban them (ok, pending review there), alternative apps can appear and next thing you know, Uber is out of cash, out of business.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841341">

</div>
</div>

<div id="replyto_55841341"></div>

<ul id="group_55841341">
	<li id="hiddens_55841341" class="hide"></li>
</ul>

</li><li id="hidestring_55839285"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839285">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839303" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839303" class="commentstatus"></div>
<div id="comment_55839303" class="cw">
</div>

<div id="replyto_55839303"></div>

<ul id="group_55839303">
	<li id="hiddens_55839303" class="hide"></li>
</ul>

<ul id="commtree_55839303"><li id="tree_55839325" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839325" class="commentstatus"></div>
<div id="comment_55839325" class="cw">
</div>

<div id="replyto_55839325"></div>

<ul id="group_55839325">
	<li id="hiddens_55839325" class="hide"></li>
</ul>

</li><li id="hidestring_55839303"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839303">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839351" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839351" class="commentstatus"></div>
<div id="comment_55839351" class="cw">
</div>

<div id="replyto_55839351"></div>

<ul id="group_55839351">
	<li id="hiddens_55839351" class="hide"></li>
</ul>

</li><li id="tree_55839445" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839445" class="commentstatus"></div>
<div id="comment_55839445" class="cw">
</div>

<div id="replyto_55839445"></div>

<ul id="group_55839445">
	<li id="hiddens_55839445" class="hide"></li>
</ul>

</li><li id="tree_55839447" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839447" class="commentstatus"></div>
<div id="comment_55839447" class="cw">
	<div id="comment_top_55839447" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839447" name="comment_link_55839447" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839447" onclick="return D2.setFocusComment(55839447)" >Missing one...</a>


		 	<span id="comment_score_55839447" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839447); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Evergreener">mrvco</a>  <span class="uid"><a href="//slashdot.org/~Evergreener">( 5069481 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839447"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839447">Ars forgot to include Conde Naste on their 'Deathwatch' list.</div>
	</div>

	<div class="commentSub" id="comment_sub_55839447">

</div>
</div>

<div id="replyto_55839447"></div>

<ul id="group_55839447">
	<li id="hiddens_55839447" class="hide"></li>
</ul>

</li><li id="tree_55839493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839493" class="commentstatus"></div>
<div id="comment_55839493" class="cw">
	<div id="comment_top_55839493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839493" name="comment_link_55839493" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839493" onclick="return D2.setFocusComment(55839493)" >Hard to make money with uncertainty</a>


		 	<span id="comment_score_55839493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839493); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~edgedmurasame">edgedmurasame</a>  <span class="uid"><a href="//slashdot.org/~edgedmurasame">( 633861 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839493"><p><div class="quote"><p>Twitter. "Still a money-losing concern. In 2016, it lost a mere $456.9 million, and its losses have continued in 2017 (though at a slightly less hemorrhagic pace). Still, on paper, the company is burning through the equivalent of a third of its cash on hand per year. And profitability (or an acquisition) is nowhere in sight..."</p></div><p>Kind of hard to make money when you're constantly changing the service to meet Silicon Valley whims.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839493">

</div>
</div>

<div id="replyto_55839493"></div>

<ul id="group_55839493">
	<li id="hiddens_55839493" class="hide"></li>
</ul>

</li><li id="tree_55839499" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55839499" class="commentstatus"></div>
<div id="comment_55839499" class="cw">
	<div id="comment_top_55839499" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839499" name="comment_link_55839499" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839499" onclick="return D2.setFocusComment(55839499)" >Ars is bad at predictions</a>


		 	<span id="comment_score_55839499" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839499); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kohath">Kohath</a>  <span class="uid"><a href="//slashdot.org/~Kohath">( 38547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839499">		
		on Sunday December 31, 2017 @01:48PM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839499">#55839499</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839499"><p>- HTC is doing better now that they sold their phone business to Google.  We'll see if Google messes up like they did with Motorola.<br>- Uber will be fine.  They'll IPO in 2020 at more than $20 Billion in valuation.  That'll be a huge disappointment for Uber investors, but the world never has to go back to the taxi.<br>- Twitter will be like Yelp.  Not a great business, but an ongoing one.<br>- Faraday and Karma and a bunch of other hyped electric car businesses will fail and get absorbed into Fiat or some other non-US car maker.  But maybe not in 2018.  Tesla will keep going.<br>- Gearbox has Borderlands 3 in 2018.  It should be a huge success if they don't pull an EA and accidentally cut their own throats.<br>- Apple will prove critics wrong again by selling more iPhone X units than expected.  Apple profitability will be helped by AirPod and Watch sales.  New products in 2018 will be good.  Critics will continue to be wrong.<br>- Cisco, Apple, Intel, Oracle, and Microsoft will all announce a special dividend for stockholders and huge stock buybacks, paid for by funds finally brought back from overseas.<br>- Slashdot will continue to be a politics and Internet-complaint site that occasionally mentions technology topics.<br>- Facebook use will see year over year usage declines in the US<br>- Silicon Valley culture will continue to be authoritarian as it relates to politically correctness.  Calling people racist is the only marketable skill some people have.<br>- Red Dead Redemption 2 will be the biggest entertainment release of the year, bigger than any other game, book, movie, TV show, sporting event, or music release.  It will be an amazing world.  The story will be very good, but not as good as Red Dead Redemption.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839499">
<span class="ind"></span><a id="reply_link_55839499" class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839499" onclick="D2.replyTo(55839499); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Ars is bad at predictions by Kohath @slashdot" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839499" data-title="Ars is bad at predictions">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Ars is bad at predictions by Kohath" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839499" data-title="Ars is bad at predictions">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Ars is bad at predictions by Kohath" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55839499" data-title="Ars is bad at predictions">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11551541%26cid=55839499" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55839499" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11551541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55839499" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55839499"></div>

<ul id="group_55839499">
	<li id="hiddens_55839499" class="hide"></li>
</ul>

<ul id="commtree_55839499"><li id="tree_55839815" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839815" class="commentstatus"></div>
<div id="comment_55839815" class="cw">
</div>

<div id="replyto_55839815"></div>

<ul id="group_55839815">
	<li id="hiddens_55839815" class="hide"></li>
</ul>

</li><li id="tree_55840059" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840059" class="commentstatus"></div>
<div id="comment_55840059" class="cw">
	<div id="comment_top_55840059" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840059" name="comment_link_55840059" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840059" onclick="return D2.setFocusComment(55840059)" >Re:</a>


		 	<span id="comment_score_55840059" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840059); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iMadeGhostzilla">iMadeGhostzilla</a>  <span class="uid"><a href="//slashdot.org/~iMadeGhostzilla">( 1851560 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840059"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840059"><p>True. Ars reflects the short term sensibilities of their readership, but no more than that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55840059">

</div>
</div>

<div id="replyto_55840059"></div>

<ul id="group_55840059">
	<li id="hiddens_55840059" class="hide"></li>
</ul>

</li><li id="tree_55841785" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841785" class="commentstatus"></div>
<div id="comment_55841785" class="cw">
	<div id="comment_top_55841785" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841785" name="comment_link_55841785" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841785" onclick="return D2.setFocusComment(55841785)" >Re:</a>


		 	<span id="comment_score_55841785" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841785); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841785"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841785"><p>Motorola was a great success for Google. They got the patents they wanted, and Motorola is doing fine with reasonably priced and good phones that took over the spot Google vacated when they dropped the Nexus line.</p><p>SV issues will be resolved in court. Various discrimination and employment cases will eventually come to a head.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841785">

</div>
</div>

<div id="replyto_55841785"></div>

<ul id="group_55841785">
	<li id="hiddens_55841785" class="hide"></li>
</ul>

</li><li id="hidestring_55839499"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839499">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839595" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839595" class="commentstatus"></div>
<div id="comment_55839595" class="cw">
	<div id="comment_top_55839595" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839595" name="comment_link_55839595" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839595" onclick="return D2.setFocusComment(55839595)" >twitter? but what will the bbc news website do?</a>


		 	<span id="comment_score_55839595" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839595); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839595"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839595"><p>seeing as most of their stories now contain 30% by volume of 'people reacting on twitter'. double bonus if the tweet came from ANY level of sleb</p><p>still front page news over xmas has included 'famous person's father dies' and 'cousin of famous person shot'.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839595">

</div>
</div>

<div id="replyto_55839595"></div>

<ul id="group_55839595">
	<li id="hiddens_55839595" class="hide"></li>
</ul>

</li><li id="tree_55839597" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839597" class="commentstatus"></div>
<div id="comment_55839597" class="cw">
	<div id="comment_top_55839597" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839597" name="comment_link_55839597" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839597" onclick="return D2.setFocusComment(55839597)" >Radio Shack Could Work</a>


		 	<span id="comment_score_55839597" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839597); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Greyfox">Greyfox</a>  <span class="uid"><a href="//slashdot.org/~Greyfox">( 87712 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839597"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839597">With the maker movement, I could actually see Radio Shack working as an extension of local maker spaces. Or maker spaces in places that don't have them. It'd take some really bright management, though, and that's one thing it seems like Radio Shack hasn't had for a very long time.</div>
	</div>

	<div class="commentSub" id="comment_sub_55839597">

</div>
</div>

<div id="replyto_55839597"></div>

<ul id="group_55839597">
	<li id="hiddens_55839597" class="hide"></li>
</ul>

<ul id="commtree_55839597"><li id="tree_55839861" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839861" class="commentstatus"></div>
<div id="comment_55839861" class="cw">
</div>

<div id="replyto_55839861"></div>

<ul id="group_55839861">
	<li id="hiddens_55839861" class="hide"></li>
</ul>

</li><li id="tree_55840203" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840203" class="commentstatus"></div>
<div id="comment_55840203" class="cw">
</div>

<div id="replyto_55840203"></div>

<ul id="group_55840203">
	<li id="hiddens_55840203" class="hide"></li>
</ul>

</li><li id="tree_55841905" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841905" class="commentstatus"></div>
<div id="comment_55841905" class="cw">
	<div id="comment_top_55841905" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841905" name="comment_link_55841905" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841905" onclick="return D2.setFocusComment(55841905)" >Re:</a>


		 	<span id="comment_score_55841905" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841905); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841905"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841905">Makers can buy in product they need with overnight shipping in the USA.<br>
Usually at a low cost in 10 or 100 packs. <br>
Once some of the more entrepreneurial makers have a video of fixing 30 year old tech they might on sell the remaining 9 or 95 parts.<br>
With instructions, art work, a video, as a set of parts, as a kit.  <br>
Makers are selling their repairs and upgrades online direct to other makers and people who need repairs, upgrades, mods.<br>
The central catalogue site with all the parts wins, the maker wins.  No ne</div>
	</div>

	<div class="commentSub" id="comment_sub_55841905">

</div>
</div>

<div id="replyto_55841905"></div>

<ul id="group_55841905">
	<li id="hiddens_55841905" class="hide"></li>
</ul>

</li><li id="hidestring_55839597"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839597">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839613" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839613" class="commentstatus"></div>
<div id="comment_55839613" class="cw">
	<div id="comment_top_55839613" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839613" name="comment_link_55839613" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839613" onclick="return D2.setFocusComment(55839613)" >Uber can lose money</a>


		 	<span id="comment_score_55839613" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839613); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839613"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839613">unless (or until) governments act against it for violating labor law. Uber has basically done an end run around 100 years of hard fought worker protections and rights. The economic value of that is hard to fathom. Take what every the 1% don't already own and you've got a rough approximation. So no, Uber isn't going away anytime soon. Not unless you can convince the working class they and the entire 'gig' economy is a threat.</div>
	</div>

	<div class="commentSub" id="comment_sub_55839613">

</div>
</div>

<div id="replyto_55839613"></div>

<ul id="group_55839613">
	<li id="hiddens_55839613" class="hide"></li>
</ul>

<ul id="commtree_55839613"><li id="tree_55839747" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839747" class="commentstatus"></div>
<div id="comment_55839747" class="cw">
</div>

<div id="replyto_55839747"></div>

<ul id="group_55839747">
	<li id="hiddens_55839747" class="hide"></li>
</ul>

</li><li id="tree_55840025" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840025" class="commentstatus"></div>
<div id="comment_55840025" class="cw">
	<div id="comment_top_55840025" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840025" name="comment_link_55840025" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840025" onclick="return D2.setFocusComment(55840025)" >Re:</a>


		 	<span id="comment_score_55840025" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840025); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~speedlaw">speedlaw</a>  <span class="uid"><a href="//slashdot.org/~speedlaw">( 878924 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840025"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840025">Uber just amazed me.
Cabs are regulated for insurance, inspection and drivers.  While there are problems like the old NYC Medallion restraint of trade, there are many legit reasons for the public to be sure a car for hire meets some standards.  Uber tosses all this.  To paraphrase:
I intend to sell cannabis in mid town...it would sell.
I am tossing out all my rent controlled tenants...because freedom
My tavern isn't participating in food inspections or any kind of zoning restrictions.
That's the Uber busine</div>
	</div>

	<div class="commentSub" id="comment_sub_55840025">

</div>
</div>

<div id="replyto_55840025"></div>

<ul id="group_55840025">
	<li id="hiddens_55840025" class="hide"></li>
</ul>

</li><li id="tree_55840191" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840191" class="commentstatus"></div>
<div id="comment_55840191" class="cw">
</div>

<div id="replyto_55840191"></div>

<ul id="group_55840191">
	<li id="hiddens_55840191" class="hide"></li>
</ul>

</li><li id="tree_55840419" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840419" class="commentstatus"></div>
<div id="comment_55840419" class="cw">
</div>

<div id="replyto_55840419"></div>

<ul id="group_55840419">
	<li id="hiddens_55840419" class="hide"></li>
</ul>

</li><li id="hidestring_55839613"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839613">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839717" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839717" class="commentstatus"></div>
<div id="comment_55839717" class="cw">
	<div id="comment_top_55839717" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839717" name="comment_link_55839717" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839717" onclick="return D2.setFocusComment(55839717)" >Yahoo ... officially digested by Oath</a>


		 	<span id="comment_score_55839717" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839717); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fredrated">fredrated</a>  <span class="uid"><a href="//slashdot.org/~fredrated">( 639554 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839717"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839717"><p>Will Oath now spit out an owl pellet of teeth and bones?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839717">

</div>
</div>

<div id="replyto_55839717"></div>

<ul id="group_55839717">
	<li id="hiddens_55839717" class="hide"></li>
</ul>

</li><li id="tree_55839723" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839723" class="commentstatus"></div>
<div id="comment_55839723" class="cw">
	<div id="comment_top_55839723" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839723" name="comment_link_55839723" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839723" onclick="return D2.setFocusComment(55839723)" >The US dumping net neutrality is concerning</a>


		 	<span id="comment_score_55839723" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839723); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lisandro">Lisandro</a>  <span class="uid"><a href="//slashdot.org/~Lisandro">( 799651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839723"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839723"><p>Specially since no one really seems to understand what it entails. The current administration has been <i>really</i> successful in framing it as a free market issue; it is kinda sad to see everyone discussing along those terms.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839723">

</div>
</div>

<div id="replyto_55839723"></div>

<ul id="group_55839723">
	<li id="hiddens_55839723" class="hide"></li>
</ul>

<ul id="commtree_55839723"><li id="tree_55839801" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839801" class="commentstatus"></div>
<div id="comment_55839801" class="cw">
	<div id="comment_top_55839801" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839801" name="comment_link_55839801" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839801" onclick="return D2.setFocusComment(55839801)" >Re:</a>


		 	<span id="comment_score_55839801" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839801); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Baron_Yam">Baron_Yam</a>  <span class="uid"><a href="//slashdot.org/~Baron_Yam">( 643147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839801"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839801"><p>The current administration 'wins' because it has absolutely no cares about truth, honesty, or the good of the people it is governing.  They can spew whatever propaganda they wish 24/7 without shame or morals holding them back.</p><p>The other side is trying to fight propaganda with truth.  If they'd dive into the muck they might lose their souls but win the battle.  And then have lost the war because that would reinforce the current state of things as the new standard.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839801">

</div>
</div>

<div id="replyto_55839801"></div>

<ul id="group_55839801">
	<li id="hiddens_55839801" class="hide"></li>
</ul>

<ul id="commtree_55839801"><li id="tree_55841349" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841349" class="commentstatus"></div>
<div id="comment_55841349" class="cw">
	<div id="comment_top_55841349" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841349" name="comment_link_55841349" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841349" onclick="return D2.setFocusComment(55841349)" >Re:</a>


		 	<span id="comment_score_55841349" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841349); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841349"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841349"><p>are you sure about that, it seems to me the propaganda is strong everywhere, nobody cares about the truth anymore, just their entrenched positions..</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841349">

</div>
</div>

<div id="replyto_55841349"></div>

<ul id="group_55841349">
	<li id="hiddens_55841349" class="hide"></li>
</ul>

<ul id="commtree_55841349"><li id="tree_55841559" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55841559" class="commentstatus"></div>
<div id="comment_55841559" class="cw">
	<div id="comment_top_55841559" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55841559" name="comment_link_55841559" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55841559" onclick="return D2.setFocusComment(55841559)" >Re:</a>


		 	<span id="comment_score_55841559" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55841559); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Baron_Yam">Baron_Yam</a>  <span class="uid"><a href="//slashdot.org/~Baron_Yam">( 643147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55841559"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55841559"><p>Reasonably sure.  The Republicans currently don't seem to care if they're caught lying - they just repeat the lie.  The Mall crowd size, all the deflection with repeating debunked lies about Hillary Clinton, and 5x documented false statements per day from the POTUS, the ongoing story about the Trump team not meeting with Russia that changed several times as more proof came to light (though oddly this is also an exception of sorts, since they actually changed their story).  Denying means innocence if you're<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55841559">

</div>
</div>

<div id="replyto_55841559"></div>

<ul id="group_55841559">
	<li id="hiddens_55841559" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55839961" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839961" class="commentstatus"></div>
<div id="comment_55839961" class="cw">
</div>

<div id="replyto_55839961"></div>

<ul id="group_55839961">
	<li id="hiddens_55839961" class="hide"></li>
</ul>

<ul id="commtree_55839961"><li id="tree_55840061" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840061" class="commentstatus"></div>
<div id="comment_55840061" class="cw">
	<div id="comment_top_55840061" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840061" name="comment_link_55840061" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840061" onclick="return D2.setFocusComment(55840061)" >Re:</a>


		 	<span id="comment_score_55840061" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840061); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lisandro">Lisandro</a>  <span class="uid"><a href="//slashdot.org/~Lisandro">( 799651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840061"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840061"><p>Net neutrality is <b>not</b> a bandwidth issue. You can already pay your ISP for different bw plans.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55840061">

</div>
</div>

<div id="replyto_55840061"></div>

<ul id="group_55840061">
	<li id="hiddens_55840061" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55839723"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839723">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55839781" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839781" class="commentstatus"></div>
<div id="comment_55839781" class="cw">
	<div id="comment_top_55839781" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839781" name="comment_link_55839781" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839781" onclick="return D2.setFocusComment(55839781)" >As usual, story copied from Ars a day or so later</a>


		 	<span id="comment_score_55839781" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839781); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tdelaney">tdelaney</a>  <span class="uid"><a href="//slashdot.org/~tdelaney">( 458893 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839781"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839781"><p>I've noticed a real trend over the last year or so. Approximately once per day there is a dump of stories to Slashdot that have been on the front page of Ars Technica in the last day or so. It's almost like someone posts all the Ars stories to Slashdot as they're doing their daily reading.</p><p>Once day I'll do an analysis to determine if they're posted in reverse chronological order or not (i.e. from the top of the Ars front page).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839781">

</div>
</div>

<div id="replyto_55839781"></div>

<ul id="group_55839781">
	<li id="hiddens_55839781" class="hide"></li>
</ul>

</li><li id="tree_55839789" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839789" class="commentstatus"></div>
<div id="comment_55839789" class="cw">
</div>

<div id="replyto_55839789"></div>

<ul id="group_55839789">
	<li id="hiddens_55839789" class="hide"></li>
</ul>

</li><li id="tree_55839885" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839885" class="commentstatus"></div>
<div id="comment_55839885" class="cw">
</div>

<div id="replyto_55839885"></div>

<ul id="group_55839885">
	<li id="hiddens_55839885" class="hide"></li>
</ul>

</li><li id="tree_55839917" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839917" class="commentstatus"></div>
<div id="comment_55839917" class="cw">
	<div id="comment_top_55839917" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839917" name="comment_link_55839917" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839917" onclick="return D2.setFocusComment(55839917)" >Bitcoin</a>


		 	<span id="comment_score_55839917" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839917); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DaMattster">DaMattster</a>  <span class="uid"><a href="//slashdot.org/~DaMattster">( 977781 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839917"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839917">Imagine the ripple effect through the economy if the bitcoin bubble bursts and Uber and Twitter go bye bye. This should rapidly erase any economic gains and might actually cause some real turmoil.</div>
	</div>

	<div class="commentSub" id="comment_sub_55839917">

</div>
</div>

<div id="replyto_55839917"></div>

<ul id="group_55839917">
	<li id="hiddens_55839917" class="hide"></li>
</ul>

<ul id="commtree_55839917"><li id="tree_55839941" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55839941" class="commentstatus"></div>
<div id="comment_55839941" class="cw">
	<div id="comment_top_55839941" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55839941" name="comment_link_55839941" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55839941" onclick="return D2.setFocusComment(55839941)" >Re:</a>


		 	<span id="comment_score_55839941" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55839941); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lisandro">Lisandro</a>  <span class="uid"><a href="//slashdot.org/~Lisandro">( 799651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55839941"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55839941"><p>Hardly so. Whether BTC has a future as a currency or not is very much up for debate, but its current market cap is a statistical error in the grand scheme of things.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55839941">

</div>
</div>

<div id="replyto_55839941"></div>

<ul id="group_55839941">
	<li id="hiddens_55839941" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55839975" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55839975" class="commentstatus"></div>
<div id="comment_55839975" class="cw">
</div>

<div id="replyto_55839975"></div>

<ul id="group_55839975">
	<li id="hiddens_55839975" class="hide"></li>
</ul>

<ul id="commtree_55839975"><li id="tree_55840159" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840159" class="commentstatus"></div>
<div id="comment_55840159" class="cw">
</div>

<div id="replyto_55840159"></div>

<ul id="group_55840159">
	<li id="hiddens_55840159" class="hide"></li>
</ul>

</li><li id="hidestring_55839975"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55839975">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55840101" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55840101" class="commentstatus"></div>
<div id="comment_55840101" class="cw">
	<div id="comment_top_55840101" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840101" name="comment_link_55840101" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840101" onclick="return D2.setFocusComment(55840101)" >How about the phrase 'dumpster fire,' instead?</a>


		 	<span id="comment_score_55840101" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840101); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ScentCone">ScentCone</a>  <span class="uid"><a href="//slashdot.org/~ScentCone">( 795499 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840101">		
		on Sunday December 31, 2017 @03:41PM (<span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840101">#55840101</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840101">I'm thinking that pretty much nobody who's suddenly felt hipper-than-thou using the phrase "dumpster fire" has ever sat around a campfire, let alone seen an actual dumpster on fire.</div>
	</div>

	<div class="commentSub" id="comment_sub_55840101">
<span class="ind"></span><a id="reply_link_55840101" class="btn link" href="//slashdot.org/comments.pl?sid=11551541&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55840101" onclick="D2.replyTo(55840101); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="How about the phrase 'dumpster fire,' instead? by ScentCone @slashdot" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55840101" data-title="How about the phrase 'dumpster fire,' instead?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="How about the phrase 'dumpster fire,' instead? by ScentCone" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55840101" data-title="How about the phrase 'dumpster fire,' instead?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="How about the phrase 'dumpster fire,' instead? by ScentCone" data-url="https://slashdot.org/comments.pl?sid=11551541&cid=55840101" data-title="How about the phrase 'dumpster fire,' instead?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://slashdot.org/comments.pl?sid=11551541%26cid=55840101" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55840101" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//slashdot.org/comments.pl?sid=11551541&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55840101" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55840101"></div>

<ul id="group_55840101">
	<li id="hiddens_55840101" class="hide"></li>
</ul>

</li><li id="tree_55840163" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840163" class="commentstatus"></div>
<div id="comment_55840163" class="cw">
</div>

<div id="replyto_55840163"></div>

<ul id="group_55840163">
	<li id="hiddens_55840163" class="hide"></li>
</ul>

</li><li id="tree_55840271" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840271" class="commentstatus"></div>
<div id="comment_55840271" class="cw">
</div>

<div id="replyto_55840271"></div>

<ul id="group_55840271">
	<li id="hiddens_55840271" class="hide"></li>
</ul>

<ul id="commtree_55840271"><li id="tree_55840365" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55840365" class="commentstatus"></div>
<div id="comment_55840365" class="cw">
</div>

<div id="replyto_55840365"></div>

<ul id="group_55840365">
	<li id="hiddens_55840365" class="hide"></li>
</ul>

</li><li id="hidestring_55840271"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55840271">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55840527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840527" class="commentstatus"></div>
<div id="comment_55840527" class="cw">
	<div id="comment_top_55840527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840527" name="comment_link_55840527" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840527" onclick="return D2.setFocusComment(55840527)" >Can't Uber just raise prices?</a>


		 	<span id="comment_score_55840527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840527); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rainer_d">rainer_d</a>  <span class="uid"><a href="//slashdot.org/~rainer_d">( 115765 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840527"><p>I mean, I thought the reason people use it convenience?</p><p>I live in a country and an area with functional public transportation (actually, it's sometimes considered the country with the best public transportation system in the world), so I usually use that.<br>The number of taxis I've taken in my life can be counted on two hands, probably.<br>And I never really found anything objectionable about them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55840527">

</div>
</div>

<div id="replyto_55840527"></div>

<ul id="group_55840527">
	<li id="hiddens_55840527" class="hide"></li>
</ul>

</li><li id="tree_55840895" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55840895" class="commentstatus"></div>
<div id="comment_55840895" class="cw">
	<div id="comment_top_55840895" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55840895" name="comment_link_55840895" href="//slashdot.org/comments.pl?sid=11551541&amp;cid=55840895" onclick="return D2.setFocusComment(55840895)" >DEATH to twitter</a>


		 	<span id="comment_score_55840895" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55840895); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~p51d007">p51d007</a>  <span class="uid"><a href="//slashdot.org/~p51d007">( 656414 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55840895"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55840895">Twitter, is for TWITS.  Spreads more garbage, than a truck with the gate down.
PRIME example. Ferguson Missouri.  Twitter spews out "police shoot unarmed teenager
with hands up running away".   Riots, burning of businesses, black lies matter and for what?
Few weeks, moths later, we find out not only was he not running away, he was running TOWARD
the officer, AFTER he assaulted a store clerk, assaulted the officer, attempting to take his weapon,
was a past troublemaker, firearms, drugs and what not.
Still to</div>
	</div>

	<div class="commentSub" id="comment_sub_55840895">

</div>
</div>

<div id="replyto_55840895"></div>

<ul id="group_55840895">
	<li id="hiddens_55840895" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//slashdot.org/comments.pl?sid=11551541&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">10 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 35;
		D2.currents()['full']     = 7;
		D2.currents()['oneline']  = 58;
		// D2.currents_total(100);

		D2.abbrev_comments({55840363:593,55841905:532,55841363:730,55839267:528,55841559:514,55841535:515,55840895:512,55840025:512,55840429:522,55839471:585});
		D2.noshow_comments([55839211,55839405,55839463,55839403,55839453,55840309,55839699,55839667,55840773,55839275,55841143,55839387,55839919,55840077,55840555,55839431,55839511,55841119,55840299,55840557,55839285,55839441,55839303,55839325,55839351,55839445,55839815,55839861,55840203,55839747,55840191,55840419,55839961,55839789,55839885,55839975,55840159,55840163,55840271,55840365]);
		D2.pieces_comments([55839315,55839673,55840455,55840363,55840587,55841311,55839217,55839277,55839349,55839393,55839455,55839543,55840081,55840157,55841769,55839417,55839569,55839231,55840429,55839355,55839711,55840199,55840233,55841467,55841535,55841871,55841779,55840867,55841775,55841855,55839239,55841369,55839267,55839381,55839471,55841363,55839853,55841341,55839447,55839493,55840059,55841785,55839595,55839597,55841905,55839613,55840025,55839717,55839723,55839801,55841349,55841559,55840061,55839781,55839917,55839941,55840527,55840895]);
		D2.init_hiddens([55839211,55839297,55839673,55839403,55839315,55840077,55839217,55839355,55839235,55839285,55839303,55839499,55839597,55839613,55839723,55839975,55840271,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(335529);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>532<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/02/01/1226220/australia-is-stubbing-out-smoking?sdsrc=popbyskidbtmprev">'Australia Is Stubbing Out Smoking'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>451<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/14/1837218/germany-is-burning-too-much-coal?sdsrc=popbyskidbtmprev">Germany Is Burning Too Much Coal</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>422<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/03/116222/ask-slashdot-why-do-we-still-commute?sdsrc=popbyskidbtmprev">Ask Slashdot: Why Do We Still Commute?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>408<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/09/05/1750238/its-official-users-navigate-flat-ui-designs-22-percent-slower?sdsrc=popbyskidbtmprev">It's Official: Users Navigate Flat UI Designs 22 Percent Slower</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>357<span class="hide"> comments</span></span></span><a href="//slashdot.org/story/17/11/06/1811245/most-amazon-prime-subscribers-say-they-dont-want-to-buy-the-amazon-key-that-lets-delivery-people-into-their-homes?sdsrc=popbyskidbtmprev">Most Amazon Prime Subscribers Say They Don't Want To Buy the Amazon Key That Lets Delivery People Into Their Homes</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/17/12/31/1815241/americas-doctors-are-performing-expensive-procedures-that-dont-work?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/17/12/31/1815241/americas-doctors-are-performing-expensive-procedures-that-dont-work?sdsrc=nextbtmprev">America's Doctors Are Performing Expensive Procedures That Don't Work</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>162<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/17/12/31/0238221/construction-workers-find-30-perfectly-preserved-dinosaur-eggs?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/17/12/31/0238221/construction-workers-find-30-perfectly-preserved-dinosaur-eggs?sdsrc=prevbtmprev">Construction Workers Find 30 Perfectly Preserved Dinosaur Eggs</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>59<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//slashdot.org/comments.pl?sid=11551541&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">115</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Maternity pay?	Now every Tom, Dick and Harry will get pregnant.
		-- Malcolm Smith</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?216">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?736">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->