Slashdot is powered by your submissions, so send in your scoop

 



Forgot your password?
typodupeerror
For the out-of-band Slashdot experience (mostly headlines), follow us on Twitter, or Facebook. ×

Comment: All versions from 4.7 to 5.2 are affected (Score 2, Informative) 231 231

ftfa:
"The flaw, which lies in version 4.7 of OpenSSH on Debian/GNU Linux"
"Patterson said his group had worked with OpenSSH developers to mitigate the flaw, and that OpenSSH version 5.2 contained countermeasures."

They are unclear on whether or not it's only debian's repos that are affected, so I'd suggest upgrading to 5.2 or later.

Your good nature will bring you unbounded happiness.

Working...