Forgot your password?
typodupeerror
User Journal

Journal: itta

Journal by johnfreez

things to do today:

ummm...

secure medication

call Sady's for apointment

study )read(

call Lukey

clean ROOOOM! VVROOOM VROOOM!

clean pipe

that is all 8)

User Journal

Journal: my day of birth 1

Journal by johnfreez

is today...

exactly 20 years ago. Technically (oh yes >:), I popped out sometime around 3 in the afternoon, pacific time, so I guess I've got around half a day yet.

TWENTY YEARS! That's-- that's... 2 decades!
Seems like a *long* time to me, but concurrently, it also seems like I was a carefree 12 year-old just yesterday... ...long, deep sigh...

Things I'd like to accomplish durring the next revolution of our Earth:

  • use the phrase "out of sight" instead of the overused word "cool" at least once
  • to
  • be
  • continued...
User Journal

Journal: to do list (updated)

Journal by johnfreez
  • 40 white 40 grey extra large shirts printed10 white 10 grey extra extra large
  • organize computer junk
  • mobile ISP for dad and mike
  • e-mail aliases etc.
  • 8413 fax to dad's computer
  • tom's cable internet
User Journal

Journal: adam corolla ...king of kings of analogies (blah spelling)

Journal by johnfreez

OK so I suppose the show wasn't going to well for the first 30 - 40 minutes of this particular night's loveline so Adam says "...like playing hand ball against the drapes...".

HOW IN THIS REVOLVING WORLD COULD HIS BRAIN CONNECT THESE TWO EVENTS!?

I do believe him to be ...gifted?

User Journal

Journal: current ios config (at least it should be)

Journal by johnfreez

Current configuration : 5353 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname job
!
enable secret 5 $1$/F5a$OEVLRcI5AO1UxW9nDdERD.
enable password 7 060C002942
!
ip subnet-zero
ip name-server 66.159.250.5
ip name-server 66.51.205.100
ip name-server 66.51.206.100
ip dhcp excluded-address 10.0.0.10
!
ip dhcp pool all
      network 10.0.0.0 255.255.255.0
      domain-name thepolka.net
      default-router 10.0.0.10
      dns-server 66.159.250.5 66.51.205.100 66.51.206.100
!
ip dhcp pool 1
      host 10.0.0.1 255.255.255.0
      hardware-address 0002.b34b.89af
      client-name nob
!
ip dhcp pool 2
      host 10.0.0.2 255.255.255.0
      hardware-address 0100.a0cc.2753.6c
      client-name lucy
!
ip dhcp pool 3
      host 10.0.0.3 255.255.255.0
      client-identifier 0100.50ba.8b3b.f9
      client-name strider
!
ip dhcp pool 4
      host 10.0.0.4 255.255.255.0
      client-identifier 0100.07e9.f688.8b
      client-name relaxdaddy
!
ip dhcp pool 5
      host 10.0.0.5 255.255.255.0
      client-identifier 0100.d059.9105.c2
      client-name gogodaddy
!
ip dhcp pool 6
      host 10.0.0.6 255.255.255.0
      client-identifier 0100.80c8.fe70.91
      client-name paul
!
ip dhcp pool 7
      host 10.0.0.7 255.255.255.0
      client-identifier 0100.e07d.a84d.d0
      client-name curvy
!
ip dhcp pool 8
      host 10.0.0.8 255.255.255.0
      hardware-address 0000.1111.0000
      client-name reserved
!
ip dhcp pool 9
      host 10.0.0.9 255.255.255.0
      hardware-address 0000.1111.0000
      client-name reserved
!
ip audit notify log
ip audit po max-events 100
!
!
!
interface Ethernet0
  ip address 10.0.0.10 255.255.255.0
  ip broadcast-address 0.0.0.0
  ip directed-broadcast
  ip nat inside
  hold-queue 32 in
  hold-queue 100 out
!
interface Ethernet1
  ip address 66.159.250.3 255.255.255.0
  no ip redirects
  ip nat outside
  load-interval 60
!
ip default-gateway 66.159.250.1
ip nat inside source list 102 interface Ethernet1 overload
ip nat inside source static tcp 10.0.0.1 22 interface Ethernet1 22
ip nat inside source static tcp 10.0.0.1 113 interface Ethernet1 113
ip nat inside source static tcp 10.0.0.2 21 interface Ethernet1 21
ip nat inside source static tcp 10.0.0.2 1433 interface Ethernet1 1433
ip nat inside source static udp 10.0.0.2 1434 interface Ethernet1 1434
ip nat inside source static tcp 10.0.0.2 5125 interface Ethernet1 5125
ip nat inside source static tcp 10.0.0.3 80 interface Ethernet1 80
ip nat inside source static tcp 10.0.0.3 1024 interface Ethernet1 1024
ip nat inside source static tcp 10.0.0.3 1214 interface Ethernet1 1214
ip nat inside source static udp 10.0.0.3 1214 interface Ethernet1 1214
ip nat inside source static tcp 10.0.0.3 1337 interface Ethernet1 1337
ip nat inside source static udp 10.0.0.3 1337 interface Ethernet1 1337
ip nat inside source static tcp 10.0.0.3 2302 interface Ethernet1 2302
ip nat inside source static udp 10.0.0.3 2302 interface Ethernet1 2302
ip nat inside source static tcp 10.0.0.3 3784 interface Ethernet1 3784
ip nat inside source static udp 10.0.0.3 6257 interface Ethernet1 6257
ip nat inside source static tcp 10.0.0.3 6699 interface Ethernet1 6699
ip nat inside source static tcp 10.0.0.3 14567 interface Ethernet1 14567
ip nat inside source static udp 10.0.0.3 14567 interface Ethernet1 14567
ip nat inside source static tcp 10.0.0.3 29900 interface Ethernet1 29900
ip nat inside source static udp 10.0.0.3 29900 interface Ethernet1 29900
ip nat inside source static tcp 10.0.0.3 29901 interface Ethernet1 29901
ip nat inside source static udp 10.0.0.3 29901 interface Ethernet1 29901
ip nat inside source static tcp 10.0.0.3 49001 interface Ethernet1 49001
ip nat inside source static udp 10.0.0.3 49001 interface Ethernet1 49001
ip nat inside source static udp 10.0.0.6 27015 interface Ethernet1 27015
ip nat inside source static tcp 10.0.0.7 6515 interface Ethernet1 6515
ip nat inside source static udp 10.0.0.7 6515 interface Ethernet1 6515
ip nat inside source static tcp 10.0.0.7 6500 interface Ethernet1 6500
ip nat inside source static udp 10.0.0.7 6500 interface Ethernet1 6500
ip nat inside source static tcp 10.0.0.7 6700 interface Ethernet1 6700
ip nat inside source static udp 10.0.0.7 6700 interface Ethernet1 6700
ip nat inside source static tcp 10.0.0.7 13139 interface Ethernet1 13139
ip nat inside source static udp 10.0.0.7 13139 interface Ethernet1 13139
ip nat inside source static tcp 10.0.0.7 27900 interface Ethernet1 27900
ip nat inside source static udp 10.0.0.7 27900 interface Ethernet1 27900
ip nat inside source static udp 10.0.0.7 28900 interface Ethernet1 28900
ip nat inside source static tcp 10.0.0.7 28900 interface Ethernet1 28900
ip classless
ip route 0.0.0.0 0.0.0.0 66.159.250.1
ip http server
!
!
access-list 23 permit any
access-list 102 permit ip 10.0.0.0 0.0.0.255 any
banner login ^CThe polkadot network hopes you know what you're doing...^C
!
line con 0
  password 7 141D1D0302
  login
  stopbits 1
line vty 0 4
  password 7 141D1D0302
  login
!
scheduler max-task-time 5000
end

User Journal

Journal: wack radio

Journal by johnfreez
Alright, so I'm listening to loveline on 106.7 FM kroq, and I'm just about 99.9% sure that around 5 seconds of this one caller was repeated, yet no one on the show seemed to notice! Actually, I just heard another jump in the audio just now in the middle of some song they're playing. Another thing, the feed, the first time it did this, cut out, and I got Mexican mariachi (sorry :/) for a good 10 seconds. It happened again, durring a nice sounding currently popular Blink 182 song, this time fading out slowely... how nice, and I was enjoying that tune. Oh well, glitches at the broadcast tower I suppose. Gnite.
User Journal

Journal: Priorities and How to Deal 1

Journal by johnfreez
Proposal of Maintainance of Priorities Rewarded with High Bandwidth Connection
  • Prelude
    • make your bed every AM before other activities
    • shower NO LONGER than 10 minutes
    • go to bed BY 12:00 every night
    • go to school on Mon. and Wed. when class is schedualed
  • Daily
    • Health
      • eat 3 meals
      • take medication
      • chores
      • exercise
      • be in bed by midnight
      • average 8 hours sleep
    • Finance
    • Education
      • feed technology enthusiasm
  • Weekly
    • Health
      • counselling
      • clean room
      • clean bathroom
    • Finance
      • 25 work hours
    • Education
      • college class
      • college study
  • Monthly
    • Health
      • medication refile
    • Finance
      • $150 room and board
      • $200~ insurance
      • $100~ credit card
      • $60~ connection
    • Education
  • Short Term Goals (within two weeks)
    • Health
      • start counseller search
      • weekly schedual
    • Finance
      • seek employment
      • 414 network
    • Education
  • Long Term Goals
    • Health
      • no medication
    • Finance
      • $188~ brakes
      • $650~ insurance
      • $1100~ credit card
    • Education
      • PhD
User Journal

Journal: work hours

Journal by johnfreez

before?
02.24.04 ?
02.31.04 ? (don't think so)
02.07.04 07:30 - 05:30 09.0 ( -1 for breaks and lunch)
02.08.04 08:00 - 05:00 07.0 ( -2 for airport and lunch)
02.09.04 08:00 - 09:00 01.0
02.10.04 08:00 - 04:00 06.0 ( -2 for breaks and lunch)
02.11.04 08:30 - 10:30 02.0
02.12.04 02:30 - 03:30 01.0
02.13.04 08:30 - 04:30 07.0 ( -1 for breaks and lunch)
02.14.04 09:30 - 05:00 06.5 ( -1 for breaks and lunch)
02.16.04 08:30 - 04:00 07.0 ( -1 for breaks and lunch)
02.18.04 10:50 - 11:50 01.0
02.20.04 11:00 - 05:00 05.0 ( -1 for breaks and lunch)
02.21.04

User Journal

Journal: goals and such (update)

Journal by johnfreez
Daily Goals:
  • Do chores
  • Read (at least half an hour)
  • Exercise body (at least half an hour)
  • Play guitar (at least one hour)
  • Talk to God
  • Check slashdot
  • Check e-mail

Monthly Goals:

  • Earn rent and insurance money (monthly)
  • Pay credit card bill (monthly)
  • Pay owed insurance to Dad (monthly)

Short Term Goals:

  • Research linux certification
  • Research A+ certification
  • Get a job!
  • Setup business: flyer!
  • Configure Bobby's server
  • Revise cericulum (yuck) for Bobby's idea
  • Make daily schedual
  • Design home page and setup cool blog

Long Term Goals:

  • Earn PhD
  • (: Limit Microsoft :) (significantly)
User Journal

Journal: up again

Journal by johnfreez

couldn't sleep...so i got up again.

picked up a guitar. my fingers fell on a really great 3 note rythme (sp?). suppose i wont remember it tommorrow...

feeling a little better today...hope it lasts...

that's all for now :)

User Journal

Journal: california dreamin'

Journal by johnfreez

I'm 19 (nineteen) years old. What I will do with the rest of my life, I do not know...

I hope that I will never stop learning...

How many Unix hacks does it take to change a light bulb? Let's see, can you use a shell script for that or does it need a C program?

Working...