Follow Slashdot blog updates by subscribing to our blog RSS feed

 



Forgot your password?
typodupeerror

Comment Re:Unfortunately, the GL plugin sucks (Score 2) 202 202

RTFM!

"GSdx ported for Linux! Based on OpenGL 3.3 with some 4.x hardware independent extensions. Requires OpenGL 4.2 drivers and is still in experimental stages. Don't expect the hardware renderer to run properly, but the Software renderer should be fine."
  [ citation from PCSX2 ChangeLog ]

Those who claim the dead never return to life haven't ever been around here at quitting time.

Working...