Want to read Slashdot from your mobile device? Point it at m.slashdot.org and keep reading!

 



Forgot your password?
typodupeerror

Submission Summary: 0 pending, 1 declined, 0 accepted (1 total, 0.00% accepted)

Security

+ - Google AppEngine Vulnerable->

Submitted by
Sean
Sean writes "Google's AppEngine is vulnerable to attack according to security expert Justin Ferguson. It's not just Google, it's potentially all interpreted code. Developers who believe they are safe from memory corruption problems that plague C and C++ programs should think twice about that assumption. Justin has uncovered serious problems in popular scripting languages Perl and Python."
Link to Original Source

We can defeat gravity. The problem is the paperwork involved.

Working...