Forgot your password?
typodupeerror
Mozilla

+ - Mozilla Mulls Dropping Firefox For Win2K, Early XP->

Submitted by
CWmike
CWmike writes "Mozilla is pondering dropping support for Windows 2000 and Windows XP without Service Pack 3 when it ships the follow-up to Firefox 3.5 in 2010, show discussions on the mozilla.dev.planning forum by developers and Mozilla executives, including the company's chief engineer and its director of Firefox. 'Raise the minimum requirements on Gecko 1.9.2 (and any versions of Firefox built on 1.9.2) for Windows builds to require Windows XP Service Pack 3 or higher,' said Michael Conner, one of the company's software engineers, to start the discussion. Mozilla is currently working on Gecko 1.9.1, the engine that powers Firefox 3.5, the still-in-development browser the company hopes to release at some point in the second quarter. Gecko 1.9.2, and the successor to Firefox 3.5 built on it — dubbed 'Firefox.next' and code named 'Namoroka' — are slated to wrap up in 'early-to-mid 2010,' according to Mozilla."
Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Mozilla Mulls Dropping Firefox For Win2K, Early XP

Comments Filter:

It's not so hard to lift yourself by your bootstraps once you're off the ground. -- Daniel B. Luten

Working...