Please create an account to participate in the Slashdot moderation system

 



Forgot your password?
typodupeerror
For the out-of-band Slashdot experience (mostly headlines), follow us on Twitter, or Facebook. ×

+ - Scores of vulnerable SAP deployments uncovered->

mask.of.sanity writes: Hundreds of organisations have been detected running dangerously vulnerable versions of SAP that were more than seven years old and thousands more have placed their critical data at risk by exposing SAP applications to the public internet.

The new research found the SAP services were inadvertently made accessible thanks to a common misconception that SAP systems were not publicly-facing and remotely-accessible. The SAP services contained dangerous vulnerabilities which were since patched by the vendor but had not been applied.

Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Scores of vulnerable SAP deployments uncovered

Comments Filter:

Experiments must be reproducible; they should all fail in the same way.

Working...