Want to read Slashdot from your mobile device? Point it at m.slashdot.org and keep reading!

 



Forgot your password?
typodupeerror

+ - Government has no immediate plans to support systems newer than XP and IE6->

Submitted by girlmad
girlmad (2404748) writes "The UK government department the DWP has confirmed that to claim certain benefits online, users are limited to very out-of-date systems like Windows XP and Internet Explorer 6 and older. Their basic approach seems to be pushing people away from the web to make people phone or come in for meetings instead, not great for trying to achieve cost savings by promoting online services."
Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Government has no immediate plans to support systems newer than XP and IE6

Comments Filter:

"Your stupidity, Allen, is simply not up to par." -- Dave Mack (mack@inco.UUCP) "Yours is." -- Allen Gwinn (allen@sulaco.sigma.com), in alt.flame

Working...