Forgot your password?
typodupeerror
Internet Explorer

+ - Patch for IE 6 - 8 available for XP. Is it time to leave XP already?->

Submitted by Billly Gates
Billly Gates (198444) writes "A critical security vulnerability was discovered for old IE users 6 — 8, while IE 9/10 were safe a few days ago. Microsoft released a Mr. Fixit patch to correct it. What caused the attack is not the low quality browsers but the lack of protection in Windows XP. It turns out IE 8 on Windows 7 is not vulnerable due to ASLR, DEP, and better kernel security in addition to the sandbox provided in IE 8. Some debates have started in the comments section about corporate software and hanging on to XP to save money. Is it really worth the investment to hang on to it with security breaches such as these?"
Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Patch for IE 6 - 8 available for XP. Is it time to leave XP already?

Comments Filter:

With your bare hands?!?

Working...