Please create an account to participate in the Slashdot moderation system

 



Forgot your password?
typodupeerror
Firefox

+ - Mozilla To Bug Firefox Users With Old Adobe Reader, Flash, Silverlight

Submitted by Anonymous Coward
An anonymous reader writes: Mozilla today announced it will soon start prompting Firefox users to upgrade select old plugins. This will only affect Windows users, and three plugins: Adobe Reader, Adobe Flash, and Microsoft Silverlight. Mozilla says Firefox users will “soon see a notification urging them to update” when they visit a web page that uses the plugins.
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Mozilla To Bug Firefox Users With Old Adobe Reader, Flash, Silverlight

Comments Filter:

We are experiencing system trouble -- do not adjust your terminal.

Working...