Please create an account to participate in the Slashdot moderation system

 



Forgot your password?
typodupeerror
Blackberry

+ - RIM confirms BES 10 will not support existing BlackBerry phones->

Submitted by zacharye
zacharye (2330148) writes "RIM releases intentionally misleading statement, then backtracks and confirms the original report it was denying: Enterprises that want to continue supporting existing BlackBerry phones as well as newer BlackBerry 10 devices will need to run two different BES servers at the same time..."
Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

RIM confirms BES 10 will not support existing BlackBerry phones

Comments Filter:

If it happens once, it's a bug. If it happens twice, it's a feature. If it happens more than twice, it's a design philosophy.

Working...