Follow Slashdot blog updates by subscribing to our blog RSS feed

 



Forgot your password?
typodupeerror

Slashdot videos: Now with more Slashdot!

  • View

  • Discuss

  • Share

We've improved Slashdot's video section; now you can view our video interviews, product close-ups and site visits with all the usual Slashdot options to comment, share, etc. No more walled garden! It's a work in progress -- we hope you'll check it out (Learn more about the recent updates).

×
Apple

+ - iTunes upgrade forces users to buy new OSX-> 1

Submitted by
NoAkai
NoAkai writes "The Guardian writes this about newer iDevices not being supported on older versions of OSX: "[...]I connected the shuffle to our computer, but a message came up saying the iPod "cannot be used because it requires iTunes version 10.0 or later". So I downloaded iTunes 10, but then another message popped up: "Open Failed This package type requires Mac OS X 10.5." It was the same story with the iPhone 4.""
Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

iTunes upgrade forces users to buy new OSX

Comments Filter:

The next person to mention spaghetti stacks to me is going to have his head knocked off. -- Bill Conrad

Working...