Want to read Slashdot from your mobile device? Point it at m.slashdot.org and keep reading!

 



Forgot your password?
typodupeerror
For the out-of-band Slashdot experience (mostly headlines), follow us on Twitter, or Facebook. ×

+ - Boxee Explains GPL violation->

Pvt_Ryan writes: Tom Sella from Boxee, explains the GPL violation allegation.

"Yesterday there was some noise in the open source community that a utility included with a pre-release version of the Boxee Box software is licensed under the GPLv3. The utility, gpgv2, came in a pack of gpg utilities, including libgcrypt, which we use, and was erroneously included – but never used, and we subsequently removed it from the Boxee Box software. We have already put a new internal process in place for adding new F/OSS to Boxee and we are also doing a complete audit of our software to better document the licensing of the open source code we use."

Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Boxee Explains GPL violation

Comments Filter:

As of next Thursday, UNIX will be flushed in favor of TOPS-10. Please update your programs.

Working...