Slashdot is powered by your submissions, so send in your scoop

 



Forgot your password?
typodupeerror

OpenSSH Vulnerability Discovered 116 116

farker haiku writes "Those of you who haven't heard of the metasploit project, it's an open source product for performing security audits. This time they've managed to find a remote buffer overflow in OpenSSH. Ya'll might want to read the link and then do whatever updating is necessary." It's unfortunate that something like this gets released today since nobody will bother to patch.
This discussion has been archived. No new comments can be posted.

OpenSSH Vulnerability Discovered

Comments Filter:

Fools ignore complexity. Pragmatists suffer it. Some can avoid it. Geniuses remove it. -- Perlis's Programming Proverb #58, SIGPLAN Notices, Sept. 1982

Working...