Please create an account to participate in the Slashdot moderation system

 



Forgot your password?
typodupeerror
For the out-of-band Slashdot experience (mostly headlines), follow us on Twitter, or Facebook. ×
KDE

stoolpigeon's Journal: Little Gimp Trouble Today 2 2

I'm a Fedora user as I've mentioned before. I do not run the default de, gnome though. I'm a KDE user. I recently moved my main work machine to Fedora 18. I had a bump or two but I've gotten things mostly dialed in. Today I tried to use the Gimp to do some work on an image but it would not start. I tried from the launcher first and that failed. I moved to the console and was greeted by an immediate segfault.

These attempts kicked off the Automatic Bug Reporting Tool (ABRT) and so I decided I should let it send in a report. It did it's thing and informed me that the bug had already been reported with a link to this bug. This was rather nice.

I looked at the bug report and saw that this is an issue dealing with the theme KDE was using for GTK+ apps. Well - I'm just using the defaults and didn't even know where to look to change this so I googled. The answer is to go to System Settings -> Application Appearance (not Workplace Appearance) -> GTK+ Appearance. On the page there I had a few choices for Widget style. For now I've chosen Adwaita. I'll keep an eye on this bug and switch back when it gets fixed.

So if you are a KDE user and Gimp wont start - there you go - that should fix it.

This discussion has been archived. No new comments can be posted.

Little Gimp Trouble Today

Comments Filter:

"If you own a machine, you are in turn owned by it, and spend your time serving it..." -- Marion Zimmer Bradley, _The Forbidden Tower_

Working...